Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-27-2009, 09:11 PM   #1
Senior Member
 
Join Date: Jan 2009
Posts: 133
Intermitant Brake Lights when Toad attached

So when I depress the brake pedal with a toad attached, it will illuminate the brake lights, but they will go out within about 5 seconds. Then, while still depressing the brake, they will come back on for a second or so at a time. This behavior is only when a toad is attached. I'm just tried it on my new toad and it still has the same problem. I have also replaced the brake switch on the brake pedal.

My MH has a 2 into 1 because my turn signal light and brake lights are separate. When the toad is attached, the intermittent behavior is on both the toad and the coach so I don't think it is the 2 into one. It is almost like a relay somewhere is getting too hot and then becomes intermittent.

My coach is a 2003 Alpine Coach 40FD. Any help is greatly appreciated!

GT Hill
__________________

__________________
2003 Alpine Coach 40FD
2010 Jeep Wrangler Unlimited in tow.
2 kids, no dogs or cats.
GTHill is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-28-2009, 03:41 AM   #2
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,062
Check to see if you have auto resetting circuit breakers. If so you need to see what amperage the brake light circuit is pulling and compare to the amperage rating of the circuit breaker. It could be a weak breaker or the circuit is pulling more amperage than the breaker will allow. Do not install a larger breaker unless the wire gage for the entire circuit is rated for it. If you find this to be the case there are other ways to address this issue. One other important possibility is having good grounds. Verify that you have good grounds on both the coach and toad for the brake light circuits.
__________________

__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Old 05-28-2009, 09:46 AM   #3
Senior Member
 
Join Date: Jan 2009
Posts: 133
Mike,

Thank you very much for the information. I've never heard of auto resetting circuit breakers.

And another question... where are the circuit breakers??? I checked under the sink with the 110v circuit breakers but all that are there are fuses. The Alpine Coach manual isn't very helpful at all. Thank you very much!

GT
__________________
2003 Alpine Coach 40FD
2010 Jeep Wrangler Unlimited in tow.
2 kids, no dogs or cats.
GTHill is offline   Reply With Quote
Old 05-29-2009, 02:11 AM   #4
Senior Member
 
DAN L's Avatar
 
Winnebago Owners Club
Workhorse Chassis Owner
Join Date: Sep 2007
Posts: 2,898
Quote:
Originally Posted by GTHill View Post
So when I depress the brake pedal with a toad attached, it will illuminate the brake lights, but they will go out within about 5 seconds. Then, while still depressing the brake, they will come back on for a second or so at a time. This behavior is only when a toad is attached. I'm just tried it on my new toad and it still has the same problem. I have also replaced the brake switch on the brake pedal.

My MH has a 2 into 1 because my turn signal light and brake lights are separate. When the toad is attached, the intermittent behavior is on both the toad and the coach so I don't think it is the 2 into one. It is almost like a relay somewhere is getting too hot and then becomes intermittent.

My coach is a 2003 Alpine Coach 40FD. Any help is greatly appreciated!

GT Hill
you might try replacing the brake light bulbs on your rv or toad with led bulbs if possible. led's draw very little current.
__________________
01 WINNEBAGO 35U W20.8.1L SW Wa, Hi. Good Sam, SKP. AMSOIL fluids. BANKS ecm program. SCAN GAUGE II w/ Ally temp. 2 LIFELINE GPL-6CT AGM Batts on their sides. TST tptts. K&N panel air filter. AERO mufflers. TAYLOR plug wires. ULTRA POWER track bar. KONI fsd shocks, toad '14 smart car
DAN L is offline   Reply With Quote
Old 05-29-2009, 03:21 AM   #5
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,062
Quote:
Originally Posted by GTHill View Post
Mike,

Thank you very much for the information. I've never heard of auto resetting circuit breakers.

And another question... where are the circuit breakers??? I checked under the sink with the 110v circuit breakers but all that are there are fuses. The Alpine Coach manual isn't very helpful at all. Thank you very much!

GT
This is on the chassis side of things, so the fuses and circuit breakers are going to be in outside compartments and/or front and rear access doors.
__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Old 05-29-2009, 03:08 PM   #6
Senior Member
 
Join Date: Jan 2009
Posts: 133
The LED's fixed it! It isn't quite as bright, but it did solve the problem. Thanks for all of the help!

GT
__________________
2003 Alpine Coach 40FD
2010 Jeep Wrangler Unlimited in tow.
2 kids, no dogs or cats.
GTHill is offline   Reply With Quote
Old 05-30-2009, 12:01 AM   #7
Senior Member
 
DAN L's Avatar
 
Winnebago Owners Club
Workhorse Chassis Owner
Join Date: Sep 2007
Posts: 2,898
Quote:
Originally Posted by GTHill View Post
The LED's fixed it! It isn't quite as bright, but it did solve the problem. Thanks for all of the help!

GT
glad that solved your problem.
my problem was with the turn signals and the led's solved it.
all led's are not created equal. you can check around for brighter led's (more expensive). if they are too big, they may not fit your application.
there is some info in the archives of this site (use search) about replacing 12v incandescent bulbs with led's including manufacturers, part numbers and prices.
__________________

__________________
01 WINNEBAGO 35U W20.8.1L SW Wa, Hi. Good Sam, SKP. AMSOIL fluids. BANKS ecm program. SCAN GAUGE II w/ Ally temp. 2 LIFELINE GPL-6CT AGM Batts on their sides. TST tptts. K&N panel air filter. AERO mufflers. TAYLOR plug wires. ULTRA POWER track bar. KONI fsd shocks, toad '14 smart car
DAN L is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Parking Lights on MH on when Toad Connected CurbCrusher Toads and Motorhome Related Towing 13 12-01-2008 01:53 AM
Which 'Installed' Toad Brake?? Pusherman Toads and Motorhome Related Towing 21 08-16-2008 04:15 PM
SMI vs. US Gear toad brake John_Canfield Winnebago Industries Owner's Forum 24 08-07-2005 06:37 AM
no power for toad lights Motorhome05 Winnebago Industries Owner's Forum 6 06-25-2005 08:28 PM
No brake lights: Steve H Toads and Motorhome Related Towing 5 06-21-2005 08:42 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.