Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
Thread Tools Search this Thread Display Modes
Old 10-01-2009, 08:12 PM   #1
Junior Member
Join Date: Oct 2009
Posts: 2
Kwikee room slide problem

Our Kwikee room slide on a 31' Minnie Winnie will not work. We brought the room in when the battery was cold and believe this created the problem. Does anyone know how to fix this? The error message shows "no encoder signal detected on rear actuator". Does anyone know how to reset this. We were able to bring the room in manually but it will not reset to automatic to move the room out again.

ckpratt is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-02-2009, 02:33 AM   #2
Community Moderator
RV Wizard's Avatar

Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 11,811
ckpratt. welcome to iRV2.com. We are glad to have you join us here and we look forward to reading of your adventures and experiences. I am sure you will enjoy the website and forums.
It has been a while since I have worked on a Kwikee Slide Out system and my memory is not very good. Have you called Winnebago Tech Support yet? I would suggest you do as I think they can help you quicker than Kwikee can get around to it. Good luck and keep us posted.

Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Old 10-04-2009, 03:35 PM   #3
Senior Member
UFO Pilot's Avatar
Winnebago Owners Club
Workhorse Chassis Owner
Join Date: Aug 2007
Location: Sonoma County, CA
Posts: 4,033
Remove the control panel, unplug the small white connector (3 or 4 wires), reconnect and see if it works. That is the way I have to reset mine.
Wayne & Roberta and Maggie the Miracle Dog
08 Winnebago Destination 39W Gas UFO Workhorse Chassis
Making the Journey in our Destination

UFO Pilot is offline   Reply With Quote
Old 10-05-2009, 07:07 AM   #4
Junior Member
Join Date: Oct 2009
Posts: 2
kwikee slide problem

Thank you for your help. Unplugging the control panel did not help. We had to replace the "Assy encoder main subass". It is easy to replace but not so easy to figure out. It was broken on the inside. We will keep a spare on hand from here on out.
ckpratt is offline   Reply With Quote

kwikee digisync, minnie winnie, room slide, winnebago

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slide Out Problem CSX4350 Newmar Owner's Forum 15 11-02-2009 06:46 AM
Slide problem on '08 Diplomat PDQ Carl G Monaco Owner's Forum 4 10-16-2009 04:58 PM
Slide Problem, Any Ideas? VACMAN Newmar Owner's Forum 9 08-15-2009 12:20 PM
Living Room Slide Leak MyLife Thor Industries Owner's Forum 13 08-18-2008 04:26 AM
Living Room Slide Seal Failure jperry29 5th Wheel Discussion 7 04-11-2007 05:38 PM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:55 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.