Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-02-2006, 10:05 AM   #1
Junior Member
 
tom&berni's Avatar
 
Winnebago Owners Club
Join Date: Feb 2006
Location: Winter Texans
Posts: 14
I have just recently purchased a Dish Network receiver so that I can get my Winegard AS-2003 Automatic satellite into use. Is there a perticular sequence that I have to follow to locate the satellite? It seems to find 119 with a great signal and then it quits searching after 10 min without locking onto the satellites.
__________________

__________________
Tom, Berni
04 Itasca Suncruiser 35U, 06 Jeep Wrangler LJ / 14 Cherokee Trailhawk
tom&berni is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-02-2006, 10:05 AM   #2
Junior Member
 
tom&berni's Avatar
 
Winnebago Owners Club
Join Date: Feb 2006
Location: Winter Texans
Posts: 14
I have just recently purchased a Dish Network receiver so that I can get my Winegard AS-2003 Automatic satellite into use. Is there a perticular sequence that I have to follow to locate the satellite? It seems to find 119 with a great signal and then it quits searching after 10 min without locking onto the satellites.
__________________

__________________
Tom, Berni
04 Itasca Suncruiser 35U, 06 Jeep Wrangler LJ / 14 Cherokee Trailhawk
tom&berni is offline   Reply With Quote
Old 08-02-2006, 11:26 AM   #3
Moderator Emeritus
 
Don (W5IT)'s Avatar
 
Join Date: Jan 2000
Location: Greenwell Springs, LA EBR
Posts: 2,255
Tom if you are on the set up screen the shows signal and such when it shows good signal and 119. The problem is in the reciever settings. (There are two types of LNB's. Each take differant settings)

Try going to the "Check Switch" utility. My reciever does that from time to time when not connected for some time.

After doing the check switch step it USUALLY works.


Sometimes I have to "Jump thru" more hoops to get it working. But USUALLY not.....
__________________
Don Fauntleroy (W5IT) 99 F-350 Cab and Chassis with a Herrin Hauler bed now towing a 2006 3612 DS Raptor Toyhauler. 2002 and 2006 National Rally Wagonmaster.
"Words of Wisdom"
Don (W5IT) is offline   Reply With Quote
Old 08-02-2006, 12:29 PM   #4
Junior Member
 
tom&berni's Avatar
 
Winnebago Owners Club
Join Date: Feb 2006
Location: Winter Texans
Posts: 14
Thanks Don. I did get it to finally work fine last night. This was my first time to try satellite. I will try the CHECK SWITCH utility this evening. I was wondering if I needed to pay attention to some particular sequence.
__________________
Tom, Berni
04 Itasca Suncruiser 35U, 06 Jeep Wrangler LJ / 14 Cherokee Trailhawk
tom&berni is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help locating OBDII connector comp-time Winnebago Industries Owner's Forum 7 05-10-2008 06:22 AM
Locating underdash wiring dshogman Alpine Coach Owner's Forum 7 05-06-2008 10:22 AM
Help locating part Barbaraok Alpine Coach Owner's Forum 11 04-29-2008 07:33 PM
Locating My C7 Serial Number Gadget Man Caterpillar Engine Forum 6 03-25-2008 02:52 AM
Locating CB antenna wire Lindenberg Alpine Coach Owner's Forum 8 02-01-2007 12:44 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.