Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-27-2016, 12:54 PM   #1
Senior Member
 
Texasranger's Avatar
 
Join Date: Jun 2016
Posts: 173
No power to pump or outside compartments.

4 days old 2016 40R. Any suggestions.
__________________

__________________
2016 Winnebago Journey 40R See Facebook page for Meridian and Journey.
8.9 Cummins,2016 Ford Explorer or 2004 Jeep Rubicon or 2016 corvette on trl, Vietnam Vet
https://www.facebook.com/groups/754742394667329/
Texasranger is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-27-2016, 01:04 PM   #2
Registered User
 
mel s's Avatar
 
Join Date: Mar 2010
Posts: 8,777
Quote:
Originally Posted by Texasranger View Post
4 days old 2016 40R. Any suggestions.
Texasranger
You most likely have a 12V problem.
I suggest you take your 4 day old coach back where you got it and have them fix it.
Mel
'96 Safari
__________________

__________________
mel s is offline   Reply With Quote
Old 06-27-2016, 01:09 PM   #3
Senior Member
 
Texasranger's Avatar
 
Join Date: Jun 2016
Posts: 173
They are in Florida..I'm in Texas.
__________________
2016 Winnebago Journey 40R See Facebook page for Meridian and Journey.
8.9 Cummins,2016 Ford Explorer or 2004 Jeep Rubicon or 2016 corvette on trl, Vietnam Vet
https://www.facebook.com/groups/754742394667329/
Texasranger is offline   Reply With Quote
Old 06-27-2016, 02:05 PM   #4
Registered User
 
mel s's Avatar
 
Join Date: Mar 2010
Posts: 8,777
Quote:
Originally Posted by Texasranger View Post
They are in Florida..I'm in Texas.
Texasranger
Sorry about that suggestion.... (I didn't realize your coach was no longer driveable).
Mel
__________________
mel s is offline   Reply With Quote
Old 06-27-2016, 05:48 PM   #5
Senior Member
 
Lt Dan's Avatar


 
Tiffin Owners Club
Join Date: Sep 2013
Location: DFW, Texas
Posts: 1,655
I would start searching out 12v breakers and/or fuses. It should be a 12v problem, so it's not the inverter. I assume you have 12v power to the house lights, etc. If you do, then it has to be a power distribution problem. If you have no 12v power at all, then check your disconnect solenoid.
__________________
Dan & Ro with two Rescued Boston "Terrorists" Jade & Jewel
2017 Phaeton 40IH Maroon Coral - Power Glide Chassis with IFS (05/17)
Previously '15 Tiffin Allegro RED 38QRA and '06 Itasca Sunrise 35A
'12 Jeep Wrangler Sport and/or '08 Honda Goldwing
Lt Dan is offline   Reply With Quote
Old 06-27-2016, 06:47 PM   #6
Senior Member
 
Texasranger's Avatar
 
Join Date: Jun 2016
Posts: 173
I have power to everything and it runs and drives perfect. Just no water pump and no outside storage lights. Ron Hoover in Katy (Houston) is going to squeeze us in next Wednesday on our way to Hilton Head.
Several of the LED lights are out as well but that's a problem spread everywhere as a bad batch was released by the supplier. So if yours are dimming or out its everywhere.
__________________
2016 Winnebago Journey 40R See Facebook page for Meridian and Journey.
8.9 Cummins,2016 Ford Explorer or 2004 Jeep Rubicon or 2016 corvette on trl, Vietnam Vet
https://www.facebook.com/groups/754742394667329/
Texasranger is offline   Reply With Quote
Old 06-28-2016, 07:05 AM   #7
Registered User
 
mel s's Avatar
 
Join Date: Mar 2010
Posts: 8,777
Quote:
Originally Posted by Texasranger View Post
I have power to everything and it runs and drives perfect. Just no water pump and no outside storage lights. Ron Hoover in Katy (Houston) is going to squeeze us in next Wednesday on our way to Hilton Head.
Several of the LED lights are out as well but that's a problem spread everywhere as a bad batch was released by the supplier. So if yours are dimming or out its everywhere.
Texasranger
Some coaches have a master switch that controls the compartment lights.
(If that switch is in the OFF position none of the compartment lights will work).
In my Safari that switch it is in the compartment to the rear of the entry door.... in panel with a 120V receptacle, a 12V power socket and the coax connector for an outside TV.
Mel
'96 Safari
__________________
mel s is offline   Reply With Quote
Old 06-28-2016, 06:31 PM   #8
Senior Member
 
Texasranger's Avatar
 
Join Date: Jun 2016
Posts: 173
Quote:
Originally Posted by mel s View Post
Texasranger
Some coaches have a master switch that controls the compartment lights.
(If that switch is in the OFF position none of the compartment lights will work).
In my Safari that switch it is in the compartment to the rear of the entry door.... in panel with a 120V receptacle, a 12V power socket and the coax connector for an outside TV.
Mel
'96 Safari
Hello...yes I'm a Dumb A, I found the compartment switch...where a lot of switches are to left of entry door.

Now if I could only figure the water pump.
__________________
2016 Winnebago Journey 40R See Facebook page for Meridian and Journey.
8.9 Cummins,2016 Ford Explorer or 2004 Jeep Rubicon or 2016 corvette on trl, Vietnam Vet
https://www.facebook.com/groups/754742394667329/
Texasranger is offline   Reply With Quote
Old 06-29-2016, 03:01 AM   #9
Senior Member
 
SuperGewl's Avatar
 
Winnebago Owners Club
Ford Super Duty Owner
Join Date: Aug 2004
Location: Oregon
Posts: 1,782
Quote:
Originally Posted by Texasranger View Post
Hello...yes I'm a Dumb A, I found the compartment switch...where a lot of switches are to left of entry door.

Now if I could only figure the water pump.
There should be several switches for the water pump, usually in each bath, the One place panel and the Dump station near the Outside shower. All you need to do turn on anyone of these and it should work, as long as your tank has water and you don't have the city water/tank fill switch in Tank fill position.


Does the rear bath toilet flush?
What's the Potable Water Tank level?
__________________
Retired Navy Submariner
2014 Itasca Sunstar 35F; 5 Star tuned; 2014 Jeep Cherokee TrailHawk
SuperGewl is offline   Reply With Quote
Old 06-29-2016, 03:49 AM   #10
Senior Member
 
Texasranger's Avatar
 
Join Date: Jun 2016
Posts: 173
I have not seen any type switch in the compartment outside. There is a on off switch there. I'll double check in the morning. Thanks
__________________
2016 Winnebago Journey 40R See Facebook page for Meridian and Journey.
8.9 Cummins,2016 Ford Explorer or 2004 Jeep Rubicon or 2016 corvette on trl, Vietnam Vet
https://www.facebook.com/groups/754742394667329/
Texasranger is offline   Reply With Quote
Old 06-29-2016, 09:44 PM   #11
Senior Member
 
Join Date: Jan 2009
Posts: 935
Quote:
Originally Posted by SuperGewl View Post
There should be several switches for the water pump, usually in each bath, the One place panel and the Dump station near the Outside shower. All you need to do turn on anyone of these and it should work, as long as your tank has water and you don't have the city water/tank fill switch in Tank fill position.


Does the rear bath toilet flush?
What's the Potable Water Tank level?
Yes, the One Place panel should have this switch. I'd also say there should be a switch in the gray/black water compartment next to the outside shower.

Do make sure to have some water in the fresh water tank.
__________________

__________________
03 Itasca Sunova, 8.1 Workhorse on a P32 chassis
Mudfrog is offline   Reply With Quote
Reply

Tags
power



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bounder: 12 volt fuse for Outside Storage Compartments cooker1110 Fleetwood Products Owner's Forum 6 06-10-2016 10:26 AM
Outside Compartments Not Fully Closing lwestbro Winnebago Industries Owner's Forum 14 01-09-2011 08:11 PM
Rubber Bulb Seals for Outside Compartments Bob (WA0MQE) Fleetwood Products Owner's Forum 11 04-12-2010 12:53 AM
Load in basement compartments? dirko Winnebago Industries Owner's Forum 9 01-31-2009 09:49 AM
Heated Compartments Jeff H National RV Owner's Forum 5 11-19-2008 08:30 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.