Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
Thread Tools Search this Thread Display Modes
Old 08-23-2014, 09:11 AM   #1
Senior Member
Bad Bolt's Avatar
Join Date: Oct 2013
Posts: 533
No water to sinks!

Finally able to spend time on this one.

I have one blue PEX cold water line feeding water to four items in this order:

Vanity sink...no worky
Kitchen sink...no worky

Looks to be straight line with no intermediate valves....pretty sure about this.

Do Not get this one!!

1999 HR Endeavor 37WDS
Handicapped Lift Equiped
Bad Bolt is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-23-2014, 09:19 AM   #2
Senior Member
Cypressloser's Avatar
Join Date: Sep 2013
Location: East of the Rockies and West of the Rest
Posts: 413
Have you checked the aerator screens on your faucets?

2013 RAM 3500 Longhorn Dually, Andersen Ultimate 5th Wheel Hitch,2014 Trilogy 3650 RL, 8000# axles, disk brakes, I.S., 960 Watt Solar
Cypressloser is offline   Reply With Quote
Old 08-23-2014, 10:24 AM   #3
Moderator Emeritus
Gary RVRoamer's Avatar

Fleetwood Owners Club
Freightliner Owners Club
Join Date: Jan 2000
Location: Silver Springs, FL. USA
Posts: 16,436
Faucet screens are a good bet. You may have got some sand in the water source, or maybe some very hard (high mineral content) water that clogged the screens or the aerator passages in the faucet heads..
Gary Brinck
2004 American Tradition; 2014 Buick LaCRosse
Homebase in the Ocala Nat'l Forest near Ocala, FL
Gary RVRoamer is offline   Reply With Quote
Old 08-23-2014, 07:57 PM   #4
Senior Member
Bad Bolt's Avatar
Join Date: Oct 2013
Posts: 533
That is an easy check. Will do tonight.
1999 HR Endeavor 37WDS
Handicapped Lift Equiped
Bad Bolt is offline   Reply With Quote
Old 08-23-2014, 09:10 PM   #5
Senior Member
BFlinn181's Avatar

Gulf Streamers Club
Join Date: Jan 2012
Location: Cincinnati
Posts: 12,641
Are you certain there's no distribution manifold for your water system? How about the hot water, do you have similar pattern of non-working faucets on the hot side? If yes, I'd suspect aerators, if not, it's perhaps a manifold.

Bob & Donna
'98 Gulf Stream Sun Voyager DP being pushed by a '00 Beetle TDI
BFlinn181 is offline   Reply With Quote
Old 08-28-2014, 07:15 PM   #6
Senior Member
Bad Bolt's Avatar
Join Date: Oct 2013
Posts: 533
Ha Ha Ha...

Thanks Gary and Cyprus....exactly as you said!!!!

Totally clogged....

I have water!!!!! LOL
1999 HR Endeavor 37WDS
Handicapped Lift Equiped
Bad Bolt is offline   Reply With Quote
Old 08-28-2014, 09:36 PM   #7
Senior Member
wanderso's Avatar
Fleetwood Owners Club
Join Date: Nov 2011
Posts: 897
The pink stuff (RV antifreeze) can plug them as well. I have had that happen.

History: '08 View, '05 Chinook, '01 Jamboree 24D, '78 Apache Popup, 81 Komfort Tlr,
84 Mazda B2000 'w canopy,
Tent from wedding shower in '96
wanderso is offline   Reply With Quote


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hot Water Heater/Tank Replacement Plan OneSiren Class A Motorhome Discussions 26 05-01-2015 03:09 PM
No water from Atwood hot water heater bsamole Winnebago Industries Owner's Forum 5 08-24-2014 09:11 PM
Water leak on control valve. See pic Beeper Class A Motorhome Discussions 90 08-19-2014 08:13 PM
Water holding tank cracked connections OneSiren Class A Motorhome Discussions 15 07-28-2014 07:19 PM
Water pressure ghosts? Chef Guy Monaco Owner's Forum 8 04-10-2014 02:13 AM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:26 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.