Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-23-2014, 10:11 AM   #1
Senior Member
 
Bad Bolt's Avatar
 
Join Date: Oct 2013
Posts: 598
No water to sinks!

Finally able to spend time on this one.

I have one blue PEX cold water line feeding water to four items in this order:

Shower...works
Vanity sink...no worky
Toilet...works
Kitchen sink...no worky

Looks to be straight line with no intermediate valves....pretty sure about this.

Do Not get this one!!
__________________

__________________
1999 HR Endeavor 37WDS
Handicapped Lift Equiped
Bad Bolt is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-23-2014, 10:19 AM   #2
Senior Member
 
Cypressloser's Avatar
 
Join Date: Sep 2013
Location: Alberta - East of the Rockies, West of the Rest
Posts: 640
Have you checked the aerator screens on your faucets?
__________________

__________________
2013 RAM 3500 Longhorn Dually, Andersen Ultimate 5th Wheel Hitch, 2017 Riverstone Legacy 38RE, 960 Watt Solar
Cypressloser is offline   Reply With Quote
Old 08-23-2014, 11:24 AM   #3
Moderator Emeritus
 
Gary RVRoamer's Avatar


 
Join Date: Jan 2000
Location: Silver Springs, FL. USA
Posts: 18,073
Faucet screens are a good bet. You may have got some sand in the water source, or maybe some very hard (high mineral content) water that clogged the screens or the aerator passages in the faucet heads..
__________________
Gary Brinck
Former owner of 2004 American Tradition
Home is in the Ocala Nat'l Forest near Ocala, FL
Summers in Black Mountain, NC
Gary RVRoamer is offline   Reply With Quote
Old 08-23-2014, 08:57 PM   #4
Senior Member
 
Bad Bolt's Avatar
 
Join Date: Oct 2013
Posts: 598
That is an easy check. Will do tonight.
__________________
1999 HR Endeavor 37WDS
Handicapped Lift Equiped
Bad Bolt is offline   Reply With Quote
Old 08-23-2014, 10:10 PM   #5
Senior Member
 
BFlinn181's Avatar
 
Gulf Streamers Club
Join Date: Jan 2012
Location: Cincinnati
Posts: 16,238
Are you certain there's no distribution manifold for your water system? How about the hot water, do you have similar pattern of non-working faucets on the hot side? If yes, I'd suspect aerators, if not, it's perhaps a manifold.
__________________

Bob & Donna
'98 Gulf Stream Sun Voyager DP being pushed by a '00 Beetle TDI
BFlinn181 is online now   Reply With Quote
Old 08-28-2014, 08:15 PM   #6
Senior Member
 
Bad Bolt's Avatar
 
Join Date: Oct 2013
Posts: 598
Ha Ha Ha...

Thanks Gary and Cyprus....exactly as you said!!!!

Totally clogged....

I have water!!!!! LOL
__________________
1999 HR Endeavor 37WDS
Handicapped Lift Equiped
Bad Bolt is offline   Reply With Quote
Old 08-28-2014, 10:36 PM   #7
Senior Member
 
wanderso's Avatar
 
Fleetwood Owners Club
Join Date: Nov 2011
Posts: 1,045
The pink stuff (RV antifreeze) can plug them as well. I have had that happen.
__________________

__________________
History: '08 View, '05 Chinook, '01 Jamboree 24D, '78 Apache Popup, 81 Komfort Tlr,
84 Mazda B2000 'w canopy,
Tent from wedding shower in '96
wanderso is offline   Reply With Quote
Reply

Tags
water



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hot Water Heater/Tank Replacement Plan OneSiren Class A Motorhome Discussions 26 05-01-2015 04:09 PM
No water from Atwood hot water heater bsamole Winnebago Industries Owner's Forum 5 08-24-2014 10:11 PM
Water leak on control valve. See pic Beeper Class A Motorhome Discussions 90 08-19-2014 09:13 PM
Water holding tank cracked connections OneSiren Class A Motorhome Discussions 15 07-28-2014 08:19 PM
Water pressure ghosts? Chef Guy Monaco Owner's Forum 8 04-10-2014 03:13 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.