Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-16-2013, 07:43 PM   #1
Junior Member
 
Winnebago Owners Club
Join Date: Feb 2013
Posts: 24
On the Road & Have Bed Tilt Control Problem

Fellow motorcoachers, my DW & I are at a CG in PA in our 2013 Itasca Ellipse. We want to go to bed but the Lippert Bed Tilt Control is not functioning, i.e., the head of the bed neither goes up nor down. I have checked the fuses beneath the bed and pushed the bed reset fuse yet nothing changed. Neither of the control switches located on each side of the bed appear to have any power. Does anyone have a suggestion as to how to reset the tilt control? If so, in your response, please know I am not mechanically gifted and do best with simply stated advice/guidance.

My DW seems to think the lack of sleep makes me grumpy, thus, she (and I) thank you in advance for your assistance in contributing to our marital harmony and restfulness.
__________________

__________________
Mike & Ellen
2013 Itasca Ellipse
Itasca Birds is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-16-2013, 07:59 PM   #2
Senior Member
 
BFlinn181's Avatar
 
Gulf Streamers Club
Join Date: Jan 2012
Location: Cincinnati
Posts: 16,220
I'd check to see how the lift mechanism is powered. It might be a tripped circuit breaker in the power panel or a tripped GFI at an outlet. See if it is 'hard wired' to the electrical system or plugged in an under bed outlet.
__________________

__________________

Bob & Donna
'98 Gulf Stream Sun Voyager DP being pushed by a '00 Beetle TDI
BFlinn181 is online now   Reply With Quote
Old 08-16-2013, 08:10 PM   #3
Junior Member
 
Winnebago Owners Club
Join Date: Feb 2013
Posts: 24
Thanks for your quick response. Unfortunately, I had already tried resettng the circuit breaker, as well as the GFI, and received no positive results from either actions Thanks, though, for your advice.
__________________
Mike & Ellen
2013 Itasca Ellipse
Itasca Birds is offline   Reply With Quote
Old 08-16-2013, 09:10 PM   #4
Senior Member
 
BFlinn181's Avatar
 
Gulf Streamers Club
Join Date: Jan 2012
Location: Cincinnati
Posts: 16,220
If the motor has no power, it could be a bad circuit in the control box. If the bed is stuck in an uncomfortable angle, you might look for a release pin in to disconnect the mechanism or maybe unscrew or unbolt mechanism from bed platform if so equipped.
__________________

Bob & Donna
'98 Gulf Stream Sun Voyager DP being pushed by a '00 Beetle TDI
BFlinn181 is online now   Reply With Quote
Old 01-11-2014, 03:07 PM   #5
Senior Member
 
dengraham's Avatar
 
Freightliner Owners Club
Join Date: Sep 2005
Location: Crossville, Tennessee
Posts: 794
Hay Mike,
I now have the same problem. What did you find out??
__________________
Dennis & Trish (and Sparky Doodle)
2013 Meridian 42E
2011 Ford Explorer
dengraham is offline   Reply With Quote
Old 01-11-2014, 03:10 PM   #6
Senior Member
 
adonh's Avatar
 
Join Date: Apr 2013
Location: Missouri City, TX
Posts: 1,306
A "bed tilt". I want one.
__________________

__________________
Don
2003 Forest River Cardinal Platinum 37' 5th Wheel
1976 31' Airstream
adonh is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.