Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 03-06-2016, 09:37 AM   #1
Member
 
sc300turbo's Avatar
 
Join Date: Jun 2015
Location: Miami FL
Posts: 49
Send a message via AIM to sc300turbo
Onan 5500 generator gas shutting down. ..cools then works again. . fault 3-12

So. ..2010 winnebago gas v10 coach. Onan 5500 gas genset...
Ran it all day. .no issue. .it shut off at midnight for no reason. ...restarts just fine. Runs all night...till I turn on the water heater..it sits down again. ....restarts fine but as soon as the load manager kicks on it shuts off....got fault code 3-12 ...let it sit for a while. .hour or so. ..it restarts and everything is fine. ....I'm confused. .need some help
Thanks in advance
__________________

__________________
Jeff-Miami FL,2010 Winnebago Sightseer 35J 5Star tuned, CHF RSB bushings,2010 Prius, 2004 Jeep Rubicon, 1994 corvette, 1967 Camaro
sc300turbo is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-06-2016, 09:57 AM   #2
Member
 
Dan_S's Avatar
 
Winnebago Owners Club
Ford Super Duty Owner
Join Date: Nov 2015
Location: Otsego, MN
Posts: 75
Hey Jeff
Is it just the waterheater that shuts it down? Or do other large draw devices do the same, i.e. air conditioners, refridg. or elec heater maybe?
Dan
__________________

__________________
Dan_S is offline   Reply With Quote
Old 03-06-2016, 12:37 PM   #3
Member
 
sc300turbo's Avatar
 
Join Date: Jun 2015
Location: Miami FL
Posts: 49
Send a message via AIM to sc300turbo
I'm not sure on other devices. ...it was running all night with both a/c running. ..at the time I turned on the water heater it shut off.....after it cooled off and I restated it. ...I turned on the a/c and water heater and everything worked. ..so I'm confused. Driving home in a couple hours from the keys to Miami. I'll see how she acts
__________________
Jeff-Miami FL,2010 Winnebago Sightseer 35J 5Star tuned, CHF RSB bushings,2010 Prius, 2004 Jeep Rubicon, 1994 corvette, 1967 Camaro
sc300turbo is offline   Reply With Quote
Old 03-06-2016, 06:22 PM   #4
Member
 
sc300turbo's Avatar
 
Join Date: Jun 2015
Location: Miami FL
Posts: 49
Send a message via AIM to sc300turbo
drove home from the key to Miami.....she started right up..purring like a kitten....load manager kicked on like a charm.....ran 1 a/c on the way home to reduce possibility of issues......got home with no issue....once home I turned on the second a/c.... steady 20-21 amps.....then hit the water heater......31 amps....no issues..... so I'm reluctantly happy..glad it working now but what caused this hiccup....
any input is welcomed....I want to fix anything needing fixing before failure...thanks in advance
Jeff
__________________
Jeff-Miami FL,2010 Winnebago Sightseer 35J 5Star tuned, CHF RSB bushings,2010 Prius, 2004 Jeep Rubicon, 1994 corvette, 1967 Camaro
sc300turbo is offline   Reply With Quote
Old 03-07-2016, 07:40 PM   #5
Senior Member
 
Join Date: May 2007
Location: Davie, Florida
Posts: 719
The thing that commonly goes on these things is the fuel pump. It sounds like yours is starting to go so if the problem gets progressively worse then get someone to take a look at the fuel pump. Mine did the same thing until it just would not stay on anymore.
__________________
Denis, Ruth and Gracie
the K-9 Dashboard Ornament
2007 Newmar Baystar 3202
D in Davie is offline   Reply With Quote
Old 03-07-2016, 08:02 PM   #6
Member
 
sc300turbo's Avatar
 
Join Date: Jun 2015
Location: Miami FL
Posts: 49
Send a message via AIM to sc300turbo
I'm more then able to swap the pump and filter. ..but it seemed totally electrical
__________________
Jeff-Miami FL,2010 Winnebago Sightseer 35J 5Star tuned, CHF RSB bushings,2010 Prius, 2004 Jeep Rubicon, 1994 corvette, 1967 Camaro
sc300turbo is offline   Reply With Quote
Old 03-11-2016, 12:36 AM   #7
Senior Member
 
mojoracing's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Oct 2013
Location: northern IL
Posts: 2,557
I thought the same thing but fuel pump solved it. Ive been through the original plus 2. This one seems to be lasting but I dont go anywhere without a spare fuel pump for the thing.
__________________
2014 Fleetwood Bounder 35k
mojoracing is offline   Reply With Quote
Old 03-11-2016, 04:16 AM   #8
Member
 
sc300turbo's Avatar
 
Join Date: Jun 2015
Location: Miami FL
Posts: 49
Send a message via AIM to sc300turbo
Thank you. It's worth a try. .I had been thinking about doing it anyway!
__________________
Jeff-Miami FL,2010 Winnebago Sightseer 35J 5Star tuned, CHF RSB bushings,2010 Prius, 2004 Jeep Rubicon, 1994 corvette, 1967 Camaro
sc300turbo is offline   Reply With Quote
Old 03-11-2016, 06:05 PM   #9
Member
 
sc300turbo's Avatar
 
Join Date: Jun 2015
Location: Miami FL
Posts: 49
Send a message via AIM to sc300turbo
went ahead and ordered a new fuel pump and filter......amazon prime....should be here Monday....
__________________
Jeff-Miami FL,2010 Winnebago Sightseer 35J 5Star tuned, CHF RSB bushings,2010 Prius, 2004 Jeep Rubicon, 1994 corvette, 1967 Camaro
sc300turbo is offline   Reply With Quote
Old 03-19-2016, 11:18 PM   #10
Senior Member
 
W3BY's Avatar


 
Ford Super Duty Owner
Georgie Boy Owners Club
Join Date: May 2014
Location: Lusby, MD
Posts: 106
Quote:
Originally Posted by mojoracing View Post
I thought the same thing but fuel pump solved it. Ive been through the original plus 2. This one seems to be lasting but I dont go anywhere without a spare fuel pump for the thing.


X2
__________________
Bill & Jaylene; Chelsea, Chyna & Cybil (Chinese Cresteds)
VFW Auxiliary (Life Member), Sons of the American Legion
2006 Georgie Boy F53 22K (CHF, 5-Star Tune, Sumos), Ultra Classic FLHTCUI-Shrine
W3BY is offline   Reply With Quote
Old 03-19-2016, 11:35 PM   #11
Senior Member
 
Join Date: Jan 2016
Posts: 492
Ordered our pump and filter from Amazon yesterday. If it's the fix, then great. If not I'll try something else. Just don't wanna be in the hot weather again without AC. 60 bucks is a cheap experiment in the MH world!
__________________
Lovey & Thurston - Cali Foothills
2001 HR Vacationer (SS Minnow) - Gasser!
Obviously A Lowly and Inferior MH
B Dubya is offline   Reply With Quote
Old 03-20-2016, 06:26 AM   #12
Member
 
sc300turbo's Avatar
 
Join Date: Jun 2015
Location: Miami FL
Posts: 49
Send a message via AIM to sc300turbo
Got my new pump and filter installed. Drove 5 hours Friday with no issue. ...so far so good. ..
So thank you D in Davie and mojo!
__________________
Jeff-Miami FL,2010 Winnebago Sightseer 35J 5Star tuned, CHF RSB bushings,2010 Prius, 2004 Jeep Rubicon, 1994 corvette, 1967 Camaro
sc300turbo is offline   Reply With Quote
Old 03-20-2016, 06:29 AM   #13
Senior Member
 
mojoracing's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Oct 2013
Location: northern IL
Posts: 2,557
Keep the old one as a spare, you never know when you will need it. We are rarely plugged in and I dont deal well with heat. Not only do I carry a full compliment of onan parts along with us but a backup gen in the racr trailer. Sweating sucks!
__________________
2014 Fleetwood Bounder 35k
mojoracing is offline   Reply With Quote
Old 03-20-2016, 08:41 AM   #14
Member
 
sc300turbo's Avatar
 
Join Date: Jun 2015
Location: Miami FL
Posts: 49
Send a message via AIM to sc300turbo
Oh I'm of the same mind set....kept the spare. ....I have plugs, oil, filters for the generator and coach on board also a spare accessory belt. ..
What do you race?
__________________

__________________
Jeff-Miami FL,2010 Winnebago Sightseer 35J 5Star tuned, CHF RSB bushings,2010 Prius, 2004 Jeep Rubicon, 1994 corvette, 1967 Camaro
sc300turbo is offline   Reply With Quote
Reply

Tags
generator, onan, gas



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Basement A/C Cools To Set Temp Then Shuts Off & Won't Restart vetman90 iRV2.com General Discussion 2 08-07-2015 09:52 PM
Jacks down then slides or slides then jacks down? Yolo72 Entegra Owner's Forum 10 01-29-2013 09:13 PM
Onan 4000 microlite generator shutting down iceref63 MH-General Discussions & Problems 3 07-16-2012 12:17 PM
Generator shutting down-Onan gas 6500 gmorse28 Newmar Owner's Forum 2 09-24-2011 09:48 AM
Hot water, then cold, then hot, then cold VACMAN Newmar Owner's Forum 4 05-26-2009 10:48 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.