Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-30-2006, 05:42 AM   #1
Senior Member
 
Join Date: Mar 2005
Posts: 182
My 7.5 starts and runs for 5-6 seconds and stops. The switch indicates a code of "34"' high inverter temp. How does it sense a high temp if the gen. has been off for weeks? Is it possible the sensor is bad?
Comments, please.

Gary
__________________

__________________
gary85 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-30-2006, 05:42 AM   #2
Senior Member
 
Join Date: Mar 2005
Posts: 182
My 7.5 starts and runs for 5-6 seconds and stops. The switch indicates a code of "34"' high inverter temp. How does it sense a high temp if the gen. has been off for weeks? Is it possible the sensor is bad?
Comments, please.

Gary
__________________

__________________
gary85 is offline   Reply With Quote
Old 06-30-2006, 06:18 AM   #3
Senior Member
 
Renegades's Avatar
 
Monaco Owners Club
Join Date: Oct 2000
Location: Waverly, Tennessee
Posts: 184
Gary,
That is indicating a problem with the inverter. Usually any inverter code and we would replace the inverter. That's about a 2 hr job if the generator can be gotton to without having to remove if from the coach, otherwise it's usually a 4 hr if you have to take it out and put it back in. Good luck.
__________________
Renegade (Jim) & Wrangler (Doreen)
& 4 attack cats, TJ, Shadow, Chessie, RJ
along with 2 who adopted us, Tom & puddy.
Renegades is offline   Reply With Quote
Old 06-30-2006, 06:40 AM   #4
Senior Member
 
Join Date: Mar 2005
Posts: 182
Jim,
I have a call in to Onan and am waiting for a reply. In the meantime, I did have a problem with a bad battery this spring and before I could have the battery replaced I could hear the inverter (Heart 2000)running constantly. Does the Heart inverter have error codes that can cause the Onan to shut down?

Gary
__________________
gary85 is offline   Reply With Quote
Old 07-01-2006, 10:15 AM   #5
Senior Member
 
Renegades's Avatar
 
Monaco Owners Club
Join Date: Oct 2000
Location: Waverly, Tennessee
Posts: 184
Hi Gary,
No, there is no link that I remember between the heart and the generator. Now some of the newer zantrex and prosines will auto start the generator but I've only seen that on the hi-end MH, the big buck ones. Check to make sure you don't have the heart turned on by mistake, in the invert mode. This will cause the inverter to run all the time, whether you have shore pwr or geni pwr. An easy check is if you have no shore or geni pwer and the tv/mw etc is working, the the inverter is in the invert mode and your running off of the batteries. The batteries will only discharge down to 10.5 volts and then the inverter will shut down till the batteries are charged back again. Hope this helps.
__________________
Renegade (Jim) & Wrangler (Doreen)
& 4 attack cats, TJ, Shadow, Chessie, RJ
along with 2 who adopted us, Tom & puddy.
Renegades is offline   Reply With Quote
Old 08-03-2006, 03:17 AM   #6
Senior Member
 
Join Date: Mar 2005
Posts: 182
Thank you all for your replies.
Cummins Power Systems has diagnosed a failed inverter/converter and are waiting for the part(s).

gary
__________________

__________________
gary85 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Generator Shut-off--Fault code 27 Old Scout Alpine Coach Owner's Forum 5 06-20-2008 05:39 AM
Onan 5500 trouble code Carvin Marvin RV Systems & Appliances 4 10-26-2007 04:07 PM
Onan GenSet - loose wires & false code 27 Dale777 Alpine Coach Owner's Forum 2 06-29-2007 06:01 PM
If you do something wrong and it's your fault, JRBurn Toy Haulers Discussion 8 02-11-2007 04:48 PM
Generator Shut-off--Fault code 27 RV Systems & Appliances 5 12-31-1969 07:00 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.