Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-06-2006, 06:53 AM   #1
Senior Member
 
Toby's Avatar
 
Join Date: Oct 2004
Location: Tallahassee
Posts: 521
I have a 2004 Norcold model 1200LRIM 4 door with ice maker and cannot get any panel lights to come on D/C or gas. I'm getting power to both the botton and top unit. I tested the a/c plug. I tested both the 5 and 15 fuses, they are good. I tested to see that I was gettng elec across the terminals, they are okay. The batteries seem okay all the lights work as well as the slides. I called Norcold and no help. Any suggestions. Is this typical of a control module going out? s/Toby
__________________

__________________
2006 Holiday Rambler Ambassador 38PDQ
Click on SHIP to enlarge CGC Sagebrush
Toby is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-06-2006, 06:53 AM   #2
Senior Member
 
Toby's Avatar
 
Join Date: Oct 2004
Location: Tallahassee
Posts: 521
I have a 2004 Norcold model 1200LRIM 4 door with ice maker and cannot get any panel lights to come on D/C or gas. I'm getting power to both the botton and top unit. I tested the a/c plug. I tested both the 5 and 15 fuses, they are good. I tested to see that I was gettng elec across the terminals, they are okay. The batteries seem okay all the lights work as well as the slides. I called Norcold and no help. Any suggestions. Is this typical of a control module going out? s/Toby
__________________

__________________
2006 Holiday Rambler Ambassador 38PDQ
Click on SHIP to enlarge CGC Sagebrush
Toby is offline   Reply With Quote
Old 06-06-2006, 01:39 PM   #3
Senior Member
 
Kazoo Tom's Avatar
 
Join Date: Feb 2006
Location: Kalamazoo, Michigan
Posts: 1,182
I can't give you a direct answer to your question except that 12 volt power is clearly not reaching the lights on the panel. I suppose it is possible that the panel has gone bad.

You might try Bryant RV web site. Go to the service documents section and you can download the tech service manual for your fridge. Chris Bryant is a participant on this and other forums and has posted the manuals for our access. He runs a service business in Florida and can probably supply any parts you need, or at least direct you to a source.

Hope this at least gives you a starting point.
__________________
Tom and Barb
'07 Winnebago Voyage 35L
Workhorse W22 chassis FMCA 219315
Kazoo Tom is offline   Reply With Quote
Old 06-06-2006, 02:56 PM   #4
Member
 
Woody's Avatar
 
Join Date: Jun 2002
Location: Woodstock, Georgia
Posts: 43
I'm sure you have checked this but just in case, the house battery cutoff switch must be on. I found this out the hard way.. good luck
__________________
Woody & Sandi

2005 Itasca Horizon, 40AD, 2005 Chevy Silverado
Woody is offline   Reply With Quote
Old 06-07-2006, 01:01 AM   #5
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,062
Toby, does the inside fresh food light come on when you open the door? Have you removed the control panel at the door and checked the connections? If these are good the chances are that the control board is bad but I would have to refer to a schematic to verify that 12 volt power is present on the correct wires to be sure. Usually if the light comes on then the board is bad. If you however have a fault code then we need to address that. Let us know.
__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Old 06-07-2006, 02:33 AM   #6
Senior Member
 
Toby's Avatar
 
Join Date: Oct 2004
Location: Tallahassee
Posts: 521
I'm not getting any lights at all to the box or panel switches. Batt switch is on. I rung out the wires up to the black box at the back of the unit and they are hot. also I'm Getting power to the fuse panel. I'm afraid I'm going to have to get someone to look at it. Heading to Miami this morning for class reunion, so we'll have to eat span on bread until we can get someone to look at it. It worked fine on our last trip about 3 weeks ago. I have had a rat problem, but I got that sucker. Hope she didn't get a wire. Tnx for the advice s/Toby
__________________

__________________
2006 Holiday Rambler Ambassador 38PDQ
Click on SHIP to enlarge CGC Sagebrush
Toby is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
fuse for refer. woodinboater Alpine Coach Owner's Forum 4 10-15-2008 04:12 PM
Norcold Refer Finhawk Class A Motorhome Discussions 5 08-24-2008 03:50 PM
Dometic Refer Sunny RV Systems & Appliances 3 01-08-2008 02:23 AM
Refer problem Omurray Winnebago Industries Owner's Forum 4 02-15-2007 04:13 AM
leveling the refer rick_od Winnebago Industries Owner's Forum 3 09-27-2006 06:05 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.