Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-16-2014, 06:05 PM   #1
Junior Member
 
Join Date: Apr 2005
Location: upstate NY
Posts: 12
Schwintek error message

I bought a 2015 forest river Berkshire diesel that uses the schwintek slide motors. I was packing it for our first trip I noticed one of the slide controllers was flashing red 6 times. the controller says that this error message was a shorted slide motor.

the slide seems to work ok. the error message occurs when the slide is extended not retracted.

any thoughts or help would be appreciated
__________________

__________________
uralman is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-18-2014, 07:29 AM   #2
Senior Member
 
94-Newmar's Avatar
 
Join Date: Nov 2009
Posts: 2,043
The schwintek motors utilize an extremely small sized wire that has zero strain relief/support where it exits the motor and runs down the inner slide seal. When completely extended the room frame smashes the wiring harness right at the top where the wiring harness exits the motor. It is one of the more common repairs on these. With the room open, if you can reach in behind, pull the seal loose (it just snaps in place) from the top about 12" and inspect the wiring harness connecting that motor. I think you'll find it's been pinched and probably chafed right there.
__________________

__________________
94-Newmar Kountry Star 40-KSDP
Spartan/Cummins 8.3C-300HP/Allison 3060 WTEC-II/25yr RV Tech RVIA Certified/Onan-Cummins Certified
94-Newmar is offline   Reply With Quote
Old 11-18-2014, 12:04 PM   #3
Junior Member
 
Join Date: Apr 2005
Location: upstate NY
Posts: 12
thanks
__________________
uralman is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Triple Track Schwintek System Palazzoblues Palazzo Motorhomes 409 01-03-2017 12:00 PM
Remodel large Schwintek slide system ChallengerRN RV Systems & Appliances 3 07-10-2014 10:52 AM
Lubricating Schwintek Slideout Indy1951 Palazzo Motorhomes 33 04-21-2014 10:24 AM
Schwintek Slide Out System cenfl Thor Industries Owner's Forum 0 03-14-2014 07:22 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.