Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-11-2010, 12:02 PM   #1
Junior Member
 
saddlecreek's Avatar
 
Join Date: Sep 2010
Location: Sarasota, Fl.
Posts: 24
Blog Entries: 1
Sensor Problem Resolved

On my GB 32 ft motor home, like everyone else, my black water sensor always read 3/4 full when I knew for sure the tank was completely empty. I suspected scum on the wall of the sensors and after trying several methods I resolved to blasting away the scum with a holding tank rinser kit. Well you can purchase one as much as $25.00
After rooting through my garage I easily found all the parts to make one myself. At zero cost.
The parts requirered:
36 to 42" 1/2" pvc pipe
1- garden hose connector
1- 1/2" ball valve
1- 1/2" addapter with a cap (this can be a screw type or glue parts)
Glue all the parts and you have a very powerfull blaster. Keep the hole in the cap to 1/8'' to maximize the pressure.

Problem resolved.
Attached Thumbnails
Click image for larger version

Name:	SD530184.JPG
Views:	46
Size:	120.6 KB
ID:	6017   Click image for larger version

Name:	SD530185.JPG
Views:	45
Size:	121.4 KB
ID:	6018  

Click image for larger version

Name:	SD530186.JPG
Views:	49
Size:	119.5 KB
ID:	6019  
__________________

__________________
saddlecreek is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-11-2010, 12:14 PM   #2
Senior Member
 
puttin's Avatar
 
Winnebago Owners Club
Ford Super Duty Owner
Join Date: Dec 2009
Posts: 1,284
Quote:
Originally Posted by saddlecreek View Post
On my GB 32 ft motor home, like everyone else, my black water sensor always read 3/4 full when I knew for sure the tank was completely empty. I suspected scum on the wall of the sensors and after trying several methods I resolved to blasting away the scum with a holding tank rinser kit. Well you can purchase one as much as $25.00
After rooting through my garage I easily found all the parts to make one myself. At zero cost.
The parts requirered:
36 to 42" 1/2" pvc pipe
1- garden hose connector
1- 1/2" ball valve
1- 1/2" addapter with a cap (this can be a screw type or glue parts)
Glue all the parts and you have a very powerfull blaster. Keep the hole in the cap to 1/8'' to maximize the pressure.

Problem resolved.
Nice job- makes a lot of sense!
__________________

__________________
puttin is offline   Reply With Quote
Old 10-11-2010, 04:14 PM   #3
Senior Member
 
wa8yxm's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 22,799
Never read any of my posts on that have you.. I used a quarter inch hole in mine.. Been describing it on here for some time.

And by the way.. WORKS GREAT

Valterra makes one called the "Master Blaster" Roughly the same thing but i'm a bit concerned about hat nozzle they use.

And then there is one I think is called "The RV Twister" (not sure) has a brass spinner on the end.

Now if only I could use it on the gray tank.
__________________
Home is where I park it!
wa8yxm is offline   Reply With Quote
Old 10-12-2010, 03:43 AM   #4
Senior Member
 
puttin's Avatar
 
Winnebago Owners Club
Ford Super Duty Owner
Join Date: Dec 2009
Posts: 1,284
What if you fed that thing down the gray tank vent, or just the end of the hose....then turned it up full blast?
__________________
puttin is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Speedometer/ cruise issue resolved jwinston Monaco Owner's Forum 4 05-24-2010 04:23 PM
Ground problem resolved CD Trailer Towing and Tow Vehicles Discussion 1 08-27-2009 10:59 AM
Water Heater AC resolved, and no, I am not smarter than a 5th grader...... SargeW MH-General Discussions & Problems 10 03-30-2009 08:54 PM
Axle problem resolved heinz577 South Central Region 2 05-22-2005 08:36 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.