Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-03-2016, 02:11 PM   #1
Junior Member
 
Join Date: Sep 2016
Posts: 11
Slide issue

I know there are a lot of slide issue threads, but I would like to ask a specific problem I am having with mine. I am also a newbie with a (new to me) 2004 Coachman Freelander. It has one slide on the drivers side. Problem I have is when I press the switch to open or close the motor will come on and move the slide 2-4 inches then stop (motor stops running). I then manually crank it in or out. Of course when it was at the dealer I got it from it worked fine the day I left, they said they put some lube on it and had no problems with it (I seen it work in both directions before I left, which was only a week ago). Could I have a bad motor? It does not matter if I am using the generator or electric, same result. Thanks in advance.
__________________

__________________
glennjdavis is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-03-2016, 02:26 PM   #2
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 11,859
You could have any number of problems. I would start with making sure the battery voltage is good. Good would be 12.78 volts standing alone. If you are plugged into shore power or have the generator running it should be between 13.2 - 14.2 volts. Next make certain the electrical connections at batteries are clean and tight as well as all connections on the slide out circuit. Let us know what you find.
__________________

__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Old 10-03-2016, 02:49 PM   #3
Junior Member
 
Join Date: Sep 2016
Posts: 11
Thanks, I will check the voltages tonight when I get out of this place I call work.
__________________
glennjdavis is offline   Reply With Quote
Old 10-04-2016, 01:20 AM   #4
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 12,074
Can you remember if they had the engine running when they demonstrated the slide , when you picked the RV up?
__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 10-04-2016, 04:56 AM   #5
Junior Member
 
Join Date: Sep 2016
Posts: 11
Motor was not running, actually with this model the slide will not work when the engine is running. Last night I was able to check the voltages all are good when it is stand-alone and on shore power.
__________________
2004 Coachmen Freelander 3100so.
34yo Former Air Force, current Project Manager.
Penn State Grad., ME
glennjdavis is offline   Reply With Quote
Old 10-04-2016, 04:57 AM   #6
Junior Member
 
Join Date: Sep 2016
Posts: 11
All voltages are good, did not really get to check the wiring as it was dark.
__________________
2004 Coachmen Freelander 3100so.
34yo Former Air Force, current Project Manager.
Penn State Grad., ME
glennjdavis is offline   Reply With Quote
Old 10-10-2016, 06:28 AM   #7
Junior Member
 
Join Date: Sep 2016
Posts: 11
ok used the camper this weekend, if I just put a little bit of pressure on the slide when going in both directions it comes in and out fine. with out that pressure it will stop.
__________________
2004 Coachmen Freelander 3100so.
34yo Former Air Force, current Project Manager.
Penn State Grad., ME
glennjdavis is offline   Reply With Quote
Old 10-10-2016, 07:38 AM   #8
Senior Member
 
Workhorse Chassis Owner
Join Date: Sep 2007
Location: st.charles mo.
Posts: 1,142
You might want to put some spray silacone lube on the seals around the slide. I use a wash cloth and spray the lube on it then I wipe the seals inside and out to lube them. You can also check the rollers under the slide by pulling down the bottom seal anlooking while someone moves the slide.
__________________
speed racer is offline   Reply With Quote
Old 10-10-2016, 07:53 AM   #9
Senior Member
 
Join Date: Apr 2004
Location: Apache Junction, Az
Posts: 371
you might want to see if there is a re-settable circuit breaker inline with the motor.

If you can get to the motor, measure the voltage across the 2 wires, while trying to move it in/out.
__________________

__________________
Dale&Susan, 08 Alfa Gold, DaGirlsRv,
08 Jeep Liberty_Solar_940W Solar_660 AmpHr
gatorcq is online now   Reply With Quote
Reply

Tags
slide


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slide adjustment BAL accu-slide (cable type) - alignment issue slide shifted forward cb1000rider RV Systems & Appliances 6 04-16-2016 07:12 PM
Help -Slide issue (one slide only) Bay Hill 5th wheel CorbandErin 5th Wheel Discussion 18 12-13-2013 09:18 AM
06 4 slide Envoy with slide issue drferrell Travel Supreme Owner's Forum 2 07-22-2013 08:45 AM
Slide Controller Issue, but maybe slide motor issue also Corwin Newmar Owner's Forum 8 07-16-2012 12:41 PM
Southwind 36D Issue after issue after issue.... fixn2gocamp Fleetwood Products Owner's Forum 4 10-21-2009 08:05 PM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.