Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Closed Thread
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-02-2008, 08:20 AM   #1
Senior Member
 
CJScepter's Avatar
 
Monaco Owners Club
Join Date: Sep 2008
Location: McCleary,wa
Posts: 316
1999 monaco diplomat
When I try to start the starter does not engage, the antitheft lite blinks red/green many times, the red 3 times and green once, looks like it cycles a few times. (audible beeping when blinking also.) I can't find much on the antitheft system. I started coach a few days ago and ran fine, has not moved. All other start procedures, lites seem to be fine, no warning etc. I'm a newbe as I just bought the coach not long ago. I have extended warranty, but ya know, I'd like to fix it myself!
Thanks
CJMONACO
__________________

__________________
John and Cherrie
2003 Holiday Rambler Scepter 40DST
Pushed By 2003 Ford Explorer
CJScepter is offline  
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-02-2008, 08:20 AM   #2
Senior Member
 
CJScepter's Avatar
 
Monaco Owners Club
Join Date: Sep 2008
Location: McCleary,wa
Posts: 316
1999 monaco diplomat
When I try to start the starter does not engage, the antitheft lite blinks red/green many times, the red 3 times and green once, looks like it cycles a few times. (audible beeping when blinking also.) I can't find much on the antitheft system. I started coach a few days ago and ran fine, has not moved. All other start procedures, lites seem to be fine, no warning etc. I'm a newbe as I just bought the coach not long ago. I have extended warranty, but ya know, I'd like to fix it myself!
Thanks
CJMONACO
__________________

__________________
John and Cherrie
2003 Holiday Rambler Scepter 40DST
Pushed By 2003 Ford Explorer
CJScepter is offline  
Old 11-02-2008, 12:47 PM   #3
Senior Member
 
CJScepter's Avatar
 
Monaco Owners Club
Join Date: Sep 2008
Location: McCleary,wa
Posts: 316
Just an update, I went out this morning and using duplicate key, the coach started right up, the key appears to be one made at a hardware store. they don't look like a coded key, as they are flat. I have used the factory many times. Now get this, I tried the factory key again and it started right up, sooo I shut it off and tried it again and it did not start. Put in duplicate and fired right up. Guess I'll call Monaco tomorrow and see if they are coded keys or maybe ignition switch troubles. Both keys turn all the way, but one of them just does not engage starter.
anyone heard of this?
1999 Monaco Diplomat
__________________
John and Cherrie
2003 Holiday Rambler Scepter 40DST
Pushed By 2003 Ford Explorer
CJScepter is offline  
Old 11-02-2008, 01:10 PM   #4
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,590
Duplicate post.

Other post HERE.
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline  
Closed Thread



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
starter won't engage CJScepter Monaco Owner's Forum 2 11-02-2008 12:33 PM
Demco driveshaft disconnect-forgot to dis-engage Obi-Wan Kenobi#2 Toads and Motorhome Related Towing 10 08-21-2008 07:03 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.