Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 03-03-2008, 05:42 PM   #1
Junior Member
 
Join Date: Mar 2008
Posts: 2
Hi
The slide out on my 2001 Tioga just stopped working. Only 10,000 miles.
When the slide out key is turned, there is a relay, or better descibed as two one inch square boxes located in the eletrical compartment (that read Bosch) that clicks when the key to the deply the slide is turned, ond when is the key returns to it's detente position.

I contacted Fleetwood, they were helpful and sent info. The info says there is a control switch somewhere in a closet or behind a drawer. I have looked everywhere and have yet to find it. There is a switch resembling in shape to the one pictured in the Fleetwood info I'm not sure this is it. It says "Intelitech low side 7amp latching controller" It has wire leads labled 12volt, sw, load and ground. It measures 12volt constant when slide key is turned or not on the load lead or 12v lead. Not sure this what I'm looking for.

I am yet to do any testing on the motor. It is very difficult to reach with the slide in the retracted position, and my time has been limited. I know there is a friction brake, and will try to test by putting a straight 12v on the motor. My gut it is something else besides the motor. BTW, all fuses I have checked are fine. There are a few mini fuses under the dash I can't get to, other than that they all seem fine, unless there are some hidden ones.

The only work I have done to the RV is to add and inverter previous to the problem. I disconnected the aux batteries, added the positive and negative leads to these batteries and reconnected the batteries, and a chassis ground.
A very simple operation that I don't see would have affected the slide out.

Thanks for your help.
Scott
__________________

__________________
Scott M is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-03-2008, 05:42 PM   #2
Junior Member
 
Join Date: Mar 2008
Posts: 2
Hi
The slide out on my 2001 Tioga just stopped working. Only 10,000 miles.
When the slide out key is turned, there is a relay, or better descibed as two one inch square boxes located in the eletrical compartment (that read Bosch) that clicks when the key to the deply the slide is turned, ond when is the key returns to it's detente position.

I contacted Fleetwood, they were helpful and sent info. The info says there is a control switch somewhere in a closet or behind a drawer. I have looked everywhere and have yet to find it. There is a switch resembling in shape to the one pictured in the Fleetwood info I'm not sure this is it. It says "Intelitech low side 7amp latching controller" It has wire leads labled 12volt, sw, load and ground. It measures 12volt constant when slide key is turned or not on the load lead or 12v lead. Not sure this what I'm looking for.

I am yet to do any testing on the motor. It is very difficult to reach with the slide in the retracted position, and my time has been limited. I know there is a friction brake, and will try to test by putting a straight 12v on the motor. My gut it is something else besides the motor. BTW, all fuses I have checked are fine. There are a few mini fuses under the dash I can't get to, other than that they all seem fine, unless there are some hidden ones.

The only work I have done to the RV is to add and inverter previous to the problem. I disconnected the aux batteries, added the positive and negative leads to these batteries and reconnected the batteries, and a chassis ground.
A very simple operation that I don't see would have affected the slide out.

Thanks for your help.
Scott
__________________
Scott M is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with slide out BigRedLancer Winnebago Industries Owner's Forum 12 03-07-2017 04:15 PM
Slide out problem Fxrscotty MH-General Discussions & Problems 5 10-16-2007 02:34 PM
Slide out problem allendp 5th Wheel Discussion 6 12-04-2006 12:56 PM
Slide Out Problem Heavy Duty 5th Wheel Discussion 12 12-04-2006 05:36 AM
Slide problem Art D Winnebago Industries Owner's Forum 3 01-04-2006 11:26 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.