Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
Thread Tools Search this Thread Display Modes
Old 12-10-2014, 05:33 AM   #1
Join Date: Sep 2014
Posts: 52
TPMS interference issues??

I reviewed posts in the class A MH section and saw no mention of possible RF interference when using a TPMS system. Has anyone experienced problems with RF interference with their TPMS systems? The system I will purchase will share dash space with a GPS AND will have to content with occasional WIFI (hot spot) and cell phone use.


kayserc is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-10-2014, 06:02 AM   #2
Senior Member
OSP1268's Avatar
Join Date: Oct 2010
Location: Central Florida
Posts: 524
We have a TST Truck Systems TPMS with 10 sensors. The monitor is on the dash and sets on top of a CB Radio, we have a GPS just to the right of the CB & monitor, and of course we have our cell phones. We have never experienced any interference at all.

R & E
No RV at the moment
OSP1268 is offline   Reply With Quote
Old 12-10-2014, 06:40 AM   #3
Senior Member
Statgeek's Avatar
Fleetwood Owners Club
Freightliner Owners Club
Join Date: Feb 2013
Posts: 1,438
I also own the TST system and was experiencing intermittent problems with mine. Ultimately I think it was a bad unit, and TST stepped up and replaced it for me with no further issues. But in working with them before this step, they mentioned that some people have had issues with RF wireless thermometers. I have one on my RV and pulled the batteries out to see if that fixed my probelem, which it did not. Still, TST said that some folks have had issues so I think it all boils down to exact RF frequencies that various devices are using, and how close the frequencies are to the TPMS that you have.
2013 Fleetwood Discovery 40G, Cummins ISL,Freightliner Chassis, Allison 3000.
2009 Jeep Wrangler Unlimited Toad w/ Blue Ox Aventa tow bar and M&G Braking System
Statgeek is offline   Reply With Quote
Old 12-10-2014, 06:54 AM   #4
Senior Member

Join Date: Aug 2011
Posts: 2,588
There is also the possibility that a truck passes nearby and has the same or similar system.....I don't think they are digitally coded like garage door openers, so the possibility exists for interference
pasdad1 is online now   Reply With Quote
Old 12-10-2014, 07:01 AM   #5
Senior Member
Statgeek's Avatar
Fleetwood Owners Club
Freightliner Owners Club
Join Date: Feb 2013
Posts: 1,438
The TST systems are digitally coded. When you first set it up, each sensor has to be paired with the in-cabin monitor. And, if you use them on your Toad too, which I do, when you rotate the tires on the Toad you need to re-pair them in their proper configuration so that your readouts on the screen match the location of the tires on the Toad. (You will get readouts even if you don't re-pair them, but the visual on the screen will be for the tire's original location, not the new location.)

So... while I suppose it's possible that a passing truck or RV with the same systems could have a sensor with the same digital signature, I suspect it is highly unlikely.
2013 Fleetwood Discovery 40G, Cummins ISL,Freightliner Chassis, Allison 3000.
2009 Jeep Wrangler Unlimited Toad w/ Blue Ox Aventa tow bar and M&G Braking System
Statgeek is offline   Reply With Quote
Old 12-10-2014, 07:11 AM   #6
Senior Member
Clayobx's Avatar

Fleetwood Owners Club
Join Date: Dec 2011
Location: Willow Lakes RV & Golf Resort, FL
Posts: 3,082
Agree with all the above. No issues.
Clay & Pebble.. Miss Butter our sweet Goldie (Jan. 2005-Jan. 2015) Sissy our Border Collie
2012 Providence 42 M. Spartan Chassis, 450 ISL
Ford Edge toad, RM All Terrane, TST TPMS, SMI Air Force One, RVM95....
Clayobx is offline   Reply With Quote
Old 12-11-2014, 08:08 AM   #7
Senior Member
AFChap's Avatar
Winnebago Owners Club
Spartan Chassis
Join Date: Aug 2002
Location: ...hopefully on the road!
Posts: 4,432
I have had TST and currently have Tire Tracker. I also have a wireless thermometer w/three sensors, wifi hotspot, RF tv remote, and other gizmos. I have never noted any intereference problems.
Paul (KE5LXU) ...was fulltimin', now parttimin'
'03 Winnebago UA 40e / '05 Honda Odyssey toad
AFChap is offline   Reply With Quote
Old 12-11-2014, 08:15 AM   #8
Senior Member
ronjhall's Avatar

Join Date: Oct 2011
Posts: 912
I have had occasional problems with my 2 GPS setting on the dash. Fix was to turn on TST monitor first. Then the 2 Garmin GPS's. Seems to be noise filters that need to be activated when the Garmin starts up.
2004 Endura 6340D
2012 Chevy Captiva toad
ronjhall is offline   Reply With Quote
Old 12-11-2014, 02:38 PM   #9
Join Date: Nov 2008
Posts: 43
I have a eez tms no problems
2005 madp m4030
high voltage is offline   Reply With Quote
Old 12-11-2014, 05:23 PM   #10
Senior Member
Join Date: Mar 2009
Posts: 718
I HAD many issues. TST says it was probably my weather remotes. I removed all the batteries from them and still had issues. Turned out the TST monitor was just bad. No issues last real long trip with new monitor and both remote thermometers running.
Pirate is offline   Reply With Quote
Old 12-12-2014, 12:22 PM   #11
Senior Member
GaryKD's Avatar
Newmar Owners Club
Join Date: Jul 2006
Location: Wellington, Florida
Posts: 11,772
Hi kayserc,
I have the Pressure Pro TPMS system. A CB Radio, two GPS systems, 2 cell phones and I'm sure some other stuff. Absolutely no problems with the TPMS.
2005 Newmar KSDP 3910 + GMC ENVOY XUV 37K lbs Moving Down The Road
The Avatar Is Many Times Around The USA
Nobody Knows Your Coach Like Somebody Who Owns One Just Like Yours
GaryKD is offline   Reply With Quote
Old 12-13-2014, 06:11 AM   #12
Senior Member
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 21,174
GPS and TPMS are so far apart RF wise that interference should not happen, Computers can kill a GPS (mine do if too close)

Wi-Fi v/s GPS, See above, again completely different countries RF wise. Interference will not happen.

Wi-FI/TMPS not that I ever noticed.

The only RF interference I ever noticed was this.. All the snesors are on the same frequency, they use random transmission times. so it is possible that 2 or 3 of them can try and transmit at the same time, this usually will not last more than 1 or 2 transmission cycles though as all of them randomize the time between transmissions.

Page 2 is a passing Rig (RV or SEMI) with the same system may "False" your receiver if one if it's sensors decides to transmit and has the same ESN as yours.. Very rare but happened to me.

Home is where I park it!
wa8yxm is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
TPMS on a Dolly vettenuts Toads and Motorhome Related Towing 4 11-14-2014 07:24 AM
TPMS Sensors without Valve Stem Extensions vettenuts Class A Motorhome Discussions 25 10-18-2014 01:00 PM
New 2014 Journey 34B - issues zman-az Winnebago Industries Owner's Forum 12 07-14-2014 07:09 PM
Slide issues on AC Rev lmcgill Fleetwood Products Owner's Forum 5 06-25-2014 07:23 PM
TPMS pressures TXBart Entegra Owner's Forum 11 05-06-2014 07:17 AM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:46 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.