Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-09-2006, 05:19 AM   #1
Junior Member
 
Join Date: May 2005
Posts: 11
I'm having a problem with the TV - DVD in that I can not get a menu or picture to come up. We do have sound and surround sound when playing a CD but when a DVD is put in we have sound only no picture or no menu at which time a blue screen comes up. The DVD player is set for channel 3 output and the tv is set for channel 3 input. Connections are made to video input 2 on the tv and video output on the CD/DVD. I have checked the RCA manuals for the CD/DVD player (RTD300) and as far as I can tell it is connected correctly to the tv. It is setup to the audio/video (composite) cable, so there is no s-video or component cable connected. The rf cable and antenna are connected. We have had this problem since a recent trip for other repairs where they possibly might have had to take out the CD/DVD player and prossibly proper connection was not made. Your help on this matter would be appreciated.
Paul
__________________

__________________
Gunner is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-09-2006, 05:19 AM   #2
Junior Member
 
Join Date: May 2005
Posts: 11
I'm having a problem with the TV - DVD in that I can not get a menu or picture to come up. We do have sound and surround sound when playing a CD but when a DVD is put in we have sound only no picture or no menu at which time a blue screen comes up. The DVD player is set for channel 3 output and the tv is set for channel 3 input. Connections are made to video input 2 on the tv and video output on the CD/DVD. I have checked the RCA manuals for the CD/DVD player (RTD300) and as far as I can tell it is connected correctly to the tv. It is setup to the audio/video (composite) cable, so there is no s-video or component cable connected. The rf cable and antenna are connected. We have had this problem since a recent trip for other repairs where they possibly might have had to take out the CD/DVD player and prossibly proper connection was not made. Your help on this matter would be appreciated.
Paul
__________________

__________________
Gunner is offline   Reply With Quote
Old 11-09-2006, 06:07 AM   #3
Senior Member
 
BIGRED1's Avatar
 
Join Date: Apr 2006
Location: Marietta, GA
Posts: 330
Paul, this is a guess, but similar things have happended to me.....some TV's have a video input source selection that has to be made via a menu which can be brought up with the TV's remote control. If this isn't set right, the TV will be looking for the video signal on the wrong input.
__________________
'00 Monaco Dip 38D

8.3L Cummins ISC
BIGRED1 is offline   Reply With Quote
Old 11-09-2006, 09:55 AM   #4
Senior Member
 
Roland's Avatar
 
Monaco Owners Club
Join Date: Apr 2002
Location: On top of Windy Hill - Florida
Posts: 141
Hello Paul,
If I read your post correctly -- this is not a new setup for you. It worked before you had some repair done to your coach and now it dosen't? I would take the CD/DVD player out and recheck all your connections first, before chasing any other potential problem.
__________________
Roland, Diane & Katie - the furry 4-footed kid
'01 Diplomat - ISC330 - Allison MD3060 - Progressive Ind. EMS-50C - Hughes Autoformer - '06 Jeep Liberty CRD
Roland is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DVD Problem Again!! RobinGio Technology: Internet, TV, Satellite, Cell Phones, etc. 1 02-08-2009 05:09 PM
TV/VCR/DVD Problem BobD Winnebago Industries Owner's Forum 4 08-12-2007 07:49 AM
Journey DVD Player to Rear BR TV Problem Old Snipe Winnebago Industries Owner's Forum 10 07-10-2007 06:43 PM
WiFi connection problem Suncruiser Ron Technology: Internet, TV, Satellite, Cell Phones, etc. 14 02-23-2007 08:19 AM
Toshiba VCR/DVD recording problem Hardy Winnebago Industries Owner's Forum 1 08-30-2006 08:22 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.