Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 03-27-2007, 10:27 AM   #1
Senior Member
 
Captain Bud's Avatar


 
Workhorse Chassis Owner
Join Date: Feb 2000
Location: Oakhurst, N.J.
Posts: 1,481
With the beautiful 70+ degree weather we are having I decided to attack a nagging problem with my water system pump. It would work off and on and this occured during my entire trip to Florida and back. I dimantled the pumping system and the water heater bypass and found that one of my diverter valves was leaking air into the system. I ommitted the valve, reconnected all the piping and the pump works like a dream. I winterize my sysytem by blowing out everything with air, so the by-pass isnt a reqirement. Remember to K.I.S.S. and it will work...
__________________

__________________
http://www.irv2.com/photopost/data/5...ster_Flag1.jpg

Retired Navy Mustang 06
2003 Winnebago 35U W22
Toyota Rav 4 Toad
Brake Buddy


Sugar & Spice our Shih-Tzus
Captain Bud is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-27-2007, 10:27 AM   #2
Senior Member
 
Captain Bud's Avatar


 
Workhorse Chassis Owner
Join Date: Feb 2000
Location: Oakhurst, N.J.
Posts: 1,481
With the beautiful 70+ degree weather we are having I decided to attack a nagging problem with my water system pump. It would work off and on and this occured during my entire trip to Florida and back. I dimantled the pumping system and the water heater bypass and found that one of my diverter valves was leaking air into the system. I ommitted the valve, reconnected all the piping and the pump works like a dream. I winterize my sysytem by blowing out everything with air, so the by-pass isnt a reqirement. Remember to K.I.S.S. and it will work...
__________________

__________________
http://www.irv2.com/photopost/data/5...ster_Flag1.jpg

Retired Navy Mustang 06
2003 Winnebago 35U W22
Toyota Rav 4 Toad
Brake Buddy


Sugar & Spice our Shih-Tzus
Captain Bud is offline   Reply With Quote
Old 03-27-2007, 11:01 AM   #3
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 26,792
Capt you do good work

Claire says thanks for the K.I.S.S.

Heres a BIG one for RUTH the boss.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans, now in good hands
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 03-27-2007, 03:01 PM   #4
Senior Member
 
Bob (WA0MQE)'s Avatar
 
Monaco Owners Club
Join Date: Jun 2003
Location: Between Colorado Springs, CO & Fulton, TX
Posts: 1,515
Blog Entries: 1
What was the water pump acting like? I'm having a problem with mine also. It's intermittent but more then not it's not working properly.
__________________
Bob 2006 Monaco Camelot 40PDQ
US Navy Carrier Battlegroup 1959/1963
Summer in Colorado, Winter Texas Gulf Coast
Bob (WA0MQE) is offline   Reply With Quote
Old 03-27-2007, 03:30 PM   #5
Senior Member
 
Captain Bud's Avatar


 
Workhorse Chassis Owner
Join Date: Feb 2000
Location: Oakhurst, N.J.
Posts: 1,481
When you opened the tap it would start to run and no water would appear and continue running...
__________________
http://www.irv2.com/photopost/data/5...ster_Flag1.jpg

Retired Navy Mustang 06
2003 Winnebago 35U W22
Toyota Rav 4 Toad
Brake Buddy


Sugar & Spice our Shih-Tzus
Captain Bud is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Water Pump don springhetti MH-General Discussions & Problems 8 10-16-2008 05:03 PM
Water Pump Rick Coleman Alpine Coach Owner's Forum 11 03-12-2008 03:58 PM
House pump water hammering and spurts of cold water Frankie MH-General Discussions & Problems 2 04-18-2006 01:05 PM
Water Pump Help SeaRay Winnebago Industries Owner's Forum 4 01-09-2006 05:59 PM
water pump rockcj Alpine Coach Owner's Forum 3 11-14-2005 04:43 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.