Go Back   iRV2 Forums > MOTORHOME FORUMS > Toads and Motorhome Related Towing
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-26-2012, 08:08 AM   #1
Senior Member
 
Join Date: Dec 2006
Location: Cresco, Iowa
Posts: 271
2008 Malibu Transmission Issue????

Bought our 2008 Malibu 2LT new in Jan of 2008.

Had Blue Ox base plate and lights installed by Blue Ox corporate in the spring of that year.

Have towed the Malibu for well over 25,000 miles and without any problems or issues at all. Can't even tell the car is there so I leave the rear camera on at all times.

Had engine oil changed last November, and then next thing I noticed was that the engine was gently revving up every once in a while - I started looking at the Tach as it did that and noticed that running down the highway with cruise control operating the Tach was jumping up about 200 rpm and I could hear the engine revving up gently. Removing the cruise control operation and using the pedal did not solve the problem.

I took the car to the GM dealership (where I change the oil) (not where I bought the car), and they worked on it for a couple hours and drove it two times before they came and told me it seemed to be an internal relay inside the transmission....

So - they had to order the relay and then I took the car back and after 5 hours I called and they told me that the relay did not solve the problem.

About an hour later I went to the dealership and the Tech was on the phone talking to GM Tech support - after about an hour they told me the problem was either a seal leaking down on the torque converter, or it was the ECM (for the transmission). So - I left it there for the night.

Had to drive my old Taurus to La Crosse for Dr appt and on way home in afternoon I called the dealership again - they told me they had it repaired and I could pick it up. Problem turned out to be the ECM (and they had one in stock) so I picked it up around 4pm.

Two days later I had to drive it to Davenport iowa (4 hour drive for me) and guess what ----- still does it.

Anyone else having these types of issues with their Malibu????

Thoughts on what may be causing this??

I am nearly ready to ditch GM products ---- forever.

God Bless

Bill
__________________

__________________
Sepisllib is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-28-2012, 08:32 AM   #2
Senior Member
 
Join Date: Dec 2006
Location: Cresco, Iowa
Posts: 271
Apparently "I" am the "only" one with this problem in the Malibu world?????

Wow!

Kind of sounds like my luck.

Gotta say that at this point it would not take a lot for me to just get rid of the vehicle -

God Bless

Bill
__________________

__________________
Sepisllib is offline   Reply With Quote
Old 01-28-2012, 08:58 AM   #3
Senior Member
 
Join Date: Jan 2011
Posts: 281
if the motor is a 3.1 6cyl, the where blowing intake gaskets on the motor, a leaking intake will cause a engine to rev, those intakes where a law suite to gm, I have seem mechanics fooled(including myself) the systoms are so random, ie stalling motors, to trany not feeling right to over heading, some times it takes a long time before there is any fisical signs. if it turns out it is a tranny problem, you can have it flushed, and add some lucas tranny addive,(great stuff)

just my 2 cents

gbstewart
__________________
gbstewart is offline   Reply With Quote
Old 01-28-2012, 10:04 AM   #4
Senior Member
 
Join Date: Dec 2006
Location: Cresco, Iowa
Posts: 271
Quote:
Originally Posted by gbstewart View Post
if the motor is a 3.1 6cyl, the where blowing intake gaskets on the motor, a leaking intake will cause a engine to rev, those intakes where a law suite to gm, I have seem mechanics fooled(including myself) the systoms are so random, ie stalling motors, to trany not feeling right to over heading, some times it takes a long time before there is any fisical signs. if it turns out it is a tranny problem, you can have it flushed, and add some lucas tranny addive,(great stuff)

just my 2 cents

gbstewart
Thank you - but no.

The unit is a 2008 4cyl 4speed auto.

God Bless

Bill
__________________
Sepisllib is offline   Reply With Quote
Old 01-28-2012, 10:30 AM   #5
Senior Member
 
pcurt23's Avatar
 
Join Date: Apr 2010
Posts: 1,295
I had a similar experience with my car after an oil change. The check engine light came on and stayed on. After several weeks of aggravation, I happened to notice that the air cleaner had not been reattached properly after the oil change. So you may want to spend a few minutes looking under the hood for something loose. With all the emissions controls on today's autos they have to be tight to work properly.
__________________
Pcurt
2007 Fleetwood Bounder 38V
pcurt23 is offline   Reply With Quote
Old 02-04-2012, 04:34 AM   #6
Senior Member
 
Join Date: Dec 2006
Location: Cresco, Iowa
Posts: 271
UPDATE !!!!!!

Yesterday I "Purged" myself of all but memories of my participation in GM products. After owning, primarily, GM products for well over 50 years -----sadly I have to say "Never again."

Traded the Malibu for an Odyssey.....

Presently I do have a second vehicle and it is a "beater" car ---- a 1997 Ford Taurus that keeps on going and serves as a second car when wife needs to be running for something separately.

Sadly - I have to compare the Malibu I had to my older Honda Accord (which I traded for the Malibu in early 2008). The Honda had over 230,000 miles on it and was in as good of shape at the Malibu is presently with 87,000 on it --- matter of fact there were less rattles and creaks in the Honda.

I believe GM has gone down hill so far that all they are doing is making "throwaway" cars ----- look good, run good, sound good, ------ for a while.

Of course ---- all the above is just my experience. Possibly yours is better.

God Bless

Bill
__________________

__________________
Sepisllib is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2008 Providence Levelling issue a johnson Fleetwood Products Owner's Forum 11 01-13-2012 09:01 PM
SmartWheel High Idle Issue OldForester Alpine Coach Owner's Forum 52 06-26-2011 02:48 PM
2008 35J Gas Gauge Issue emmmw Winnebago Industries Owner's Forum 2 08-24-2010 08:02 PM
Transmission fluid JSmith2009 Allison Transmission Forum 11 09-12-2009 03:09 PM
Transmission issue Leons P35 Fleetwood Products Owner's Forum 3 11-04-2008 01:02 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.