Go Back   iRV2 Forums > MOTORHOME FORUMS > Toads and Motorhome Related Towing
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-03-2014, 08:25 PM   #1
Junior Member
 
Join Date: Dec 2010
Posts: 17
2014 Chevy Traverse Flat Towing

Every time i tow my 2014 travese when i disconnect and start it up it gives me a check engine light.
Now i have a swicth on the batt 1 fuse so all i do is flip it when i tow and then flip it back before i start the car. When it starts check engine light comes on.
Now i know it goes away after a few starts and miles but whats making it trip the check engine light?

Thanks
Ted
__________________

__________________
southw2 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-04-2014, 01:51 PM   #2
Moderator Emeritus
 
Gary RVRoamer's Avatar


 
Join Date: Jan 2000
Location: Silver Springs, FL. USA
Posts: 18,085
My 2007 Acadia does that too sometimes. A Check Light is not necessarily serious and often represents merely a suspected problem with emissions or whatever.

I can think of a couple possible things:
1.Low battery voltage (it thinks the alternator quit working)
2.Wheel speed anomalies detected by the ABS and Stabil-trak system. Normally the ECM/BCM would handle these, but it's not operating while towing
3.Gas tank vapor recovery not working while under tow
4.Any other situation the BCM/ECM detected but could not correct because a major chunk of its system is missing (that big fuse we deactivate).

Any GM dealer could read out the error code that was stored when the Check light went on, but it's probably not anything that needs fixing. It's just stuff outside the norm that happens because you are towing with engine off and part of the electronics disabled. The ECM/BCM turns off the Check light itself after x number of start.stop cycles with no further problems of the same type. It too recognizes that it was just a transient report and not a issue.
__________________

__________________
Gary Brinck
Former owner of 2004 American Tradition
Home is in the Ocala Nat'l Forest near Ocala, FL
Summers in Black Mountain, NC
Gary RVRoamer is offline   Reply With Quote
Old 09-04-2014, 02:02 PM   #3
Senior Member
 
Arch Hoagland's Avatar
 
Monaco Owners Club
Workhorse Chassis Owner
Join Date: Aug 2002
Location: Clovis, CA, USA
Posts: 5,908
You can go to O'Reilly's and they will read the code for free.

I suspect your car dealer would read the code too under warranty.
__________________
2004 Monaco La Palma 36DBD, W22, 8.1, 7.1 MPG
2000 LEXUS RX300 FWD 22MPG 4020 LBS
Arch Hoagland is online now   Reply With Quote
Old 09-07-2014, 08:03 AM   #4
Junior Member
 
Join Date: Jan 2014
Posts: 4
Our 2014 Acadia did the same thing, but only on longer trips. Light went off after a couple few days.

Check engine light has not come on for day trips (less than 8 hours of towing).
__________________
al789 is offline   Reply With Quote
Old 09-07-2014, 08:24 PM   #5
Senior Member
 
Tiffin Owners Club
Join Date: Oct 2005
Location: Full Timing
Posts: 154
Not sure if it changed for 2014 but the 2013 Motorhome Magazine towing guide says,
Remove 15-amp ECM and OnStar fuses, and 50-amp BATT1 fuse.
someplace I read there is a right and wrong order to pull the fuses and replace them but I don't remember what that order is.

we have a 2010 Buick Enclave and I only pull the 50 amp BATT1 and the 15 amp ECM
__________________
Here's where we are
bthomforde is offline   Reply With Quote
Old 12-20-2014, 08:53 PM   #6
Member
 
Join Date: Sep 2011
Location: Spring, TX
Posts: 59
Southw2…I just had my 2014 Traverse set up to tow and the first tow home, I got the check engine light, but it went away after the 2nd cycle of start-up. The next day I towed it just over 200 miles, and when I unhooked, I had the check engine light again. But this time the transmission wasn't working properly, as in the car would not go forward or reverse very fast. We had OnStar run a diagnostic on it and they showed error codes on the engine and transmission. Fortunately I was next door to a Chevrolet Dealership and limped it over there. They fixed it pretty quickly, by resetting the computer. They just said that disconnecting the Batt1 fuse, confused the computer. Have you had any further issues with yours? I don't have a real root cause or solution at this point.
__________________
John & Debbie Binkley
2013 Newmar Ventana LE
2014 Chevy Traverse
John219 is offline   Reply With Quote
Old 12-21-2014, 07:44 AM   #7
Junior Member
 
Join Date: Dec 2010
Posts: 17
Quote:
Originally Posted by John219 View Post
Southw2I just had my 2014 Traverse set up to tow and the first tow home, I got the check engine light, but it went away after the 2nd cycle of start-up. The next day I towed it just over 200 miles, and when I unhooked, I had the check engine light again. But this time the transmission wasn't working properly, as in the car would not go forward or reverse very fast. We had OnStar run a diagnostic on it and they showed error codes on the engine and transmission. Fortunately I was next door to a Chevrolet Dealership and limped it over there. They fixed it pretty quickly, by resetting the computer. They just said that disconnecting the Batt1 fuse, confused the computer. Have you had any further issues with yours? I don't have a real root cause or solution at this point.
I only get the check engine light but no performace issues. I just start and stop the car a few times to reset the check engine light.
__________________
southw2 is offline   Reply With Quote
Old 11-21-2015, 11:42 AM   #8
Junior Member
 
Winnebago Owners Club
Join Date: Jan 2012
Posts: 5
I had to purchase a new Toad after my faithful 2008 odyssey had the tow package pull off her front ( I've been told it was probably a wrong bar and jacked up install) I tried a 2012 odyssey would work (NO IITWONT ) so went with 2014 traverse. Talk about frustrating. First time I toad it for long day check engine light plus anti traction light and wouldn't come out of park. Eventually lights went off but had to AAA it to garage. They had it for 2 days said was a fluke the shifting sensor died. So besides pulling the fuses (we paid 500 more to get bypass switches installed) so in a weeks time I've had to call a wrecker twice call garages, know on first name basis with 3 different service tech in 3 states. Husband a rabid dog. Luckily I can usually figure out problem. My question is does this Traverse get easier or do you just put up with bull? Is anyone as frustrated as I am?
__________________
NanaKris is offline   Reply With Quote
Old 11-22-2015, 07:45 AM   #9
Junior Member
 
Join Date: Dec 2010
Posts: 17
I have towed my 2014 traverse for a year now and the only problem i have is with the check engine light which goes off eventually after miles or mulitple starts.
I also have a switch but when i do it in the wrong order the check engine light goes on.


Ted
__________________
southw2 is offline   Reply With Quote
Old 11-22-2015, 07:58 AM   #10
Member
 
Bago40's Avatar
 
Join Date: Nov 2009
Location: Southwest Florida
Posts: 64
What if you have a charge line from the coach and don't remove any fuses? Works for me with a Jap vehicle.
__________________
Bill Bell - 2009 Coachmen FX21QB
2013 Thor Tuscany 40FX
2004 Winnebago Vectra 40AD
Bago40 is offline   Reply With Quote
Old 11-22-2015, 12:45 PM   #11
Senior Member
 
Arch Hoagland's Avatar
 
Monaco Owners Club
Workhorse Chassis Owner
Join Date: Aug 2002
Location: Clovis, CA, USA
Posts: 5,908
Have any of you with the check engine light ever had the code read?

If so what CEL code are you seeing?
__________________
2004 Monaco La Palma 36DBD, W22, 8.1, 7.1 MPG
2000 LEXUS RX300 FWD 22MPG 4020 LBS
Arch Hoagland is online now   Reply With Quote
Old 11-22-2015, 03:56 PM   #12
Member
 
Join Date: Sep 2011
Location: Spring, TX
Posts: 59
I had a problem with my 2014 Traverse initially when I towed it. My problem seemed to be caused by the battery going dead. The dealership reset it and it worked fine. They said it seemed to be a fluke and confused the computer. I have the 'Invisibrake' system and it charges as you tow. But Camping World had installed it incorrectly. I had it reinstalled elsewhere and it works great now. I have not had any engine warning lights or any other problems since then. My Traverse tows flawlessly. I use the switches in stead of pulling fuses. I do the one under the hood first, then the one in the back seat by the battery second.
__________________

__________________
John & Debbie Binkley
2013 Newmar Ventana LE
2014 Chevy Traverse
John219 is offline   Reply With Quote
Reply

Tags
towing, tow, chevy



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Flat Towing an Acadia rmilewsk Toads and Motorhome Related Towing 15 06-06-2014 07:16 AM
2014 Jeep Cherokee, odometer while towing? CJ7ole Toads and Motorhome Related Towing 4 05-04-2014 03:36 PM
2014 Jeep flat towing dardnterry Toads and Motorhome Related Towing 21 10-31-2013 11:34 AM
Flat towing a VW manual transmission Jetta SmootZero Toads and Motorhome Related Towing 4 10-23-2013 08:01 PM
Chevy Trailblazer Towing Issue Lori Meyer Travel Trailer Discussion 8 06-10-2013 07:29 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.