Go Back   iRV2 Forums > MOTORHOME FORUMS > Toads and Motorhome Related Towing
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-04-2016, 12:39 PM   #1
Junior Member
 
Join Date: Feb 2015
Posts: 24
2016 Ford Edge Chimes

Just set up our 2016 Ford Edge for flat towing and everything is great. Had line run to battery to keep charged. Issue is when we start to tow we turn on engine shift into neutral and turn off engine, all according to instructions, the chimes continue to stay on and not sure if this is an issue. Hope someone here has dealt with the same thing and can advise. Thanks

Gary Snyder
2015 Discovery 40E
2016 Ford Edge
__________________

__________________
gsnyder4224 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-04-2016, 03:14 PM   #2
Senior Member
 
waroland's Avatar
 
Join Date: May 2009
Location: Mt Juliet, TN (Homebase)
Posts: 408
Does it stop when doors are closed?
__________________

__________________
2002 Fleetwood Revolution 38B
2006 Honda CR-V Air Force One
waroland is offline   Reply With Quote
Old 10-04-2016, 05:04 PM   #3
Junior Member
 
Join Date: Feb 2015
Posts: 24
No Can still hear it from the outside
__________________
gsnyder4224 is offline   Reply With Quote
Old 10-04-2016, 07:33 PM   #4
Member
 
Join Date: Aug 2016
Location: Delaware
Posts: 60
Quote:
Originally Posted by gsnyder4224 View Post
Just set up our 2016 Ford Edge for flat towing and everything is great. Had line run to battery to keep charged. Issue is when we start to tow we turn on engine shift into neutral and turn off engine, all according to instructions, the chimes continue to stay on and not sure if this is an issue. Hope someone here has dealt with the same thing and can advise. Thanks

Gary Snyder
2015 Discovery 40E
2016 Ford Edge
Made our first today as well. I went with the battery disconnect switch and so far no bad effects. The warranty issue is why I went with the disconnect. I towed about 160 miles
__________________
joet19711 is offline   Reply With Quote
Old 10-07-2016, 02:37 PM   #5
Member
 
Join Date: Aug 2016
Location: Delaware
Posts: 60
Quote:
Originally Posted by gsnyder4224 View Post
Just set up our 2016 Ford Edge for flat towing and everything is great. Had line run to battery to keep charged. Issue is when we start to tow we turn on engine shift into neutral and turn off engine, all according to instructions, the chimes continue to stay on and not sure if this is an issue. Hope someone here has dealt with the same thing and can advise. Thanks

Gary Snyder
2015 Discovery 40E
2016 Ford Edge
Gary,

Any resolution of the chimes?????
__________________
Joe & Kathy
2017 Berkshire 38A
Tow: 2016 Ford Edge
joet19711 is offline   Reply With Quote
Old 10-07-2016, 02:45 PM   #6
Member
 
Join Date: Apr 2016
Location: Full Timers
Posts: 91
Quote:
Originally Posted by joet19711 View Post
Made our first today as well. I went with the battery disconnect switch and so far no bad effects. The warranty issue is why I went with the disconnect. I towed about 160 miles
Does your switch mount to the battery post? If not then the two light wires that operate the ECM built into the neg. battery cable clamp are still connected to the battery...$85 cable when the ECM goes haywire! Maybe your model/year eliminated this type cable.
__________________
Dave & Sheryl Rambeau
2011 Itasca Meridian 39'
Rambeau is offline   Reply With Quote
Old 10-08-2016, 03:58 PM   #7
Member
 
Join Date: Aug 2016
Location: Delaware
Posts: 60
Quote:
Originally Posted by Rambeau View Post
Does your switch mount to the battery post? If not then the two light wires that operate the ECM built into the neg. battery cable clamp are still connected to the battery...$85 cable when the ECM goes haywire! Maybe your model/year eliminated this type cable.
Switch is remote mounted on the firewall. I do not see any other wires on the battery clamp. So Ford must have eliminated them on this model year, and I am following Ford's directions written in the Owners Manuel, to disconnect the negative battery cable.
__________________
Joe & Kathy
2017 Berkshire 38A
Tow: 2016 Ford Edge
joet19711 is offline   Reply With Quote
Old 10-08-2016, 04:10 PM   #8
Member
 
Join Date: Apr 2016
Location: Full Timers
Posts: 91
Quote:
Originally Posted by joet19711 View Post
Switch is remote mounted on the firewall. I do not see any other wires on the battery clamp. So Ford must have eliminated them on this model year, and I am following Ford's directions written in the Owners Manuel, to disconnect the negative battery cable.
Did you pull the cable clamp off of the battery and look or just removed the terminal at the firewall?
__________________
Dave & Sheryl Rambeau
2011 Itasca Meridian 39'
Rambeau is offline   Reply With Quote
Old 10-09-2016, 04:29 AM   #9
Junior Member
 
Join Date: Feb 2015
Posts: 24
Apparently I am a moron and the car is smarter than me. I senses the proximity of the key in my pocket and hence the chimes continue. Wasn't until yesterday that I discovered my mistake. BTW we towed for 6 hours yesterday with nary a problem and got 9 mpg at avg 60 mph. Thanks for all the replies. Going to slap myself silly for not figuring this out sooner

Gary Snyder
2015 Discovery 40E
2016 Ford E
__________________
gsnyder4224 is offline   Reply With Quote
Old 10-09-2016, 07:53 AM   #10
Member
 
Join Date: Aug 2016
Location: Delaware
Posts: 60
Quote:
Originally Posted by gsnyder4224 View Post
Apparently I am a moron and the car is smarter than me. I senses the proximity of the key in my pocket and hence the chimes continue. Wasn't until yesterday that I discovered my mistake. BTW we towed for 6 hours yesterday with nary a problem and got 9 mpg at avg 60 mph. Thanks for all the replies. Going to slap myself silly for not figuring this out sooner

Gary Snyder
2015 Discovery 40E
2016 Ford E
Glad that has been resolved. I will be doing the same. I do not like this disconnect the negative battery thing.

So you just ran 12v from MH to the edge positive battery terminal?

Let me know..

Joe
__________________
Joe & Kathy
2017 Berkshire 38A
Tow: 2016 Ford Edge
joet19711 is offline   Reply With Quote
Old 10-09-2016, 07:58 AM   #11
Member
 
Join Date: Aug 2016
Location: Delaware
Posts: 60
Quote:
Originally Posted by Rambeau View Post
Did you pull the cable clamp off of the battery and look or just removed the terminal at the firewall?
I did not take the plate off, I did look and felt all around the battery and the plate and do not feel or see any wires, on, around, or under the plate.
If it stops raining here today, I will pull off the plate. But on my post with Gary, I will probably go the way he went. It will be much simpler to do.
__________________

__________________
Joe & Kathy
2017 Berkshire 38A
Tow: 2016 Ford Edge
joet19711 is offline   Reply With Quote
Reply

Tags
ford


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! 2016 Ford Edge SEL AWD 3.5L janniemac Toads and Motorhome Related Towing 6 07-22-2016 05:51 AM
Chimes jimloeh Monaco Owner's Forum 1 11-01-2015 08:57 AM
Doorbell chimes sometimes KarenS144 Newmar Owner's Forum 8 08-17-2014 08:46 AM
Chimes Rit Workhorse and Chevrolet Chassis Motorhome Forum 6 10-06-2008 01:31 AM
Chimes or Buzzer at startup on WH24 cbb Workhorse and Chevrolet Chassis Motorhome Forum 7 03-24-2008 11:28 AM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.