Go Back   iRV2 Forums > MOTORHOME FORUMS > Toads and Motorhome Related Towing
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-19-2016, 07:17 AM   #1
Senior Member
 
Join Date: Oct 2009
Posts: 803
Aux transmission pump little help please

Been dealing with this problem for two years!! I'll try to keep story short. 04 Lexus, had remco transmission pump put on. Company went out of business after installation. Inside alarm keeps going off. Called Remco and they said two things "hot wire not going straight to battery or pump getting to hot. Wire checked and ok. Ran down the road with hood propped open??? helped some. When over 94 outside alarm would go off. Took into a shop that installs them. They went through everything and found pinched hose. Better but alarm still goes off when really hot out. Took to a mechanic friend and he suggested I run hot wire from coach to the plug in for the car fan motors. That would make the cars fan motors run and pull air through the small cooler for the remco pump. That does work. Only one problem. The plug for the car's fans has to be plugged in to make the fans run. When I splice into the plug, the car's battery runs down not the coaches?? Not sure why this is happening as the coach wires are spliced right into the plug wires. Again the fans will not run unless the plug is put in with the car's original wires attached?? Anyone have any suggestion's? This mother is a royal pain and $$$$$$.
Thanks in advance for any suggestions guys.

safe travels all
__________________

__________________
FLYING BUTCH is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-19-2016, 12:17 PM   #2
Senior Member
 
Join Date: Jun 2016
Location: South of Atlanta, Georgia
Posts: 440
If I understand this, the problem is that there is no cooling air to the cooler for the transmission pump. Is it a air to fluid add on cooler? You might consider (if there is room to install it) a cooler with its own fan.

These are but a couple of examples, Derale, B&M, and others all make these.

B&M Oil Cooler, Medium Hi Tek Cooling System with Fan, 350 CFM Rating ยป B&M

Mishimoto Heavy Duty Transmission Cooler With Fan MMOC-F

You could power this directly from the MH and not interfere with the Toads wiring at all.

Charles
__________________

__________________
2007 Winnebago View 523H, 2006 Dodge (Daimler-Chrysler aka Mercedes) Sprinter 3500 chassis. Bought Sept 2015 with 18K miles, Prog Ind HW30C, Prog Dynamics PD4645, Chill Grille, Fanstatic Fan Ultrabreeze, PML/Yourcovers.com deep alum trans pan, Roadmaster sway bar
CharlesinGA is offline   Reply With Quote
Old 06-19-2016, 04:15 PM   #3
Senior Member
 
walt2137's Avatar
 
Monaco Owners Club
Join Date: Sep 2003
Location: Quitman MS
Posts: 2,657
Butch have you considered adding a trans cooler, they are some on eBay as low as $30

transmission oil coolers | eBay
__________________
Walt & Will
2000 Dynasty
2013 F150 XLT Crew C 4X4
2015 Kia Soul 6 speed manual
walt2137 is offline   Reply With Quote
Old 06-20-2016, 06:29 AM   #4
Senior Member
 
Join Date: Oct 2009
Posts: 803
cooler

Yes it is an air to fluid small transmission pump cooler that came with the Remco system. Going to a larger transmission cooler was my next thought. Thanks for the replys guys. Still can't figure why the toad battery is going dead when I have wires from the coach spliced right into the wires going to cars fan motors??

safe travels all
__________________
FLYING BUTCH is offline   Reply With Quote
Old 06-20-2016, 08:06 AM   #5
Senior Member
 
walt2137's Avatar
 
Monaco Owners Club
Join Date: Sep 2003
Location: Quitman MS
Posts: 2,657
How bout a charge line from the coach battery to the toad battery, I run one to all my toads.
__________________
Walt & Will
2000 Dynasty
2013 F150 XLT Crew C 4X4
2015 Kia Soul 6 speed manual
walt2137 is offline   Reply With Quote
Old 06-21-2016, 05:01 AM   #6
Senior Member
 
Join Date: Oct 2009
Posts: 803
cooler

Guess I could do that. How big of wire are you using? Does it need to be as big as jumper cables?
__________________
FLYING BUTCH is offline   Reply With Quote
Old 06-21-2016, 06:53 AM   #7
Senior Member
 
walt2137's Avatar
 
Monaco Owners Club
Join Date: Sep 2003
Location: Quitman MS
Posts: 2,657
I would susgest a #10 wire if you are going to run a separate wire to the toad and not use your umbilical cord, if you use the umbilical cord most only have one #12 wire in them.
Use a 12 volt 20A self setting breaker on both the coach chassis and toad battery , on my 6 pin plug I used the center pin.
__________________
Walt & Will
2000 Dynasty
2013 F150 XLT Crew C 4X4
2015 Kia Soul 6 speed manual
walt2137 is offline   Reply With Quote
Old 06-22-2016, 06:38 AM   #8
Senior Member
 
Join Date: Oct 2009
Posts: 803
trans

Thanks for all the replies guys. Think I can make it work.

safe travels all
__________________

__________________
FLYING BUTCH is offline   Reply With Quote
Reply

Tags
transmission



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Remco pump problem little help please FLYING BUTCH Toads and Motorhome Related Towing 3 07-03-2015 09:57 AM
55 Aqua jet water pump little help please FLYING BUTCH MH-General Discussions & Problems 5 08-23-2012 09:47 AM
Our new little "Hudson" (little lonv) Steve N Sal RV'ing with Pets 1 12-31-2010 06:05 PM
Newbe needs a little help with key entry please FLYING BUTCH Monaco Owner's Forum 7 10-11-2009 07:32 AM
A Little Campground Help, Please chasfm11 South Central Region 9 11-20-2006 04:51 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.