Go Back   iRV2 Forums > MOTORHOME FORUMS > Toads and Motorhome Related Towing
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-09-2007, 05:09 PM   #1
Member
 
TNBULLDOG's Avatar
 
Join Date: Apr 2007
Location: Maryville,TN
Posts: 58
We have just installed a blue Ox brake system. I ahve tried all the settings and it seems that it brakes almost never and than when you realy don't need it. Anyone have a ideas. Have followed the proceedure hold down the test button and press the sensitivity button five time. Have tried setting at 3-5 6-8 7-9
__________________

__________________
TNBULLDOG is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-09-2007, 05:09 PM   #2
Member
 
TNBULLDOG's Avatar
 
Join Date: Apr 2007
Location: Maryville,TN
Posts: 58
We have just installed a blue Ox brake system. I ahve tried all the settings and it seems that it brakes almost never and than when you realy don't need it. Anyone have a ideas. Have followed the proceedure hold down the test button and press the sensitivity button five time. Have tried setting at 3-5 6-8 7-9
__________________

__________________
TNBULLDOG is offline   Reply With Quote
Old 07-09-2007, 05:29 PM   #3
Senior Member
 
Join Date: Apr 2004
Posts: 353
I have had good luck calling the Blue Ox service center. Try that and tell them what your situation is.
__________________
Oh-one is offline   Reply With Quote
Old 07-10-2007, 08:21 PM   #4
Senior Member
 
Workhorse Chassis Owner
Join Date: Oct 2004
Location: California Desert
Posts: 357
The Apollo brake system installation instructions include a procedure to normalize the unit before first use. You can download the document from this link Apollo Install
__________________
2004 Southwind 32VS
2014 C-Max toad
Workhorse chassis
wilanddij is offline   Reply With Quote
Old 07-11-2007, 05:55 AM   #5
Senior Member
 
Workhorse Chassis Owner
Join Date: Dec 2004
Location: Ohio
Posts: 139
I had the Apollo system and had the same experienced the same situation. The fix that Blue Ox suggested was to level the brake box and then raise the front of the box the thickness of a Ladies Home Journal magizine. That prompted the brake to actuate sooner. I still was not happy with the timing of the brake application and was apprised by Blue Ox to raise the front in 1/8" steps until the device worked to my satisfaction. I was also told the brake normally works only in a panic situation and therefore increasing the sensitivity by raising the front of the box is using the device outside of the designed operation, but that it was OK to do this. I tried to get an exlanation of the value of the sensitivity setting, but was told for a second time the device should brake in a panic stop. Also, one of Blue Ox's employee's used the Apollo Brake and had to brake hard enough to have the dishes come out of the cabinets before the brake functioned. Blue Ox was sent me a number of Apollo Brakes and was good relative to responding to my questions and customer support. I finally put an Apollo unit in the passenger side to the car and drove with the unit active at different settings and with the front elevated to different heights. I did get it to work to my satisfaction with the front raised 1/2" to 5/8", but was not going to level, normalize, raise the front,etc. each time I used it. Blue Ox finally agreed to replace the Apollo with their Toad Stop device, which in my opinion works much better than the Apollo. I does involve a significant effort to install and is not able to be transfered between toads. <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by TNBULLDOG:
We have just installed a blue Ox brake system. I ahve tried all the settings and it seems that it brakes almost never and than when you realy don't need it. Anyone have a ideas. Have followed the proceedure hold down the test button and press the sensitivity button five time. Have tried setting at 3-5 6-8 7-9 </div></BLOCKQUOTE>
__________________
01 Country Coach Affintiy 42'
hawg6 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake Controller wire - Should be Blue - Behind Dash? Old Rv'er Alpine Coach Owner's Forum 2 10-26-2008 05:47 PM
M&G brake system footdoc Toads and Motorhome Related Towing 10 04-19-2007 04:49 PM
Brake Buddy vs Blue Ox depchief MH-General Discussions & Problems 16 02-17-2007 01:30 AM
Blue Ox brake systems hawg6 Toads and Motorhome Related Towing 8 04-28-2006 05:10 PM
Blue OX system kenbt Toads and Motorhome Related Towing 8 04-17-2006 10:07 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.