Go Back   iRV2 Forums > MOTORHOME FORUMS > Toads and Motorhome Related Towing
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-05-2016, 04:17 PM   #1
Member
 
tholtman's Avatar
 
Join Date: May 2015
Posts: 73
Blue Ox Patriot - Error Code A02

Picked up this used brake for a great price. I hooked it up and used it for the first time today. It seemed to be working fine initially and went through Setup w/o any issues.

However, on the drive home after having to come to a fairly hard stop it displayed an "A02" error.

I called BlueOx and they said it's a software issue and I need to send it in. They also said it won't work when this error is displayed.

I was planning on towing the toad this weekend w/this brake. Anyone have experience with this error?
__________________

__________________
______________________________________
2016 Allegro 36LA / 2014 Jeep Wrangler Unlimited
Newbie trying to absorb all I can
tholtman is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-05-2016, 05:03 PM   #2
Senior Member
 
Thor Owners Club
Ford Super Duty Owner
Join Date: Oct 2013
Posts: 758
An A code is mentioned in the manual as, "looking for Remote Unit radio transmission to store MAC address".

Did the remote become unplugged? Does the A code go away if you power down the unit and turn it back on?

BTW, too purchased a previously owned Patriot in Craig's List for a great deal. It worked OK, but on my last trip I was having issues using the Patriot with my Jeep Liberty and was getting an unreadable code on the LED display. They also told me that it was a software issue.

I recently, (just yesterday), received my BRK2010 Patriot from being serviced at the factory.

WOW! They did a really nice job "repairing" my old Patriot. It's better than new, (it's now supposed to function like a newer BRK2012). If I didn't know any better it really looks like they took a brand new unit and just re-used my old serial number sticker. In the past it took me about three attempts to get the setup routine to work and to display READY. Now it works the first time I press SETUP after jogging until the brake lights turn off. The LED display looks new, and it worked in my extensive around-the-neighborhood test.
__________________

__________________
BeachDude is offline   Reply With Quote
Old 05-05-2016, 05:07 PM   #3
Senior Member
 
dennis45's Avatar


 
Join Date: Jun 2012
Location: BC
Posts: 6,455
I guess that's why it was a "Good Deal".

I had this problem with mine after about three years and the same statement from BlueOx to send it back.
Since we were enroute to Alaska at the time, I said sending it back was not an option. So in the end they agreed to send me a new one to our next stop and then I would send the failed one back for a negotiated credit to my visa. They covered the shipping and everything worked out great.
The new one is a Much Better device in many ways.
__________________
Dennis & Carol
2003, 4006, 41' DutchStar, Spartan, ISC 8.3L W/BanksPower - 2013 Honda CRV, BlueOx Baseplate, Aventa Bar & Patriot Brake. And the 04 Bird, Sunshine Car.
dennis45 is offline   Reply With Quote
Old 05-05-2016, 05:39 PM   #4
Member
 
tholtman's Avatar
 
Join Date: May 2015
Posts: 73
Sorry, what I didn't mention is that mine is the brk2012.

I haven't tried power cycling it or plugging it back in yet but will do that next.
__________________
______________________________________
2016 Allegro 36LA / 2014 Jeep Wrangler Unlimited
Newbie trying to absorb all I can
tholtman is offline   Reply With Quote
Old 05-05-2016, 05:59 PM   #5
Senior Member
 
dennis45's Avatar


 
Join Date: Jun 2012
Location: BC
Posts: 6,455
Other thing you can try is plugging it in while Not turned on to charge the internal battery. They don't mention this in the manual.
__________________
Dennis & Carol
2003, 4006, 41' DutchStar, Spartan, ISC 8.3L W/BanksPower - 2013 Honda CRV, BlueOx Baseplate, Aventa Bar & Patriot Brake. And the 04 Bird, Sunshine Car.
dennis45 is offline   Reply With Quote
Old 05-05-2016, 08:46 PM   #6
Senior Member
 
Grower15's Avatar
 
Entegra Owners Club
Spartan Chassis
Join Date: Nov 2010
Posts: 269
Has anyone had trouble maintaining a connection signal from the Patriot to the coach controller on the coach dash. Our connection is always intermittent. Our unit is ~5 years old, but last year I had the software updated by BO. Any help or suggestions is appreciated.
__________________
Alec & Sheila
2016 Anthem 44A
2011 Jeep Liberty
Grower15 is offline   Reply With Quote
Old 05-05-2016, 08:50 PM   #7
Senior Member
 
dennis45's Avatar


 
Join Date: Jun 2012
Location: BC
Posts: 6,455
Quote:
Originally Posted by Grower15 View Post
Has anyone had trouble maintaining a connection signal from the Patriot to the coach controller on the coach dash. Our connection is always intermittent. Our unit is ~5 years old, but last year I had the software updated by BO. Any help or suggestions is appreciated.
Prior to replacing the Patriot I did have com problems but not with the new one.
__________________

__________________
Dennis & Carol
2003, 4006, 41' DutchStar, Spartan, ISC 8.3L W/BanksPower - 2013 Honda CRV, BlueOx Baseplate, Aventa Bar & Patriot Brake. And the 04 Bird, Sunshine Car.
dennis45 is offline   Reply With Quote
Reply

Tags
blue ox



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Patriot BlueOx Actuator Error Fredlef Toads and Motorhome Related Towing 2 05-18-2014 05:23 PM
Blue Ox Patriot Settings? Abnmarine Toads and Motorhome Related Towing 6 07-13-2010 09:55 PM
Anyone tried the new Blue Ox Patriot system? chattacuda Toads and Motorhome Related Towing 12 07-13-2010 06:11 PM
Human error, Not RV error Sumar Damon 14 08-18-2007 05:02 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.