Go Back   iRV2 Forums > MOTORHOME FORUMS > Toads and Motorhome Related Towing
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-07-2005, 04:07 AM   #1
Senior Member
 
Bob (WA0MQE)'s Avatar
 
Monaco Owners Club
Join Date: Jun 2003
Location: Between Colorado Springs, CO & Fulton, TX
Posts: 1,515
Blog Entries: 1
I just installed a Remco Drive shaft disconnect. The pickup has an automatic transmission. When it's been disengaged and I run the engine then shut it off when re-engaging the disconnect I get a ABS Brake Failure message on the dash. This appears only for a short time then seems to reset itself.

Does anyone else have this happen? I'm thinking it may be because the transmission is turning but the rear wheel sensors are not.
__________________

__________________
Bob 2006 Monaco Camelot 40PDQ
US Navy Carrier Battlegroup 1959/1963
Summer in Colorado, Winter Texas Gulf Coast
Bob (WA0MQE) is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-07-2005, 04:07 AM   #2
Senior Member
 
Bob (WA0MQE)'s Avatar
 
Monaco Owners Club
Join Date: Jun 2003
Location: Between Colorado Springs, CO & Fulton, TX
Posts: 1,515
Blog Entries: 1
I just installed a Remco Drive shaft disconnect. The pickup has an automatic transmission. When it's been disengaged and I run the engine then shut it off when re-engaging the disconnect I get a ABS Brake Failure message on the dash. This appears only for a short time then seems to reset itself.

Does anyone else have this happen? I'm thinking it may be because the transmission is turning but the rear wheel sensors are not.
__________________

__________________
Bob 2006 Monaco Camelot 40PDQ
US Navy Carrier Battlegroup 1959/1963
Summer in Colorado, Winter Texas Gulf Coast
Bob (WA0MQE) is offline   Reply With Quote
Old 04-09-2011, 10:53 AM   #3
Junior Member
 
Join Date: Apr 2011
Posts: 6
Hello, Bob
I installed a Remco Lube pump on my '98 GMC Sonoma 2WD and have had to have my trannie overhauled twice. Methinks I am done with the lube pump. I have purchased a used RemCo driveline disconnect apparatus, including the driveshaft. I am planning on installing this disconnect, but need some pointers. Perhaps a link to a manual or, if you are so inclined, a few words of wisdom on how you did this task. Right now, all I know is that you have to have your driveshaft shortened and balanced and that there may be some grinding required on the differential flanges to accommodate the clamp. I am thinking that the plate goes on top of the differential, rather than underneath. Thanks in advance.
__________________
rbdaves is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where to find Remco Prop shaft disconnect gg Toads and Motorhome Related Towing 6 12-06-2008 09:36 PM
remco lube pump or drive shaft disc jdsr Winnebago Industries Owner's Forum 7 03-21-2007 06:51 PM
Drive Shaft Disconnect BIGRED1 Toads and Motorhome Related Towing 4 05-15-2006 07:15 PM
Experience w/ Remco driveshaft disconnect? rosegramma Toads and Motorhome Related Towing 8 11-03-2005 05:40 PM
Remco driveshaft disconnect - best prices? jelsema Toads and Motorhome Related Towing 2 09-21-2005 07:57 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.