Go Back   iRV2 Forums > MOTORHOME FORUMS > Toads and Motorhome Related Towing
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-03-2015, 05:16 PM   #1
Senior Member
 
John How's Avatar
 
Winnebago Owners Club
Join Date: Aug 2013
Location: Auburn, Ca
Posts: 238
Confusing road light issue, need help...

I'm getting ready to tow my Honda civic with my winnebago sightseer, so as a simple setup without hacking into the Honda, I decided to buy a set of magnetic lights. The MH has a 7 pin circular plug on the back and I had a 7 pin to 4 flat adapter in my junk box. I hooked it up and the tail lights com on fine and each turn signal works but as soon as I step on the brakes, both sides start flashing. I checked the voltages and they seem to be in order, if I remember, doing my old toad, I had to use a kind of logic device. Anyway if anyone has a suggestion, it would be most appreciated....

EDIT: The header of this thread was supposed to say "confusing Toad light issue". Damn autocorrection!!!
__________________

__________________
2005 Winnebego Sightseer 34A Honda Civic - Toad
John How is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-03-2015, 07:12 PM   #2
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 14,970
Quote:
Originally Posted by John How View Post
EDIT: The header of this thread was supposed to say "confusing Toad light issue". Damn autocorrection!!!
Got to love computers!

Does the coach have separate brake lights and signal bulbs?
Or did your last toad , have separate, brake lights & signal bulbs?
You may have to find and remove, the logic device.
__________________

__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 08-03-2015, 07:42 PM   #3
Senior Member
 
John How's Avatar
 
Winnebago Owners Club
Join Date: Aug 2013
Location: Auburn, Ca
Posts: 238
Quote:
Originally Posted by Skip426 View Post
Got to love computers!

Does the coach have separate brake lights and signal bulbs?
Or did your last toad , have separate, brake lights & signal bulbs?
You may have to find and remove, the logic device.
The logic device was in the toad and it's gone but this is a different coach as well. I'll check to see how the coach lights are wired, that's a good clue.

It's too hot here to check right now but I'll do a little investigating after the sun gets a little lower in the sky....
Thanks
__________________
2005 Winnebego Sightseer 34A Honda Civic - Toad
John How is offline   Reply With Quote
Old 08-04-2015, 04:27 AM   #4
Senior Member
 
John How's Avatar
 
Winnebago Owners Club
Join Date: Aug 2013
Location: Auburn, Ca
Posts: 238
I guess I have a defective unit because it does the same thing when I hook it up to my little Toyota pickup. I'll return it tomorrow and try another approach.
__________________
2005 Winnebego Sightseer 34A Honda Civic - Toad
John How is offline   Reply With Quote
Old 08-04-2015, 06:31 PM   #5
Senior Member
 
John How's Avatar
 
Winnebago Owners Club
Join Date: Aug 2013
Location: Auburn, Ca
Posts: 238
I took that magnetic set back and went to another local parts supplier and picked up a different brand. They work as advertised and seem to have pretty strong magnets plus I ran the wires into the forward edge of the trunk so they wouldn't move. I ran the wires into the trunk and past the fold down rear seat, out the front of the drivers window and under the hood to the tow bar and MH. Everything easily coils up in the trunk when not in use. We hooked it all up and went for a drive today, the first time we have actually towed this car with this motorhome. All went well so we are looking forward our round the USA trip this fall.
__________________
2005 Winnebego Sightseer 34A Honda Civic - Toad
John How is offline   Reply With Quote
Reply

Tags
light, need help



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stop Engine Light techheadgw Cummins Engines 27 08-06-2015 10:23 AM
Auto Park Light - Coach doesn't have auto park! bvaughn4 Workhorse and Chevrolet Chassis Motorhome Forum 14 04-04-2015 10:29 PM
LED Light Issue UAV Going Green 8 01-29-2015 08:31 PM
Death Valley, Panamint Valley Road AKJohn Camping Locations, Plans & Trip Reports 6 01-29-2015 11:55 AM
Light issue Steeler34 Class A Motorhome Discussions 3 01-01-2015 12:10 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.