Go Back   iRV2 Forums > MOTORHOME FORUMS > Toads and Motorhome Related Towing
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-29-2014, 04:33 PM   #1
Senior Member
 
Join Date: Feb 2014
Posts: 175
Jeep JKU error code "Not in Park"

We frequently get an error message in our 2014 Jeep Wrangler Unlimited Sahara dash display stating "Vehicle Not in Park" at the end of performing the "shift transfer case to neutral, place auto trans in Park' when preparing to tow the Jeep 4 down. Despite re-doing the 'set up to tow 4 down' procedure in accordance with the Jeep Owners Manual several times as we are hooking the Jeep up to tow, this message often appears.

Is it common that others get this message?

What do we need to alter in our set up for towing procedure to avoid this message?

Will towing after having received this message damage the Jeep transmission?
__________________

__________________
TinMan Trvlr is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-29-2014, 09:59 PM   #2
Senior Member
 
grtharris's Avatar


 
Winnebago Owners Club
Join Date: Apr 2003
Location: Skiatook, OK
Posts: 2,292
TinMan Trvlr, do you have the engine running, sounds like the park paw is not engaging all the way? Sometimes I get a little noise from the park paw going in when I move the shifter to park.
__________________

__________________
Grant & Pat
2014 Adventurer 35P
2012 Jeep Wrangler Rubicon
grtharris is offline   Reply With Quote
Old 01-05-2015, 08:34 AM   #3
Senior Member
 
corvettec3's Avatar
 
Join Date: Jan 2012
Location: Kentville, NS
Posts: 425
I get that message as well and just ignore it. I have now towed the Saraha 4500 miles without issues.
__________________
_______________________________________
Binnie, Wanda & Yasper (Labradoodle)
1999 Winnebago Chieftain 35U F53 Chassis V10
Towing 2014 Jeep Wrangler Sahara
corvettec3 is offline   Reply With Quote
Old 01-05-2015, 09:42 AM   #4
Senior Member
 
wa8yxm's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 22,792
It might be the parking pawl, it might be the Neutral/Park sensor switch.

The latter can be adjusted.

on the former.. The Pawl is a pin, it engages a gear inside the transmission, there is a chance the pawl will hit top dead center on a tooth, in which case it can not fall into the slot. and engage, Running the process again should move the gear. Possible just shifting to Neutral and back to Park will do it,
__________________
Home is where I park it!
wa8yxm is offline   Reply With Quote
Old 01-06-2015, 05:55 AM   #5
Senior Member
 
osok's Avatar
 
Join Date: Aug 2013
Posts: 766
Never received any error messages. If you are doing it step by step per owners manual, then take to dealer is my suggestion. May not be a problem but if so transmission is expensive repair.
__________________
osok is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 Jeep Grand Cherokee Wheel CoCoDave Toads and Motorhome Related Towing 2 12-30-2014 11:54 AM
Jeep Liberty. 05-07 base pl. broke out trb Toads and Motorhome Related Towing 23 08-11-2014 08:06 AM
2014 Jeep Cherokee Toad Brake Gotcha Runolfson Toads and Motorhome Related Towing 11 07-05-2014 08:27 PM
Help in wiring TJ Jeep mwwade Toads and Motorhome Related Towing 9 06-01-2014 04:59 PM
Jeep major problem chris cross Alpine Coach Owner's Forum 14 04-08-2014 06:24 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.