Go Back   iRV2 Forums > MOTORHOME FORUMS > Toads and Motorhome Related Towing
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-23-2007, 11:30 AM   #1
Junior Member
 
Join Date: Jul 2007
Posts: 2
Hi everyone!

About a year ago I had my 2004 Jeep Liberty wired to tow behind our Winnebago Outlook. This weekend I installed the Jeep tow hitch and wiring harness (which is a plug in operation). When I tow with the Jeep Liberty, the brake lights, turn signals, and four-ways on the trailer function, but not the running lights when just the headlights are on. Is there something to the wiring of the lights that might have been done when wiring it to be towed behind our RV that is causing this problem? Near as I can tell, the trailer wiring is fine.

Any help would be greatly appreciated!!
__________________

__________________
Jersey Mike is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-23-2007, 11:30 AM   #2
Junior Member
 
Join Date: Jul 2007
Posts: 2
Hi everyone!

About a year ago I had my 2004 Jeep Liberty wired to tow behind our Winnebago Outlook. This weekend I installed the Jeep tow hitch and wiring harness (which is a plug in operation). When I tow with the Jeep Liberty, the brake lights, turn signals, and four-ways on the trailer function, but not the running lights when just the headlights are on. Is there something to the wiring of the lights that might have been done when wiring it to be towed behind our RV that is causing this problem? Near as I can tell, the trailer wiring is fine.

Any help would be greatly appreciated!!
__________________
Jersey Mike is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
JEEP LIBERTY? OR JEEP COMMANDER? joneldbrat Toads and Motorhome Related Towing 10 04-16-2009 10:23 AM
2004 Jeep Liberty Park Toads and Motorhome Related Towing 5 03-20-2008 06:30 AM
Jeep Liberty Canuck Toads and Motorhome Related Towing 3 07-26-2006 01:52 PM
05 Jeep Liberty four down? Ed-Deb Toads and Motorhome Related Towing 8 06-29-2006 12:50 PM
Jeep Liberty Toad RedT Toads and Motorhome Related Towing 14 06-23-2005 06:59 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.