Go Back   iRV2 Forums > MOTORHOME FORUMS > Toads and Motorhome Related Towing
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-22-2015, 09:49 PM   #1
Member
 
OktsCamp's Avatar
 
Join Date: Feb 2015
Posts: 63
Lights not working

Standard setup from my Bounder to the toad...4 pin harness on the CRV, but very recently the toad lights are not working when connected. now I'm less than technical...what should I be looking at/for??
__________________

__________________
OktsCamp is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-22-2015, 10:19 PM   #2
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 14,971
Have you checked the coach end of the connector for powers and ground?
__________________

__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 07-23-2015, 06:10 AM   #3
Senior Member
 
Easyrider's Avatar


 
Workhorse Chassis Owner
Join Date: Dec 2004
Location: Baraboo, Wisconsin
Posts: 1,565
The pins in the male connector are split lengthwise and can become compressed to the point that they don't make contact with the female connectors. You can spread the pins slightly with a thin blade and this will restore contact. I would check this out before looking for a broken wire or bad ground. It's an easy thing to check.
__________________
Steve & Nancy
2005 Itasca Sunrise 33', W20 Chassis, Ultrapower, Henderson Trac Bar
2012 Chevy Captiva Sport AWD, ReadyBrute Elite Tow Bar, Blue Ox Base Plate, Protect-A-Tow
Easyrider is offline   Reply With Quote
Reply

Tags
light, lights



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tail lights not working teammolin Travel Supreme Owner's Forum 2 07-06-2015 09:47 PM
Side Turn Signals not working aamkajutsu Tiffin Motorhomes Owners Forum 7 06-02-2015 06:54 AM
Making it Mine - Blinking the tail lights - Thank you Waiter21 MH-General Discussions & Problems 15 03-22-2015 12:38 AM
turn signals, running lights, tow lights side clearance lights not working gowhiz Tiffin Motorhomes Owners Forum 3 02-26-2014 08:02 AM
Vanity Lights montiem Newmar Owner's Forum 5 06-06-2013 05:36 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.