Go Back   iRV2 Forums > MOTORHOME FORUMS > Toads and Motorhome Related Towing
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-15-2014, 11:13 AM   #1
Senior Member
 
Join Date: Feb 2014
Posts: 124
Mopar Wiring harness

I have a 2013 Jeep Wrangler Sport, installed 1-82211156AB wiring harness recommended by Mopar. The connector in the Jeep under the glove compartment is different from this wiring harness. Connectors don't match! Has anyone had this problem! Scratching head. Thanks for helping!
__________________

__________________
Gladie is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-15-2014, 12:34 PM   #2
Senior Member
 
corvettec3's Avatar
 
Join Date: Jan 2012
Location: Kentville, NS
Posts: 425
The connector you need is up on top of the right kick panel. There are two of them there and the one you need is the top one, the most difficult to get to unfortunately
__________________

__________________
_______________________________________
Binnie, Wanda & Yasper (Labradoodle)
1999 Winnebago Chieftain 35U F53 Chassis V10
Towing 2014 Jeep Wrangler Sahara
corvettec3 is offline   Reply With Quote
Old 03-15-2014, 01:12 PM   #3
Senior Member
 
Join Date: Feb 2014
Posts: 124
Thank you corvettec3! After numerous phone calls......Jeep dealer, Mopar, three RV centers, no one knew anything, no one had answers. Your answer was right on! Boy, was that in a tough, tight spot but it is all in now. Can't thank you enough. What a great site, will go here first with future questions!
__________________
Gladie is offline   Reply With Quote
Old 03-16-2014, 05:45 AM   #4
Senior Member
 
Join Date: Feb 2014
Posts: 124
Question: harness has been installed but when testing, there are no lights on the back of the vehicle at all....tail, stop, & directionals. Re-connected original harness and everything works. Ideas?
__________________
Gladie is offline   Reply With Quote
Old 03-16-2014, 06:04 AM   #5
Senior Member
 
corvettec3's Avatar
 
Join Date: Jan 2012
Location: Kentville, NS
Posts: 425
Quote:
Originally Posted by Gladie View Post
Question: harness has been installed but when testing, there are no lights on the back of the vehicle at all....tail, stop, & directionals. Re-connected original harness and everything works. Ideas?
I was told by the parts guy at my dealer that after installing the harness, I may need to have the computer reprogrammed in order for the harness to work. That may be your problem but it was not an issue with mine. I do know that in order for the lights to work while being towed the 12V power lead must be active in the 7 pin connector.
__________________
_______________________________________
Binnie, Wanda & Yasper (Labradoodle)
1999 Winnebago Chieftain 35U F53 Chassis V10
Towing 2014 Jeep Wrangler Sahara
corvettec3 is offline   Reply With Quote
Old 03-16-2014, 06:26 AM   #6
Senior Member
 
Join Date: Feb 2014
Posts: 124
Along with back lights not working, airbag light remains on. Suspect it may be a computer problem. Do you think this could be a problem with the new harness?
__________________
Gladie is offline   Reply With Quote
Old 03-16-2014, 06:31 AM   #7
Senior Member
 
corvettec3's Avatar
 
Join Date: Jan 2012
Location: Kentville, NS
Posts: 425
Quote:
Originally Posted by Gladie View Post
Along with back lights not working, airbag light remains on. Suspect it may be a computer problem. Do you think this could be a problem with the new harness?
I guess a defective harness is a possibility, what baffles me is why these harnesses work well in one vehicle and then give problems in another....doesn't make sense to me.
__________________
_______________________________________
Binnie, Wanda & Yasper (Labradoodle)
1999 Winnebago Chieftain 35U F53 Chassis V10
Towing 2014 Jeep Wrangler Sahara
corvettec3 is offline   Reply With Quote
Old 03-16-2014, 06:41 AM   #8
Senior Member
 
Join Date: Feb 2014
Posts: 124
Going to call dealer tomorrow to scan vehicle. Otherwise, have you been happy with this harness, working well for ya? Thanks again.
__________________
Gladie is offline   Reply With Quote
Old 03-16-2014, 07:08 AM   #9
Senior Member
 
corvettec3's Avatar
 
Join Date: Jan 2012
Location: Kentville, NS
Posts: 425
Quote:
Originally Posted by Gladie View Post
Going to call dealer tomorrow to scan vehicle. Otherwise, have you been happy with this harness, working well for ya? Thanks again.
I just installed this harness about a month ago so I have not been on the road using it yet. But I did test it with a connection to the motor home and it appears to be working fine. I know from the forum here that it is a popular solution that seems to work well.
__________________
_______________________________________
Binnie, Wanda & Yasper (Labradoodle)
1999 Winnebago Chieftain 35U F53 Chassis V10
Towing 2014 Jeep Wrangler Sahara
corvettec3 is offline   Reply With Quote
Old 03-16-2014, 10:52 AM   #10
Senior Member
 
grtharris's Avatar


 
Winnebago Owners Club
Join Date: Apr 2003
Location: Skiatook, OK
Posts: 2,150
Gladie, Double check and make sure the connectors are well seated. That is a hard area to work in. I have about 6,000 miles on my without any problems.
There is not any programming required to make the harness work.
When testing do you mean connected to the motorhome or just checking the normal operation of the Jeep's lights not connected to the motorhome.
__________________
Grant & Pat
2014 Adventurer 35P
2012 Jeep Wrangler Rubicon
grtharris is offline   Reply With Quote
Old 03-16-2014, 12:33 PM   #11
Senior Member
 
Join Date: Feb 2014
Posts: 124
I thought the same thing earlier today, rechecked, and sure enough all the rear lights are working! Only problem right now is the airbag light remains on. Have not hooked up to motor home, as it is securely undercover in a friends garage. Anxious to get it home. I'm happy to hear you have had such good luck towing over 6000 miles with this harness. Thanks to you both for all your help. Much appreciated.
__________________
Gladie is offline   Reply With Quote
Old 03-18-2014, 04:49 AM   #12
One of the Hoots
 
FLSteve's Avatar


 
Newmar Owners Club
Freightliner Owners Club
Join Date: Mar 2011
Location: Fort Myers, FL
Posts: 787
Gladie ... between your postings, the following thread and several PM's with corvettec3 and grtharris I think I am almost ready to install mine. I just heard from my Jeep dealer that the 2014 Rubicon I ordered 6 weeks ago should be here next week ... so keep posting any additional tips you have. Also what size hole did you drill in the firewall to get the connector through?

Installing Mopar harness on 2014 Jeep Wrangler

Steve
__________________
Steve & Lisa
2015 Mountain Aire 4553
2014 Jeep Wrangler Rubicon & 2012 Jeep Grand Cherokee
FLSteve is online now   Reply With Quote
Old 03-18-2014, 06:36 AM   #13
Senior Member
 
Join Date: Feb 2014
Posts: 124
Steve: I drilled a 1-3/8" hole, it is very tight, a 1-7/16" will also do. Corvette3 was correct, right kick panel, top one,
__________________
Gladie is offline   Reply With Quote
Old 03-18-2014, 06:41 AM   #14
Senior Member
 
Join Date: Feb 2014
Posts: 124
Quote:
Originally Posted by FLSteve View Post
Gladie ... between your postings, the following thread and several PM's with corvettec3 and grtharris I think I am almost ready to install mine. I just heard from my Jeep dealer that the 2014 Rubicon I ordered 6 weeks ago should be here next week ... so keep posting any additional tips you have. Also what size hole did you drill in the firewall to get the connector through?

Installing Mopar harness on 2014 Jeep Wrangler

Steve
Also, make sure connections are well seated like grtharris said. I had to do it twice. All is working well and airbag light went out while driving around doing errands. Good luck.
__________________

__________________
Gladie is offline   Reply With Quote
Reply

Tags
wiring



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Mopar harness on 2014 Jeep Wrangler corvettec3 Toads and Motorhome Related Towing 16 07-31-2014 06:54 PM
2013 CRV Toad Wiring Harness TheJeep Toads and Motorhome Related Towing 5 04-05-2014 07:44 PM
Winnebego Tow Wiring Harness GaDawgFan Winnebago Industries Owner's Forum 15 03-22-2014 01:52 PM
What wiring Harness for 2013 F150 Ecoboost hardy1000 Toads and Motorhome Related Towing 3 12-13-2013 03:20 PM
Need help in locating the wiring harness for a brake controlller for a 2005 vectra Catcoach Winnebago Industries Owner's Forum 11 11-24-2013 05:32 AM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.