Go Back   iRV2 Forums > MOTORHOME FORUMS > Toads and Motorhome Related Towing
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-19-2013, 09:07 AM   #1
Junior Member
 
Join Date: Jan 2012
Location: Louisville, KY
Posts: 21
Problems with CoolTech Wiring Harness on my TJ

I really and at a loss. I just installed a CoolTech wiring harness on my 2004 Jeep Wrangler and nothing works. I can't imagine what it would be because it is pretty simple to install. My only thought is I purchased a 6 to 4 pin umbilical adapter and I may really have and I may really have a 7 pin on my motorhome. Would the wrong adapter really cause nothing to work i.e. lights, brake lights and turn signal. If it may be something else, I am all ears.
__________________

__________________
galluta is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-19-2013, 10:10 AM   #2
Senior Member
 
BobGed's Avatar
 
Tiffin Owners Club
Join Date: Oct 2008
Location: Carson City, NV
Posts: 1,942
Have you tried contacting Cool Tech? Cool Tech LLC. Register
__________________

__________________
Bob, Sherron & Kinsey (Goldendoodle)
2017 Tiffin Phaeton 40QBH
2014 Jeep Cherokee Limited
BobGed is offline   Reply With Quote
Old 04-19-2013, 10:22 AM   #3
Junior Member
 
Join Date: Jan 2012
Location: Louisville, KY
Posts: 21
I have emailed them but I have not heard back. I did purchase the umbilical from them and it is a 7 wire and I do have 7 wires on my motorhome so now I am thinking it is not the umbilical. I guess I'll have to test the circuit.
__________________
galluta is offline   Reply With Quote
Old 04-30-2013, 06:21 PM   #4
Senior Member
 
Join Date: Feb 2011
Posts: 229
Check your 7 pin connector on the MH, make sure it has a power line running to it. I have a Jeep and installed the jeep wiring harness, it worked when tested on another vehicle, but did not work when connected to my MH. I have towed other vehicles with the MH but always used a converter 4 to 7 adaptor, which always worked fine. Anyway the problem turned out to be that the 7 pin connector on the MH did not have power, which I'm told is common with MH's, my Jeep is a 2012 Wrangler which requires power. Added the line it all works fine now.

Good Luck
__________________
Larry Young is offline   Reply With Quote
Old 04-30-2013, 06:30 PM   #5
Senior Member
 
hogdriver's Avatar


 
Entegra Owners Club
Join Date: Jan 2012
Location: Wintering-Orange Beach AL
Posts: 2,916
CoolTech Harness

There's a lot of entries on the threads about he CoolTech Harness. I installed one about 12 months ago on my 2012 JK and had weird results. I called the guy at CoollTech and he treated me like an idiot insinuating I wired it wrong. Finally I recalled in my youth I saw trailers have similar problems with a floating ground. I ran a new ground from front to back and voila it worked fine. One IRVer found that CoolTech had a batch of cables made with a bad grounding pin connection in one end or the other. Check the grounds.
__________________
Dave & Debbie
2014 Anthem 44B
2012 Jeep Rubicon toad
2016 Ford Edge toad
hogdriver is offline   Reply With Quote
Reply

Tags
wiring



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.