Go Back   iRV2 Forums > MOTORHOME FORUMS > Toads and Motorhome Related Towing
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-19-2011, 05:57 AM   #1
Member
 
Winnebago Owners Club
Join Date: Jun 2008
Posts: 73
Running Light issue 1997 Saturn

1997 saturn setup with 4 wire round. Brakes and signals work great. If I turn on MoHo headlights, No tail lights (really really dim) tail lights on toad.
__________________

__________________
mking is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-19-2011, 07:37 AM   #2
Member
 
grumpy14's Avatar
 
Vintage RV Owners Club
Fleetwood Owners Club
Join Date: Jun 2011
Location: Ft.Myers,Fl.
Posts: 95
Check all ground you have a bad ground somewhere, or taillight wire is wired with something else---good luck
__________________
GRUMPY,5th wife,2cats,89 Bounder,AND BROKE
grumpy14 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 Southwind light issue tommycrossman Fleetwood Products Owner's Forum 6 08-19-2011 01:40 PM
Wiring Light Fixture Problem New2this Fleetwood Products Owner's Forum 6 04-29-2011 04:33 PM
Rear running light bulb access? MT Fleetwood Products Owner's Forum 6 02-13-2011 11:39 PM
Let there be LIGHT! Gary - K7GLD Vintage RV's 4 09-24-2009 09:10 PM
Elect Running Light Problem bob@29154 Winnebago Industries Owner's Forum 2 06-26-2006 10:32 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.