Go Back   iRV2 Forums > MOTORHOME FORUMS > Toads and Motorhome Related Towing
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-13-2015, 05:54 PM   #1
Senior Member
 
jacwjames's Avatar
 
Monaco Owners Club
Join Date: Jun 2014
Posts: 4,597
Safety Issue with 2005 Jeep GC U1141 fault code

Last month I had the 2nd recall done to reflash the transfer case computer. I had been having problems being able to get it to go into neutral and it would not go into 4WD low prior to the reflash but it seems to have fixed this issue. Time will tell if it fixed when I really need the neutral function when we go on a trip.

Now I am having a new symptom with my Jeep. While driving all the dash lights, gauges, AC, and radio go dead. Then engine will still run, steering still works. After 5-10 seconds everything comes back on. This happen about 6-8 times yesterday while driving down the road. The check engine light came on along with the light showing slippery conditions or wheel slippage. I checked the fault codes yesterday after getting home and it came up with U1411.

I did some research on this issue and evidently it is pretty common and in some cases it is suggested that this is the same issue that has forced a recall to change out the ignition switch. I received a recall notice for this last July and when I was at the Chrysler shop last month they said they still do not know when they will receive the parts to proceed with these recalls.

I did read on a jeep forum yesterday that there is a wiring harness under the battery that sometimes gets moisture in it. Today I did pull the battery and checked this harness, I didn't see any problems but I blew it out and out Dielectric grease on it.

Has anyone else had this happen, if so were you able to come up with a solution??

Has anyone had the recall completed on their ignition switch???

Thanks in advance for any info.
__________________
Jim J
2002 Monaco Windsor 38 PKD
2005 Jeep Grand Cherokee w/5.7 Hemi
jacwjames is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Reply

Tags
safety



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fault code SPN 5585, FMI 18 Diesel Diva Entegra Owner's Forum 22 10-31-2015 09:51 PM
Fault Code 639 FMI 13 seeg Entegra Owner's Forum 9 07-30-2015 08:40 PM
2015 Brave 26A - Potential Safety Issue JimGeorgia Winnebago Industries Owner's Forum 0 04-26-2015 06:59 PM
Nocold N611 fault code help. Saburai RV Systems & Appliances 2 12-29-2014 08:03 PM
Fault Code 111 CoyoteFlatz Cummins Engines 2 12-05-2014 04:09 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.