Go Back   iRV2 Forums > MOTORHOME FORUMS > Toads and Motorhome Related Towing
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-13-2008, 01:57 PM   #1
Senior Member
 
Join Date: Jun 2008
Posts: 357
2008 diesel bounder - jeep wrangler toad - cool tech harness.
the passenger side turn signal doesn't work and the running lights don't work.
driver side turn signal works.
thought for sure i installed the harness correctly so replace the bounder with my boat tow vehicle which has a 7 way plug. use the same 7 to 4 adapter i use on the MH and the same connector cable and...everything works great.
replace the boat tow vehicle with the MH and same problems occur.
the 7 way on the MH is a chrysler plug-in attached to a quick connect that has a bunch of little connectors the go to the front end of the chrysler connector. no corrosion anywhere.
got to be something in the MH.
any suggestions.
thanks
__________________

__________________
bandmbrown is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-13-2008, 01:57 PM   #2
Senior Member
 
Join Date: Jun 2008
Posts: 357
2008 diesel bounder - jeep wrangler toad - cool tech harness.
the passenger side turn signal doesn't work and the running lights don't work.
driver side turn signal works.
thought for sure i installed the harness correctly so replace the bounder with my boat tow vehicle which has a 7 way plug. use the same 7 to 4 adapter i use on the MH and the same connector cable and...everything works great.
replace the boat tow vehicle with the MH and same problems occur.
the 7 way on the MH is a chrysler plug-in attached to a quick connect that has a bunch of little connectors the go to the front end of the chrysler connector. no corrosion anywhere.
got to be something in the MH.
any suggestions.
thanks
__________________

__________________
bandmbrown is offline   Reply With Quote
Old 12-13-2008, 05:31 PM   #3
Senior Member
 
Eddie Foy's Avatar
 
Join Date: Jun 2008
Posts: 279
Take a test light or multimeter and check out the MH wiring at the plug. May have bad wiring.
__________________
2007 Presidio 39D

Mercedes MBE 926
Eddie Foy is offline   Reply With Quote
Old 12-13-2008, 09:08 PM   #4
Senior Member
 
CSX4350's Avatar
 
Join Date: Dec 2007
Location: Quartzsite AZ
Posts: 229
Most new vehicles have seperate fuses for left and right side lights, as well as for the trailer wiring having seperate fuses from the chassis. I had the same issue before leaving for Thanksgiving and found a fuse blown.
__________________
John

CSX4350 is offline   Reply With Quote
Old 12-14-2008, 12:59 AM   #5
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,062
Definitely check the fuses first. You will have two sets; one is for the 7 way only.
__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Old 12-14-2008, 01:35 PM   #6
Senior Member
 
Join Date: Jun 2008
Posts: 357
any idea where these fuses will be on the bounder. example: under the chassis or inside the vehicle or in line with the wiring
__________________

__________________
bandmbrown is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Toad Lights htbradley Country Coach Owners Forum 3 08-11-2008 02:11 PM
How do the toad brakes work? max49 Toads and Motorhome Related Towing 10 05-22-2008 11:15 AM
Do daylight running lights work? Headlight module? two2go National RV Owner's Forum 13 04-02-2008 04:48 PM
Outside large circle lights don't work Phelpo Newmar Owner's Forum 14 02-21-2006 08:15 AM
Ceiling lights half work? Dougmyers MH-General Discussions & Problems 8 01-18-2006 10:49 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.