Go Back   iRV2 Forums > MOTORHOME FORUMS > Class C Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-22-2015, 05:15 AM   #1
Member
 
Winnebago Owners Club
Join Date: Apr 2008
Posts: 95
2003 Minnie, intermitant slide out fail

Our 2003 Minnie (on a 2002 E450 chassis).

When I attempt to put the slideroom in or out I get a "parking brake not set" warning and the unit will not operate. If I continue to try it will sometimes decide to work and most of the time not. When it refuses to operate the brake lamp on the dash does not light either. When it works that light also works. I have checked the parking brake switch and it works fine. Winnebago spliced a diode into the circuit just before the switch. In reading the schematics and the wire routing diagrams from Winnebago I cannot figure out what is wrong. Could anyone else share their ideas about this.

thanks in advance.

ed
__________________

__________________
eieioh is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-22-2015, 09:25 AM   #2
Senior Member
 
milasman's Avatar
 
Fleetwood Owners Club
Join Date: Apr 2012
Posts: 883
Check past parking brake where it is grounded, probably loose.
__________________

__________________
milasman is offline   Reply With Quote
Old 05-24-2015, 11:15 AM   #3
Senior Member
 
milasman's Avatar
 
Fleetwood Owners Club
Join Date: Apr 2012
Posts: 883
Figure it out?
__________________
milasman is offline   Reply With Quote
Old 05-24-2015, 07:05 PM   #4
Member
 
Winnebago Owners Club
Join Date: Apr 2008
Posts: 95
Not really. I'm down to a bad crimp on a spade connector, or that diode is bad. I can still get it to work intermitantly so I'll just tak a chance on it working twice more this week.

What I can't figure is; are they using the voltage from the "Parking Brake Warning" lamp as a signal for the Digisync controler, or are they just using the switch as a ground for their own signlal? I can't tell where the potential is.

thanks for asking!

ed
__________________
eieioh is offline   Reply With Quote
Old 05-24-2015, 07:46 PM   #5
Senior Member
 
milasman's Avatar
 
Fleetwood Owners Club
Join Date: Apr 2012
Posts: 883
Seeking ground, to insure RV is in parking brake. Test diode with multi-meter, but that shouldn't be the problem.
__________________
milasman is offline   Reply With Quote
Reply

Tags
slide, slide out



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hydraulic Slide Problem Dalybill Excel Owner's Forum 5 09-06-2014 12:12 PM
Driver's seat moves into slide when moving slide TXduo Monaco Owner's Forum 6 03-12-2014 05:37 PM
Slide out carpet-wet from leak StacyBurleig MH-General Discussions & Problems 2 03-10-2014 04:36 AM
Slide out of Alignment Glen and Sal National RV Owner's Forum 10 03-03-2014 07:55 PM
Slide problems with Slide Show emcee MH-General Discussions & Problems 6 02-05-2014 06:35 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.