Go Back   iRV2 Forums > MOTORHOME FORUMS > Class C Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-20-2008, 02:57 PM   #1
Junior Member
 
Join Date: Jun 2008
Posts: 2
Have a 2004 Minnie with the RV radio. Everything works, CD and Weather radio but I was listing to the FM and it just quit. Display shows it is on the channel, am or fm but I get no sound no matter how loud I turn it up. The cd works fine and so does the WB part. It just dosen't play the on air bands. They did work then just quit. I thought the station went off the air. Any suggestions?
__________________

__________________
pogo1957 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-20-2008, 02:57 PM   #2
Junior Member
 
Join Date: Jun 2008
Posts: 2
Have a 2004 Minnie with the RV radio. Everything works, CD and Weather radio but I was listing to the FM and it just quit. Display shows it is on the channel, am or fm but I get no sound no matter how loud I turn it up. The cd works fine and so does the WB part. It just dosen't play the on air bands. They did work then just quit. I thought the station went off the air. Any suggestions?
__________________

__________________
pogo1957 is offline   Reply With Quote
Old 06-20-2008, 03:02 PM   #3
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,592
pogo1957, welcome to iRV2.

Help is on the way.

We have some very knowledgeable members here.
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline   Reply With Quote
Old 06-20-2008, 07:27 PM   #4
Moderator Emeritus
 
Gary RVRoamer's Avatar


 
Join Date: Jan 2000
Location: Silver Springs, FL. USA
Posts: 18,062
First place I would look would be the antenna connection. You may have lost the FM signal.
__________________
Gary Brinck
Former owner of 2004 American Tradition
Home is in the Ocala Nat'l Forest near Ocala, FL
Summers in Black Mountain, NC
Gary RVRoamer is online now   Reply With Quote
Old 06-21-2008, 09:40 PM   #5
Moderator Emeritus


 
Monaco Owners Club
Excel Owners Club
Join Date: Nov 2006
Location: Hangin' with Sacs and the Pins
Posts: 9,413
pogo1957...
Welcome to iRV2! You have come to one of the friendliest forums around...but you may not be getting as good a response as normal because you are vague on the radio description. You should post which brand/model it is.
If it is the Magnadyne...then RV Roamer may have hit it on the head...that is usually the ONLY problem that this <STRIKE>POS</STRIKE> radio has not had.

Good luck figuring out your problem...and again...Welcome to iRV2!!

MM

PS.. Would you like some "Winnebago Karma" to go along with your "pogo1957" name?
__________________
MM
*MonacoMama with the 2 Pins & SacsTC Nearby*
*2007 Monaco Diplomat 40' SFT<>2006 Chevy VortecMax Toad<>2006 Buick Lucerne Leading the Way*
MonacoMama is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 RV chassis Mods & parts & Tech info new & old chassis "007" Ford Motorhome Chassis Forum 4 09-27-2011 08:26 AM
CB Radio DLane Newmar Owner's Forum 14 01-06-2009 05:16 PM
Ford E450 Radio/CD player Dave99 Class C Motorhome Discussions 7 09-14-2006 06:39 AM
Ford with RV Radio Technology: Internet, TV, Satellite, Cell Phones, etc. 4 12-31-1969 07:00 PM
Ford with RV Radio New Member Check-In 4 12-31-1969 07:00 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.