Go Back   iRV2 Forums > MOTORHOME FORUMS > Class C Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-06-2015, 02:18 PM   #29
Junior Member
 
paulespo's Avatar
 
Join Date: Aug 2015
Posts: 14
I have a 1983 Rockwood 23' MH

and I'm trying to figure it all out. The motor battery is fine, it has a knife switch to the house battery. it has a Honda generator bolted to the back bumper , You have to get out to start the generator and plug it in to the MH as you would a campsite with hook ups.
When running the generator hooked to the MH nothing works (I may need to put the knife switch on at the front).
I would like to put solar panels on and have 2 extra batteries but would like everything intergraded.
Any idea's ?
__________________

__________________
paulespo is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-15-2015, 07:37 PM   #30
Member
 
Join Date: Mar 2010
Location: Yakima, Washington
Posts: 31
Be aware...if you do have an Intelitec system the two disconnect solenoids are very specific to Intelitec and other solenoids will not work correctly because the Intelitec control box senses the coil resistance of those special solenoids and will malfunction.
__________________

__________________
theboss1 is offline   Reply With Quote
Old 08-16-2015, 02:35 PM   #31
Senior Member
 
wa8yxm's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 22,792
The last post is true.

Some comments: The following observations are made on my coach, yours, of course may be wired differently Except for the first one

Question above: Dosen't shore power charge house batteries?
Observation: When Engine running, RV is often Rolling, Rolling, Rolling down the highway.. Thus shore power is... NOT.

Comment: if Salesman switch was off nothing 12 volt would work.
Observation: when my coach engine is running OR I have shore/generator 12 volt works no matter the position of the salesman switch. Since all charge points are on the HOUSE side of the world.

Best advice: If the solenoid has been replaced, with the proper solenoid, and it is NOT warming up as you drive.. Something wrong with control, likey a blown fuse.

Observation 2: You likely have the incorrect solenoid.. As I said, they look a lot like (identical in many cases) to a Ford Starter Solonoid.

But internally there are MAJOR differences.
__________________

__________________
Home is where I park it!
wa8yxm is offline   Reply With Quote
Reply

Tags
electrical



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical problem or what? BT-III Monaco Owner's Forum 8 10-22-2014 10:02 PM
1996 Terry Electrical Problem HighKountry Travel Trailer Discussion 4 09-22-2014 11:50 AM
Electrical problem - won't shut off Stevetoo Freightliner Motorhome Chassis Forum 3 06-22-2014 11:37 AM
2004 Windsor electrical problem Jmyates Monaco Owner's Forum 4 04-18-2014 02:46 PM
A/C electrical problem. Bwainsp Class A Motorhome Discussions 4 11-01-2013 01:58 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.