Go Back   iRV2 Forums > MOTORHOME FORUMS > Class C Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-20-2009, 10:41 PM   #1
Member
 
Workhorse Chassis Owner
Join Date: Feb 2009
Location: CLE ELUM WA
Posts: 79
invertor not kicking in without generator

just got my coach,,,,07 32ss greyhawk jayco,,,,back from 2+ weeks at the dealer.......problem is the inverter will not kick in and power up the front t v area, soon as you start the genset, it will kick in and power up everything,,,,shut off the genset and all is ok, until you shut in down,,,,,than you have to do it all over,,,,,unit is an 1000 wt inverter, new and has been checked out, any ideas??????please, I just do not feel that this is right, but theyu say that its ok.........
__________________

__________________
stryker17 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-21-2009, 04:10 AM   #2
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,062
How much of a load are you trying to start off the batteries and inverter? How well is the battery bank; what voltage do you have? How large are the conductors for the inverter from the battery bank. What size battery bank do you have?
It sounds like you are getting the load started off the generator and then the inverter can carry the running load but not the start up load.
Have you called the manufacturer of the inverter?
__________________

__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Old 04-21-2009, 08:28 AM   #3
Member
 
Workhorse Chassis Owner
Join Date: Feb 2009
Location: CLE ELUM WA
Posts: 79
thanks for the help,,,,,,,,,,,,,trying 0 load, just trying to get power to outlet,,,,,,,,,voltage is between 12.6 and 12.8,,,,,wire size is " 2 ",,,,batteries are new, new, 4 each, 12v deep cycle,,,,I had read on another forum that another r v er had the same problem, but I cant find that thread, I could live with it but being a new coach its madding,
__________________
stryker17 is offline   Reply With Quote
Old 04-21-2009, 08:08 PM   #4
Community Moderator
 
RV Wizard's Avatar


 
Country Coach Owners Club
Appalachian Campers
Gulf Streamers Club
Join Date: Mar 2000
Location: Chattanooga, Tn.
Posts: 12,062
You may want to contact the manufacturer of the inverter for some tech support.
__________________
Mike, RVIA & RVSA Certified Master RV Technician
Amy, Dr. Assistant - Roxie & Mei Ling, four legs each
2000 Gulf Stream Scenic Cruiser 450 hp & 1330# torque
06 Saturn Vue, 06 Chevy Z71 4x4 & 2014 Corvette Z51 M7
RV Wizard is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Onan Generator Quits On Start With No Load Birddog Pilot Alpine Coach Owner's Forum 26 08-11-2008 11:49 AM
Generator only putting out a few volts AC TallPaul RV Systems & Appliances 7 12-25-2007 03:57 PM
Generator Coolant Level OldForester Alpine Coach Owner's Forum 8 10-25-2007 06:56 AM
Generator wont start (or even crank) Problem. SouthernGypsy MH-General Discussions & Problems 26 07-13-2007 09:16 AM
Onan Generator / Wiring Problem Doggie MH-General Discussions & Problems 2 12-23-2006 12:04 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.