Go Back   iRV2 Forums > MOTORHOME FORUMS > Class C Motorhome Discussions
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-04-2015, 06:59 AM   #1
Senior Member
 
SuperDad's Avatar
 
Join Date: Feb 2013
Location: Suwanee,GA.
Posts: 260
No power to my RV

we are on our trip in Florida yesterday we were running down the interstate with the generator so we could run the rear air conditioner. air conditioner shut itself off pulled over to the side of the road just to see if anything was going on everything look fine started the generator back up but it would not run the AC the microwave or no power to the RV generator runs fine the Army is getting no power got to the RV park last night and plug drvn and again it is not getting any power from the power cord. I checked the little box of fuses there's only four breakers and they all seem to be good anybody have an idea? 2001 Jayco C class
__________________

__________________
SuperDad is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-04-2015, 07:02 AM   #2
Senior Member
 
SuperDad's Avatar
 
Join Date: Feb 2013
Location: Suwanee,GA.
Posts: 260
my rv has one single air conditioner in the roof 30 amp service outside with a 4.O Onan
__________________

__________________
2003 GBM Pursuit 35' F53 Chassis
SuperDad is offline   Reply With Quote
Old 04-04-2015, 07:33 AM   #3
Senior Member
 
Triker56's Avatar
 
Fleetwood Owners Club
Join Date: Jun 2009
Posts: 3,945
Does it have a transfer box to switch from shore to generator power?
That could have gone bad.
Check if power is going in and out of it.
__________________
Triker56 is offline   Reply With Quote
Old 04-04-2015, 08:11 AM   #4
Senior Member
 
SuperDad's Avatar
 
Join Date: Feb 2013
Location: Suwanee,GA.
Posts: 260
yes it has a model ATS30A transfer switch. if I run the generator I can get the microwave and refrigerator to work but if I turn the AC on it trips the breaker on the generator. if I plug in to shore power I get nothing on the microwave or refrigerator
__________________
2003 GBM Pursuit 35' F53 Chassis
SuperDad is offline   Reply With Quote
Old 04-04-2015, 08:24 AM   #5
Senior Member
 
lakewoodpaul's Avatar
 
Workhorse Chassis Owner
Join Date: May 2003
Posts: 476
when you run the generator and trip its breaker, are you running the AC, micro and fridge at the same time? Also what size is the breaker on youre gen?
__________________
WIT# 34347
lakewoodpaul is offline   Reply With Quote
Old 04-04-2015, 09:09 AM   #6
Senior Member
 
SuperDad's Avatar
 
Join Date: Feb 2013
Location: Suwanee,GA.
Posts: 260
I can run the generator it will run the fridgerator and power up the microwave and not using the microwave but I know what time because it has the lights on and then if I flip the air conditioner on it will trip the breaker but if I leave the air conditioner off it will not trip the breaker and I can use generator power. breaker on the generator is 30 amp. I just don't understand why I can't get any power from the shore power cord?
__________________
SuperDad is offline   Reply With Quote
Old 04-04-2015, 09:46 AM   #7
Senior Member
 
SuperDad's Avatar
 
Join Date: Feb 2013
Location: Suwanee,GA.
Posts: 260
after looking into it a little bit farther when I run the generator and try to run the air conditioner air conditioner run for about 3 seconds and it ttips off?
after it trips off the microwave and refrigerator will come back on but the air conditioner will not so I am NOT blowing the fuse in the generator it has to be a fuse somewhere else I also still don't understand why nothing works on shore power
__________________
2003 GBM Pursuit 35' F53 Chassis
SuperDad is offline   Reply With Quote
Old 04-04-2015, 12:23 PM   #8
Senior Member
 
lakewoodpaul's Avatar
 
Workhorse Chassis Owner
Join Date: May 2003
Posts: 476
Sounds like either main breaker is tripped or transfer sw. is stuck in generator position.
__________________
lakewoodpaul is offline   Reply With Quote
Old 04-04-2015, 12:45 PM   #9
Senior Member
 
SuperDad's Avatar
 
Join Date: Feb 2013
Location: Suwanee,GA.
Posts: 260
spent about 2 hours out there with an electrical meter. found two bad wires going into one of the main breakers taped up and tightened up those two wires and now its all working fine? not sure if that was it or not but it's working now I'm going to go ahead and leave it like it is until we get back to Atlanta and I'll have the RV dealer look at it thanks for all the input.
__________________
2003 GBM Pursuit 35' F53 Chassis
SuperDad is offline   Reply With Quote
Old 04-04-2015, 12:46 PM   #10
Senior Member
 
SuperDad's Avatar
 
Join Date: Feb 2013
Location: Suwanee,GA.
Posts: 260
I believe the transfer switch is going out.
__________________

__________________
2003 GBM Pursuit 35' F53 Chassis
SuperDad is offline   Reply With Quote
Reply

Tags
power



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Partial power loss on Power Distribution panel MikeandBecky Class A Motorhome Discussions 16 02-17-2015 07:01 PM
12V Power Supply for 12V Systems JJH3rd Class A Motorhome Discussions 22 08-15-2014 09:56 PM
Onan 7500 power transfer switch problem? BigDBright RV Systems & Appliances 11 08-14-2014 10:59 AM
troubleshooting no power to receptacle gemini5362 Class A Motorhome Discussions 12 04-19-2014 09:35 AM
Banks Power Ultimate RV Power System - any experience? Dusterella Toads and Motorhome Related Towing 5 04-11-2014 02:38 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.