iRV2 Forums

iRV2 Forums (http://www.irv2.com/forums/)
-   Newmar Owner's Forum (http://www.irv2.com/forums/f103/)
-   -   Front air pressure too high (http://www.irv2.com/forums/f103/front-air-pressure-too-high-10058.html)

footdoc 10-09-2006 01:36 PM

This morning after storing the jacks and letting it run for a few minutes, my front air gauge read 150 and the light was on! I stepped on the brakes about 10 times and it normalized back to about the 110-120 range...first time this has happened....anything to worry about, or what happened??

footdoc 10-09-2006 01:36 PM

This morning after storing the jacks and letting it run for a few minutes, my front air gauge read 150 and the light was on! I stepped on the brakes about 10 times and it normalized back to about the 110-120 range...first time this has happened....anything to worry about, or what happened??

Lug_Nut 10-09-2006 03:36 PM

My best guess is a glitch in the ECM boot up. I've had zero pressure on both with alarms but knew it was not 0 PSI. Switched off and back on and all was okay.

rebelsbeach 10-09-2006 06:15 PM

Peter......likewise here with ole number #16.

Turned her off and right back on and she behaved.

Road Pilot 10-10-2006 03:10 AM

I feel cheated! There's a problem we haven't seen!

rebelsbeach 10-10-2006 03:18 AM

Now...now, you've had the slde locks and we've not had THAT,so THERE!!

footdoc 10-10-2006 03:22 AM

be patient....could be JUST around the corner http://irv2.infopop.cc/images/whip.gif

"007" 10-10-2006 07:55 AM

A loose ground some where. http://irv2.infopop.cc/groupee_commo...n_confused.gif http://irv2.infopop.cc/images/smash.gif


All times are GMT -6. The time now is 12:51 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.