iRV2 Forums

iRV2 Forums (http://www.irv2.com/forums/)
-   Winnebago Industries Owner's Forum (http://www.irv2.com/forums/f101/)
-   -   UPDATE Tach Problem (http://www.irv2.com/forums/f101/update-tach-problem-1243.html)

KIX 12-18-2008 05:42 PM

Finally ended some confusion on the location of a part that Spartan was calling an Interface Module and Winne said they never heard of it. It's the same part that Winne calls a VDC or Vehicle Data Computer. It is the interface between your dash gauges and the senders. Itis furnished by Spartan and mounted by Winne. There are specific readings that can be checked with a VOM at the TACH, SPEEDO and the VDC to verify where the problem is vs. just replacing parts and hoping for the best. WE're at the point now that tomorrow I will take some readings at the VDC and hope tat the problem is elsewhere. I replaced the VDC about a year and a half ago. The part cost is $456.00. If anyone knows of how to effect repairs without replacing the VDC please let me know. Thanks and I hope this info will help someone else if you have dash gauge/instrument problems.

KIX 12-18-2008 05:42 PM

Finally ended some confusion on the location of a part that Spartan was calling an Interface Module and Winne said they never heard of it. It's the same part that Winne calls a VDC or Vehicle Data Computer. It is the interface between your dash gauges and the senders. Itis furnished by Spartan and mounted by Winne. There are specific readings that can be checked with a VOM at the TACH, SPEEDO and the VDC to verify where the problem is vs. just replacing parts and hoping for the best. WE're at the point now that tomorrow I will take some readings at the VDC and hope tat the problem is elsewhere. I replaced the VDC about a year and a half ago. The part cost is $456.00. If anyone knows of how to effect repairs without replacing the VDC please let me know. Thanks and I hope this info will help someone else if you have dash gauge/instrument problems.

Florida Guy 12-20-2008 02:13 AM

KIX,

This was a post about a month ago, I believe from Gary. Search on VDC for the entire thread. Good luck.

UPDATE. Repairs made to the VDC and it seems to have fixed the problem. As TEO noted, it was fairly easy to remove the VDC, pry the back off, and get to the 8 cold solder joints. I used a 25Watt soldering pencil and carefully re-soldered all the contacts.

Took the rig for a 15 mile jaunt and all seems well.

Just another verification of the value of this forum and others like it. Thanks to Bob (RLS) for putting us on to the article detailing this repair. One hour of work and saved $418....not bad at all.

KIX 12-21-2008 07:32 AM

Thanks again Larry.


All times are GMT -6. The time now is 02:12 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.