iRV2 Forums

iRV2 Forums (http://www.irv2.com/forums/)
-   Alpine Coach Owner's Forum (http://www.irv2.com/forums/f104/)
-   -   Towing harness (http://www.irv2.com/forums/f104/towing-harness-24968.html)

denwhit 03-31-2006 04:34 AM

Hello again,
I'm wanting to put a seven connector tow plug onto the harness but the wires are so wierd! I have two yellows, no red, no white???? Has anyone figured this out. Why does WRV have to do everything so different. Even the guys in the service deptment have no idea what is going on.
Thx,
Dennis

denwhit 03-31-2006 04:34 AM

Hello again,
I'm wanting to put a seven connector tow plug onto the harness but the wires are so wierd! I have two yellows, no red, no white???? Has anyone figured this out. Why does WRV have to do everything so different. Even the guys in the service deptment have no idea what is going on.
Thx,
Dennis

Tom Viren 03-31-2006 05:10 AM

My was a standard 6 pin (+ground)connector used by most tow-bar setups.

EngineerMike 03-31-2006 06:49 AM

Dennis- Sounds like the trailer connections were "remodeled" since new. So far as I know WRV has always used standard wiring (although the occasional coach does go out w/wiring switched as to proper pin-outs). You'll probably have to do the old method- hook up a buzzer sequentially to each wire, go to the wheel & put on turn signal(s), brakes,... till you've identified the wires, or trace the wiring back to good stuff & do a standard rewire job from there. The one thing I didn't get in the owner's packet was chassis wiring; have coach 12V & coach 120V, but no running gear wiring. Don't know if that is available from WRV for a 99 (or 06 for that matter).


All times are GMT -6. The time now is 08:42 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.