iRV2 Forums

iRV2 Forums (http://www.irv2.com/forums/)
-   Tiffin Owner's Forum (http://www.irv2.com/forums/f106/)
-   -   No power to air bags on 2014 zephyr (http://www.irv2.com/forums/f106/no-power-to-air-bags-on-2014-zephyr-332187.html)

Jenny63 03-24-2017 03:36 PM

No power to air bags on 2014 zephyr
 
My airbags will not fill. Seems there is now power to the box....any thoughts?

Tizbad 03-25-2017 06:59 AM

I had this issue last year and called Hadley. The service tech. on call told me to pull three fuses in the front run bay. One for the jacks, one for Hadley, and one more that I don't recall this morning. All three are right in a row. He said that the Hadley air system gets confused with the jack system, and this is the way to reset it. Your jacks do have to be retracted for this. I did this with the ignition key on the on position.

Jenny63 03-26-2017 05:11 AM

Another question...where is this run located?
 
Quote:

Originally Posted by Tizbad (Post 3517671)
I had this issue last year and called Hadley. The service tech. on call told me to pull three fuses in the front run bay. One for the jacks, one for Hadley, and one more that I don't recall this morning. All three are right in a row. He said that the Hadley air system gets confused with the jack system, and this is the way to reset it. Your jacks do have to be retracted for this. I did this with the ignition key on the on position.

THANKS...but where exactly do I look for this run of fuses? I was not gjven a schematics diagram
Jen

Jenny63 03-26-2017 05:12 AM

Whwre is this located? What is your unit?

Tizbad 03-26-2017 05:44 AM

Quote:

Originally Posted by Jenny63 (Post 3519025)
Whwre is this located? What is your unit?

Your front run bay is the outside compartment under the drivers seat. With your jacks retracted and in store position, look for a Hadley fuse and a Jacks fuse. Pull them out for about a min. with either the key on, or with the engine running. I have a 2007 Zephyr and they should be similar.

Jenny63 03-27-2017 06:40 AM

We cannot locate the Hadley fuse anywhere in that compartment.

Tizbad 03-28-2017 03:23 PM

Quote:

Originally Posted by Jenny63 (Post 3520694)
We cannot locate the Hadley fuse anywhere in that compartment.

I am sorry your fuses are not in view. I'd suggest calling Tiffin or Hadley for further direction.
The only other thing I can think of is disconnecting all batteries for a couple of min. to see if the Hadley system will reset.

Jenny63 03-28-2017 03:25 PM

We did replace a module today with no luck. Spartan is now sending another different module. We tried the battery disconnect too. Ahhhhhhh😤


All times are GMT -6. The time now is 06:27 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.