iRV2 Forums

iRV2 Forums (http://www.irv2.com/forums/)
-   Monaco Owner's Forum (http://www.irv2.com/forums/f115/)
-   -   Wet Bay Heater (http://www.irv2.com/forums/f115/wet-bay-heater-43439.html)

Roy B 01-04-2008 05:43 AM

This morning I checked the wet bay heater, the fan was running, I couldn't tell if any heat was comeing from it or not. The switch inside was on, and lit up the senser for the Temp. said 25 it was 44 inside the MH, 29 Outside I also have the Opional heat pads on my tanks, should the wet bay heater bring the temp up more than 25. I have a 2002 Endeavor. Thanks Roy

Roy B 01-04-2008 05:43 AM

This morning I checked the wet bay heater, the fan was running, I couldn't tell if any heat was comeing from it or not. The switch inside was on, and lit up the senser for the Temp. said 25 it was 44 inside the MH, 29 Outside I also have the Opional heat pads on my tanks, should the wet bay heater bring the temp up more than 25. I have a 2002 Endeavor. Thanks Roy

AKBrick 01-04-2008 06:21 AM

Roy,
Sounds kinda fishy to me. The heater is not real strong, but it should at least bring the temp above freezing in the bay. I'd be checking to see if the heater part of it is fluky. Do you happen to know how long it was running? It may have been for quite a while since the temp in the bay was 25 degrees and the outside was 28.
Good luck,
AKBrick


All times are GMT -6. The time now is 02:47 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.