iRV2 Forums

iRV2 Forums (http://www.irv2.com/forums/)
-   RV Systems & Appliances (http://www.irv2.com/forums/f54/)
-   -   GFI's humming (http://www.irv2.com/forums/f54/gfis-humming-50832.html)

jeeprubi 04-13-2009 12:20 PM

GFI's humming
 
A friend of mine on another small forum ask the following question:

I have 2 GFI's ... They are both humming I have never noticed this
before....and they both work and test OK.
Any ideas why they hum?........ ...... Ground fault?...... ......... Bad
GFI? ............ ...Open Ground?


Can anyone offer any advice.

Luv2go 04-13-2009 01:56 PM

The only time I have had my GFI's hum is when they were being powered by a modified sine wave inverter. I have a true sine wave now and no hum:)

Gary RVRoamer 04-14-2009 09:10 AM

Humming does not indicate a ground fault - it would trip instantly if there was one.

If using the inverter, Luc2go is probably right.

jeeprubi 04-14-2009 08:27 PM

Thanks guys. I will pass the info on.

MARANATHA 04-14-2009 09:01 PM

Hi there,
As being said by other post, try to diagnose this problem by plugging -in, the MH first to the shore and then check if there is still a hummmm. If it's gone, it means your modified inverter is causing the humm co'z using modified inverter, you are not getting the true sine ac voltage which is the same as our household current. But if you are not using this GFI outlet for sensitive elecronic device, a modified inverter and that humm are OK.


All times are GMT -6. The time now is 09:07 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.