Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Winnebago Industries Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 03-03-2018, 07:12 PM   #1
Senior Member
 
jerichorick's Avatar
 
Winnebago Owners Club
Join Date: Jun 2013
Location: Full-timer/volunteer w/SOWERS
Posts: 3,884
Powergear bolt failure

We were closing up early Wednesday morning when my wife noticed that the passengers front slide was not coming in correctly. A quick look out the door to the slide rams revealed the problem. The ram under the galley was free from the slide. This is the second failure I have had of this nature. Last year it was the drivers side under the frig.

A volunteer friend of mine came to assist me. (He did most of the work.) The 2 top blots were sheared off and the 2 bottom bolts were bent down where the end plate holes had stretched out under the severe load.

We bought $3 worth of bolts - grade 8 - washers and nuts. We moved the carriage over enough to drill and tap the ram end plate within the ram tube and drilled 2 bolt holes in the plate extension. Here we used nuts behind the plate. Once all was back together the slide came in. We left on our 600+ mile trip at about 1:30PM. Our original plan was for a 6:30AM start. We were trying to beat a snow storm in norther California. We were driving INTO it!

We arrive here, Grass Valley, around 5PM Thursday. A good portion of the drive was in the rain and high winds. I was beat to say the least. We had been on the road since 6:30AM.

When the slide went out I heard some noises I din't like. But it did go out. It was cold and was starting to rain. We will be here for 2 months so I will have to get a better look at the "fix" and make certain all is well. At the moment the weather is under winter storm watch.

If you have this type of room slide system I strongly suggest that you take a very close look at the ram end plate mounting. Look for a air gap or slight tilting of the trim panel. Even taking the trim off and doing a visual inspection of the adjuster plate bolts is not out of the question. I hope you can catch this problem before it happens to you. I think the upper bolts are too small, 5/16" x 18 thread.

Rick Y
__________________
Rick & Melissa Young, 2011 Itasca Meridian 40U, Frtliner XCL, Cummins ISL 380HP/DEF, Allison 3000 MH, 2014 Honda CR-V, SMI AF1, Blue Ox, EEZ TPMS, TruCenter steering control
Servants On Wheels Ever Ready. Best job we ever paid to do . (full time volunteers)
jerichorick is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Reply

Tags
power



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kwik Step Bolt Failure Mborow Tiffin Owner's Forum 21 11-10-2015 06:15 AM
RV Toilets; 4-bolt to 2-bolt Conversions, Part 2 bamaboy473 RV Systems & Appliances 7 10-15-2015 04:46 PM
RV Toilets; 4-bolt to 2-bolt Conversions, Part 1 bamaboy473 RV Systems & Appliances 1 10-07-2015 03:00 PM
Powergear Hyd pump motor failure-Crap RUNDLC National RV Owner's Forum 8 08-08-2015 01:08 PM
Won't start, engine comm failure,trans comm failure twincessna Monaco Owner's Forum 7 12-08-2011 09:50 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 11:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.