RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-28-2017, 06:59 PM   #1
Junior Member
 
Join Date: Mar 2011
Posts: 4
Question 2011 Newmar Baystar engine battery dead after 3 nights of camping

Hi. I was on a 3 night camping trip and when we got ready to leave the battery was dead (just enough power to light the dash indicators). Once jumped it was fine and has started for the last two weeks now. The only item we had on was the phone charger. Any ideas or what should I check?

Thanks for your help.
Exracer
__________________

exracer is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-28-2017, 08:20 PM   #2
Senior Member
 
Patti Brown's Avatar
 
Newmar Owners Club
Coastal Campers
Carolina Campers
Join Date: May 2015
Posts: 547
Our Bay Star chassis battery will also drain down in 3 days, and the culprit in our case (finally diagnosed by our dealer) is the dash radio, which pulls just enough of a phantom load to run the engine battery down.

We solved our problem by pulling the fuse to the radio. And installed a battery disconnect switch. AND we do not travel without a trickle charger, just in case...

There are other causes, to be sure, but when we posted our problem, it was amazing the number of people who said their dash radio was the culprit.
__________________

__________________
2019 Newmar Bay Star 3626
(Replaced our 2014 Newmar Bay Star 3308)
Patti Brown is offline   Reply With Quote
Old 05-28-2017, 08:38 PM   #3
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 30,196
Where you dry camping or plugged into at lease 110 outlet?
If you check QT's # 3 you will find a BAY STAR section that covers what to do to help eliminate the problem.
If you have a small 5 watt solar panel on roof that should also be charging your chassis battery and starting your Gen will charge also plus the battery cut off should always be on when your are uasing coach.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 05-29-2017, 08:15 AM   #4
Member
 
Join Date: Jul 2015
Location: Media, PA
Posts: 88
Quote:
Originally Posted by exracer View Post
Hi. I was on a 3 night camping trip and when we got ready to leave the battery was dead (just enough power to light the dash indicators). Once jumped it was fine and has started for the last two weeks now. The only item we had on was the phone charger. Any ideas or what should I check?

Thanks for your help.
Exracer
This may be apples to oranges but the owners manual for my Ford Escape states that leaving devices plugged in to the USB outlets will deplete the battery.
Bobbystar is offline   Reply With Quote
Old 05-29-2017, 04:55 PM   #5
Member
 
Join Date: May 2012
Posts: 59
Batteries

How old are the batteries?
jedgar1 is offline   Reply With Quote
Old 05-30-2017, 04:37 PM   #6
Senior Member
 
Join Date: Sep 2016
Posts: 613
FWIW, I left my BSS sit in storage for 30 days with the house batteries shut off. Yesterday I turned the house batteries back on and my house was 12.4 volts, chassis 12.5. My radio is not switched either.
AITG is offline   Reply With Quote
Old 05-30-2017, 06:31 PM   #7
Member
 
Join Date: Apr 2003
Location: Dallas, Georgia
Posts: 73
We had a similar problem and the issue turned out to be the converter
Bay Star 3124 2016
FapInJax is offline   Reply With Quote
Old 05-30-2017, 07:36 PM   #8
Member
 
Newmar Owners Club
Join Date: Jan 2014
Posts: 90
Bay Star Battery

I had this problem when new. Found out they had left the light on in the engine compartment when going through the coach with me.
Andyfarmer is offline   Reply With Quote
Old 06-03-2017, 09:30 PM   #9
Senior Member
 
Vacay Wheels's Avatar
 
Newmar Owners Club
Join Date: Oct 2014
Location: Seattle, WA
Posts: 371
Our batteries drain down as well. We have a pretty solid 0.3A drain, which will drain the 160AH bank below the recommended 50% minimum in 11 short days. This is with the battery disconnect switched to off.

I will try the dash radio fuse based on this thread.

Storage is now suddenly a problem for us. We used to store at a place with electricity, but it closed. Current solution is I programmed the generator to run an hour a day, but even that isn't enough :|
__________________
2015 Newmar Bay Star 3215
2012 Honda Fit Sport
2020 Spanish Water Dog
Vacay Wheels is offline   Reply With Quote
Old 06-05-2017, 05:08 AM   #10
Member
 
Newmar Owners Club
Join Date: Jan 2017
Posts: 41
Quote:
Originally Posted by Vacay Wheels View Post
Our batteries drain down as well. We have a pretty solid 0.3A drain, which will drain the 160AH bank below the recommended 50% minimum in 11 short days. This is with the battery disconnect switched to off.

I will try the dash radio fuse based on this thread.

Storage is now suddenly a problem for us. We used to store at a place with electricity, but it closed. Current solution is I programmed the generator to run an hour a day, but even that isn't enough :|
How do you program your gen set to turn on and off? We own a 2016 Canyon Star 3710.
RVnewbie1 is offline   Reply With Quote
Old 06-05-2017, 10:16 PM   #11
Senior Member
 
Vacay Wheels's Avatar
 
Newmar Owners Club
Join Date: Oct 2014
Location: Seattle, WA
Posts: 371
Quote:
Originally Posted by RVnewbie1 View Post
How do you program your gen set to turn on and off? We own a 2016 Canyon Star 3710.
I created my own auto gen-start (AGS) out of a Raspberry Pi and a few simple parts. Here's a picture taken when I was testing it.

The Onan generators come with a remote control port, which is wired up to a switch on the dash. Onan sells a 'Y' cable, so you can install another AGS. I put in that Y cable, and then ultimately ran 20 feet of cable to my media cabinet, where my homemade AGS (pictured here) lives permanently.
Attached Thumbnails
Click image for larger version

Name:	IMG_20170407_150702.-1600x.jpg
Views:	31
Size:	194.0 KB
ID:	164190  
__________________

__________________
2015 Newmar Bay Star 3215
2012 Honda Fit Sport
2020 Spanish Water Dog
Vacay Wheels is offline   Reply With Quote
Reply

Tags
battery, camping, engine, newmar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dead engine battery after full charge after 3-4 days swagn Class A Motorhome Discussions 39 01-12-2016 02:36 PM
Dead battery on toad after being towed Papawto5 iRV2.com General Discussion 16 10-12-2011 09:09 PM
Dead chassis battery after 2 days Fla2RI Workhorse and Chevrolet Chassis Motorhome Forum 14 06-27-2005 07:14 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 09:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×