RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-17-2020, 04:08 AM   #1
Junior Member
 
Join Date: Mar 2017
Posts: 29
2020 Baystar awning makes clicking sound on front when engine on?

Is there some kind of adjustment on the awning? Appears motor thinks awning needs to come in more but it is flush. Keeps clicking trying to rotate right near maybe the wind sensor? Anyone ever had to deal with this?
Loony79 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-17-2020, 10:37 AM   #2
Senior Member
 
hohenwald48's Avatar


 
Join Date: Jan 2017
Location: Nashville, TN area
Posts: 3,941
Don't know what kind of awning you have but some of them use a current limiting circuit to shut off the motor when the awning is fully retracted. May be set to high. Just a guess and something to check out.
__________________
When seconds count, the police are only minutes away.
2019 Newmar Canyon Star 3627 on a 2018 F-53 26K chassis w/6 speed transmission
2017 Jeep Wrangler JKU with Ready Brute tow system
Nashville, TN or Titusville, FL when not on the road
hohenwald48 is offline   Reply With Quote
Old 07-27-2020, 02:48 PM   #3
Junior Member
 
Join Date: Jul 2020
Posts: 5
2020 Baystar 3401 here, mine clicks for 2 minutes then stops only if you turn the key on or start the coach. Don't think its right at all, called Dometic (9200 model) and they had no answers........

Wonder if its a wind sensor setting or something? Newmar had no answers as of yet either.....

Thanks
103Eagle is offline   Reply With Quote
Old 07-28-2020, 06:13 AM   #4
Junior Member
 
Join Date: Mar 2017
Posts: 29
Will be at factory in October and hopefully they will be able to fix it along with other items on the punch list!
Thanks
Loony79 is offline   Reply With Quote
Old 07-28-2020, 02:37 PM   #5
Junior Member
 
Join Date: Jul 2020
Posts: 5
Please report back here on the outcome. Good Luck!
103Eagle is offline   Reply With Quote
Old 07-31-2020, 09:49 PM   #6
Member
 
Join Date: Jan 2019
Location: Tulsa, OK
Posts: 73
We have friends that just purchased a 2020 Bay Star Sport and our first weekend out their awning was clicking and sometimes beeping and it turned out that it was the battery in the wind sensor. It drove us all CRAZY trying to figure it out but it was actually just a couple of batteries. Iím hoping that is what the problem is with yours too, something super easy and inexpensive.
__________________
The Harper's
2019 Newmar Bay Star 3226
StephNHarper is offline   Reply With Quote
Old 08-01-2020, 04:14 AM   #7
Junior Member
 
Join Date: Mar 2017
Posts: 29
Thank you. Will check it out for sure.
Loony79 is offline   Reply With Quote
Old 08-04-2020, 09:21 PM   #8
Senior Member
 
MidMichHunte's Avatar
 
Join Date: Mar 2019
Location: Michigan
Posts: 217
2020 Bay Star here, same issue, I even heard the clicking while driving. My dealer said itís a Dometic issue. I got the impression that they know about it but probably wonít fix it. Workaround was the dealer installed a switch in one of the bays to kill the power to it. Not a fix, but it works. Interested in hearing what the Mothership tells you about it in Oct.
__________________
2020 Newmar Bay Star 3609
2013 Jeep Wrangler Unlimited
MidMichHunte is offline   Reply With Quote
Old 08-06-2020, 08:41 PM   #9
Junior Member
 
Join Date: Jul 2020
Posts: 5
Well Called Dometic again today, total waste of time. My vibration sensor (wind sensor) is mounted to the hardware arm and I can't remove it. It will slide about an eighth of an inch and hits the motor shaft. So I can't remove it from the base and check the battery. I tried to set off the sensor with some heave quick movements of the awning arm but nothing happened. So, either the battery is dead or something else is wrong. Dometic was adamant there was no battery inside and it had wires going to it. Mine has no wires and in the instructions shows how to replace the battery......

In earlier post I said it was a 9200 model but its actually a 9100!

Go Figure....
103Eagle is offline   Reply With Quote
Old 10-15-2020, 03:12 PM   #10
Junior Member
 
Join Date: Jul 2020
Posts: 5
Awning Issue Resolved!

Hello All,
Well after a service visit at NEWMAR, my awning is supposed to be fixed. I have not picked up the coach yet but have been assured all is good. Newmar tried replacing the wind sensor, the remote unit in the basement, and the awning motor. None of these fixed my problem. Finally they found that 2 wires were installed wrong or switched on the remote during assembly. Reversing the two wires fixed the issue. Guess there are a couple of red wires on the unit and they were switched.

Good Luck
103Eagle is offline   Reply With Quote
Old 10-18-2020, 10:50 AM   #11
Junior Member
 
Join Date: Mar 2017
Posts: 29
Tech called me Friday and said my motor was gone and also the controller in the basement was melted. He changed motor, controller and wind sensor and said all is working like it should. Picking up coach tomorrow at the mother ship. Had a punch list done and most items have been completed.
Loony79 is offline   Reply With Quote
Old 10-29-2020, 05:59 PM   #12
Member
 
Join Date: Jun 2015
Posts: 48
Quote:
Originally Posted by 103Eagle View Post
Hello All,
Well after a service visit at NEWMAR, my awning is supposed to be fixed. I have not picked up the coach yet but have been assured all is good. Newmar tried replacing the wind sensor, the remote unit in the basement, and the awning motor. None of these fixed my problem. Finally they found that 2 wires were installed wrong or switched on the remote during assembly. Reversing the two wires fixed the issue. Guess there are a couple of red wires on the unit and they were switched.

Good Luck
I heard this same repeated clicking recently, early in the morning, pretty cold outside and awning arms were wet from rain overnight. Today, several days later and back home in the garage and warm weather, all dry... no clicking noise. Since i have heard it, though, I’d like to compare notes. I see the two red wires on the white remote receiver in the basement. One is tied to a thicker (heavier gauge) red wire in the connecting harness than the other and on the smaller red wire there’s a yellow trace. Any way to tell which of the two red wires should be connected to the heavier gauge wire in the harness?
__________________
Jim
2020 Newmar Bay Star 3609
Towing: 2020 Chevy Equinox LT 2.0T AWD
jdyson is offline   Reply With Quote
Old 10-30-2020, 11:58 AM   #13
Senior Member
 
rondi's Avatar
 
Join Date: Apr 2007
Location: North Idaho
Posts: 123
I see Loony79 got his problem fixed--replaced all the parts! We had this problem at walkthru mid Jan. Iirc it was a sensor trying to retract the awning, but it was at the retracted limit--so it just kept repeatedly trying for a few minutes. The dealer removed the board from the white box in the basement. Our awning would then manually (using the switch above the entry door) extend and retract without the wind sensor working because of the removed board.
__________________
Picked up 1/14-- 2020 BS 3226 w 24k chassis
SOLD--->2014 Nexus Viper 29V Class B+ downsized from a 2008 Allegro Bay 35TSB
Towed is 2007 Ranger with shell
rondi is offline   Reply With Quote
Old 10-30-2020, 06:00 PM   #14
Member
 
Join Date: Jun 2015
Posts: 48
Quote:
Originally Posted by jdyson View Post
I heard this same repeated clicking recently, early in the morning, pretty cold outside and awning arms were wet from rain overnight. Today, several days later and back home in the garage and warm weather, all dry... no clicking noise. Since i have heard it, though, Iíd like to compare notes. I see the two red wires on the white remote receiver in the basement. One is tied to a thicker (heavier gauge) red wire in the connecting harness than the other and on the smaller red wire thereís a yellow trace. Any way to tell which of the two red wires should be connected to the heavier gauge wire in the harness?
Correction to my earlier post - The larger gauge red wire in the harness has black trace and the smaller red wire in harness has white trace.
Attached Thumbnails
Click image for larger version

Name:	5F909C68-1877-47C4-856E-D23B1BA1DB46.jpeg
Views:	5
Size:	73.5 KB
ID:	306487  
__________________
Jim
2020 Newmar Bay Star 3609
Towing: 2020 Chevy Equinox LT 2.0T AWD
jdyson is offline   Reply With Quote
Reply

Tags
awning, engine



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 Bounder F53 chassis. AC makes loud clicking noise while running EricV Ford Motorhome Chassis Forum 8 04-16-2019 07:49 PM
New tires on front / new grinding/clicking sound Jeffrey2018 Class A Motorhome Discussions 11 08-02-2018 10:58 PM
Dometic ice maker makes clicking noise tallguy RV Systems & Appliances 2 07-08-2018 08:58 PM
Winnebago aspect 30J- driver side slide makes clicking noise when extended or retract Woodview Winnebago Industries Owner's Forum 3 04-20-2015 11:01 PM
Generator won't start and makes clicking sound Tom-NC Winnebago Industries Owner's Forum 17 07-18-2007 06:40 PM


All times are GMT -6. The time now is 07:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.