Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-15-2021, 01:37 PM   #1
Junior Member
 
Join Date: Sep 2019
Location: Jacksonville Florida
Posts: 7
A/C will not run on generator

Ac worked for 3 days on shore power then disconnected. Have tried several fixes... reset inverter, generator and circuit breakers. Same info displays on Power Control System. Any suggestions would be appreciated.
thanks
Attached Thumbnails
Click image for larger version

Name:	rv pic.2.jpg
Views:	23
Size:	326.9 KB
ID:	328360   Click image for larger version

Name:	rv pic.jpg
Views:	18
Size:	348.6 KB
ID:	328361  

Stluvisi is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-15-2021, 02:22 PM   #2
Senior Member
 
kekker's Avatar
 
Join Date: Apr 2012
Location: West Jordan, Utah
Posts: 207
I HAD A 3500 WATT Generator that would Not run My AC on My new Hideout. I bought a 9750 Watt and No more problems.
kekker is offline   Reply With Quote
Old 05-15-2021, 02:39 PM   #3
Senior Member
 
Join Date: Jul 2014
Posts: 28,368
I have read your post 6 times.

Do you want it to run on generator or shore power ?

Did you disconnect from shore power, or did shore power shut down ?

The inverter is not involved in your ACs.
twinboat is offline   Reply With Quote
Old 05-15-2021, 02:40 PM   #4
Senior Member
 
Winepress's Avatar
 
Join Date: Jul 2012
Posts: 1,562
Check breakers. Verify generator is supplying voltage.
__________________
2018 Dutch Star 4369
Everything was working fine, until it wasn't.
Winepress is offline   Reply With Quote
Old 05-15-2021, 02:47 PM   #5
Senior Member
 
Join Date: Jul 2015
Location: Watertown NY USA
Posts: 4,401
I'm with Twinboat here. If you plug back into shore power will the A.C. run?
Do you have more than one A.C.?
Do you have an automatic transfer switch.
Does your generator run? What make, model and wattage is your generator?
Some information about what you have for an RV would be helpful.
We can't help much if we can't understand your question.
__________________
2002 Fleetwood Storm 30H on Workhorse P32 chassis 8.1 gas.
LETMGROW is offline   Reply With Quote
Old 05-15-2021, 03:18 PM   #6
Senior Member
 
Join Date: Jul 2014
Posts: 28,368
Here's a thought, did you switch off the house battery disconnect switch ?

Doing so may have turned off the thermostats.
twinboat is offline   Reply With Quote
Old 05-15-2021, 03:57 PM   #7
Senior Member
 
C.Martin's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Aug 2015
Posts: 3,138
I think the disconnect also shuts down power to the PCS panel, which appears illuminated.

If you turned the generator ON while connected to shore power...there is a likelihood, if the Transfer switch Mechanical Interlock isn't aligned properly, the breakers on the generator itself will trip. Try disconnecting from shore power, turning off Climate Control, starting the generator, let it warm up, double check the breakers on the generator itself...then look at the PCS panel to see if it recognized the generator voltages...then reinstate the climate control.
__________________
Charlie & Ronni
2016 Ventana 4037
C.Martin is offline   Reply With Quote
Old 05-15-2021, 04:25 PM   #8
Junior Member
 
Join Date: Sep 2019
Location: Jacksonville Florida
Posts: 7
Sorry I wasn’t clear, rookie mistake! We had disconnected from shore power , driving the coach & decided to turn on zone 1 AC so engaged generator but ac didn’t come on . Tried the other two zones , those did not turn on either. House batteries were on .It’s an Onan 8000 2015 Newmar Ventana 4369.
BTW, this is the DW so please forgive my lack of details while trying to assist my DH!! Thanks all!!
Stluvisi is offline   Reply With Quote
Old 05-15-2021, 07:36 PM   #9
Senior Member
 
C.Martin's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Aug 2015
Posts: 3,138
Did you get an E7 fault displayed on the CCC climate control?

The Generator, with PCS will shed all 6 loads it controls...depending on software revision for a warmup period...your climate control center also has a time delay to prevent the compressor from doing a restart while the pressure is still hiigh. If you get an E7 fault...turning the climate control OFF, waiting for the generator to warmup, and then turning the thermostat back on should get it going. But it always helps to follow the trail...and find out where the issue is... Generator breaker, transfer switch, surge protector, PCS system, load center, thermostat... helps to have an idea how the electricity gets routed from power supply to final load...and where the things you control are along that pathway...and what visual indicators you might see to alert you to a particular fault...
__________________
Charlie & Ronni
2016 Ventana 4037
C.Martin is offline   Reply With Quote
Old 05-16-2021, 01:45 AM   #10
Senior Member
 
New2road's Avatar
 
Newmar Owners Club
Entegra Owners Club
Spartan Chassis
Join Date: Sep 2018
Location: Suffolk, VA / Roaring Gap NC
Posts: 559
look at the breakers at the genset, likely open. had this happen on our CS. techs had opened breakers to work on system.
__________________
Mary Beth and John + Billy and Barcelona our traveling fur babies,
2021 Entegra Cornerstone 45 F/2019 Chevy Colorado toad
(2019 Newmar Canyon Star)(traded in)
New2road is offline   Reply With Quote
Old 05-16-2021, 05:59 AM   #11
Member
 
Semituff810's Avatar
 
Newmar Owners Club
Join Date: Sep 2016
Location: Parkland, Florida
Posts: 60
Not sure what coach you have- but on our DS there is a breaker switch under the hood, right on top of the generator We had the same problem after having our coach serviced. AC ran on shore power but not on generator. Flipped the breaker switch and all was well. Good luck.
Semituff810 is offline   Reply With Quote
Old 05-16-2021, 07:34 AM   #12
Junior Member
 
Join Date: Sep 2019
Location: Jacksonville Florida
Posts: 7
Thanks all! Interesting, we just had our generator service , so could be the issue.
Stluvisi is offline   Reply With Quote
Old 05-16-2021, 07:36 AM   #13
Senior Member
 
Join Date: Oct 2014
Posts: 3,346
Turn the two breakers on the generator itself OFF and back ON.


Easy for a tripped breaker to look like it is ON-- just a little way toward OFF, but not enough to be obvious.
__________________
Brett Wolfe
Ex: 2003 Alpine 38FDDS. Ex: 1997 Safari Sahara. Ex: 1993 Foretravel U240
wolfe10 is offline   Reply With Quote
Old 05-16-2021, 11:54 AM   #14
Junior Member
 
Join Date: Sep 2019
Location: Jacksonville Florida
Posts: 7
wolfe10 and new2road seem to refer to more than one breaker on the generator. I can only find one, is there one less visible?
Stluvisi is offline   Reply With Quote
Reply

Tags
generator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
To run or not to run? Team G Class A Motorhome Discussions 12 07-02-2019 08:57 PM
To run or not to run foundwaldo Class A Motorhome Discussions 15 04-06-2019 03:56 PM
Run Florence, RUN Ivylog Southeast Region 1 09-11-2018 03:13 PM
To run or not to run..that is the question Jimbo8264 iRV2.com General Discussion 7 11-18-2006 04:30 PM
front brakes run hot on the first run of the day--why? DougJ Ford Motorhome Chassis Forum 7 09-16-2006 11:51 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 02:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.