Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-21-2021, 07:58 PM   #1
Junior Member
 
Join Date: Apr 2021
Location: Raleigh NC
Posts: 6
AGS 2014 Dutch Star 4369

I was having a problem with the AGS on our 2014 Dutch Star 4369.

I was trying to keep my batteries charged while we were visiting friends In Missouri. The rig is parked in a lot next door to our friends. So I set up the AGS to start the generator when the voltage was at 12.0V and charge my batteries for 4.5hrs. The generator started and I assumed all was good. BUT I was wrong, the generator didnít stop after the set time. I checked all my settings and they seamed to be correct..

I called a Magnum dealership in Missouri and they were very good in helping meÖ. They and I were convinced that the stop trigger in the AGS (ME-AGS-N) probably had stopped working. So I decided to order a new one and replace it. After receiving it yesterday I replaced it and pushed the test button on the AGS and it performed perfectly as expected.

So I went to the remote and setup the AGS parameters same as before. When the voltage got to 12.0V the generator started and all seemed good. I went to check on the progress a couple of times, I went back to the MH about five minutes before scheduled stop time and it stopped at the right timeÖ

While I was doing a HAPPY DANCE & PATTING MYSELF ON THE BACKÖÖÖ. The Damn Generator Started ?????

What could I have done wrong ?
Ric Breeze is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-22-2021, 05:49 AM   #2
Senior Member
 
Dutchstar411's Avatar


 
Newmar Owners Club
Join Date: Dec 2015
Location: Wellington, Florida
Posts: 923
Quote:
Originally Posted by Ric Breeze View Post
I was having a problem with the AGS on our 2014 Dutch Star 4369.

I was trying to keep my batteries charged while we were visiting friends In Missouri. The rig is parked in a lot next door to our friends. So I set up the AGS to start the generator when the voltage was at 12.0V and charge my batteries for 4.5hrs. The generator started and I assumed all was good. BUT I was wrong, the generator didn’t stop after the set time. I checked all my settings and they seamed to be correct..

I called a Magnum dealership in Missouri and they were very good in helping me…. They and I were convinced that the stop trigger in the AGS (ME-AGS-N) probably had stopped working. So I decided to order a new one and replace it. After receiving it yesterday I replaced it and pushed the test button on the AGS and it performed perfectly as expected.

So I went to the remote and setup the AGS parameters same as before. When the voltage got to 12.0V the generator started and all seemed good. I went to check on the progress a couple of times, I went back to the MH about five minutes before scheduled stop time and it stopped at the right time…

While I was doing a HAPPY DANCE & PATTING MYSELF ON THE BACK………. The Damn Generator Started ?????

What could I have done wrong ?
Lower the voltage a bit, they recommend 11.5, or maybe 11.8. Give a little more gap for the AGS.
__________________
Ted & Nancy with our fur kids Mr. Vincent & Miss Daisy
2015 Newmar Dutch Star 4018
2002 Newmar Dutch Star 3852
Dutchstar411 is online now   Reply With Quote
Old 07-22-2021, 09:38 AM   #3
Junior Member
 
Join Date: Apr 2021
Location: Raleigh NC
Posts: 6
Thanks
Iíll try that. Yesterday I let the generator run fou 4.5hrs and it stopped at the scheduled time. Batteries were 12.8v after about five to ten minutes the generator started up ???
Ric Breeze is offline   Reply With Quote
Old 07-22-2021, 10:49 AM   #4
Senior Member
 
757driver's Avatar


 
Entegra Owners Club
Join Date: Jun 2004
Location: Cambridge, Ontario
Posts: 4,585
Quote:
Originally Posted by Ric Breeze View Post
Thanks
Iíll try that. Yesterday I let the generator run fou 4.5hrs and it stopped at the scheduled time. Batteries were 12.8v after about five to ten minutes the generator started up ???
If your batteries were indicating 12.8v and the auto start is set for 12.0v I donít see how lowering it to 11.5 or 11.8v will help.

Did your indicated voltage actually drop to 12.0v prior to restarting or did it restart at a higher voltage?

What batteries do you have (flooded, AGM etc) how many batteries, and what settings do you have set in the inverter/charger remote. What is turned on and running while the coach is sitting there?
__________________
Don & Gerri
2014 Entegra Anthem 44B
2014 Honda CRV Touring

1300W Solar, 1200AH LiFePO4 FMCA F443497
757driver is online now   Reply With Quote
Reply

Tags
ags, dutch star



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dutch Star :: 2019 Newmar Dutch Star 4369 Kenstrucks iRV2 Owners Registry 0 02-02-2020 06:10 PM
Dutch Star :: 2019 Newmar Dutch Star 4369 CaptainGizmo iRV2 Owners Registry 0 12-11-2018 12:00 PM


All times are GMT -6. The time now is 02:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.