Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-08-2022, 06:26 PM   #1
Senior Member
 
zzotte's Avatar
 
Join Date: Mar 2018
Location: Wilmington, Delaware
Posts: 1,213
Another oasis question

I read a lot about the oasis system Don has a great post all about the oasis, canít find anything on my specific issue, so here is my oasis issue, the Diesel burner works but the electric AC 1 and 2 doesnít ( on the overhead panel AC 1 and 2 does not illuminate) fuse inside the coach itís good, anything else should I look for? itís no faults at the oasis, thanks

Zzotte
__________________
2017 Dutch Star 4054 K2 Spartan Chassis with Active Air, 2022 Sahara toad with Blueox and AF1 - Noodles Communications officer, Choy the co-pilot
zzotte is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-08-2022, 06:57 PM   #2
Senior Member
 
NCC-1701A's Avatar


 
Join Date: May 2018
Posts: 1,160
Are you running the diesel burner at the same time as the AC? If so, it may just be that the AC is not needed. On mine, the AC light only comes on when it's actively heating. I don't like it that way because it makes it appear to not be functioning when it really is but heat is not needed.
__________________
"Second star to the right and straight on 'til morning"
On the Mississippi in SE Minnesota
2013 Newmar Mountain Aire 4336
2016 Chevy Silverado 4x4
NCC-1701A is offline   Reply With Quote
Old 08-08-2022, 06:58 PM   #3
Senior Member
 
Just George's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Aug 2017
Posts: 146
In case you are not aware the ACI & ACII LED's in the overhead are only on when the unit is actively heating. i.e. the ACI and ACII LED's are not like the burner LED. The burner LED is always on whenever the burner switch in the overhead is on. i.e. The burner LED is on regardless of whether the unit is actively heating or not.
__________________
2022 Dutch Star 4369
2015 Newmar Ventana 4369 w Hydralift
2013 Explorer
Just George is offline   Reply With Quote
Old 08-08-2022, 07:04 PM   #4
Senior Member
 
redbaron73's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Jun 2011
Location: Texas
Posts: 6,149
Blog Entries: 4
A good test...turn off all heat functions, and run hot water until it's cold. Then turn on ac1 and ac2, and watch your amp loads. You should see each leg increase.
__________________
2022 London Aire 4551 * 2022 GD Imagine 2800BH * 2021 RAM 3500 DRW * 2020 Wrangler
NHSO (Newmar Hoot, Sevierville Original)
Kindness Matters
redbaron73 is online now   Reply With Quote
Old 08-08-2022, 07:20 PM   #5
Senior Member
 
stang37's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Feb 2016
Location: Mississippi
Posts: 594
Some early model coaches (2016-2018) had issues with the termination of electrical wires inside the Oasis unit. The wire nuts were not properly installed and would come loose. This would be another place to check.
__________________
2016 Newmar Ventana 4002
2020 Jeep Gladiator
stang37 is offline   Reply With Quote
Old 08-08-2022, 07:55 PM   #6
Senior Member
 
zzotte's Avatar
 
Join Date: Mar 2018
Location: Wilmington, Delaware
Posts: 1,213
I have no heat with ac1 and 2 when the burner it’s off. no faults shows at the oasis, and my oasis has been serviced every year

Zzotte
__________________
2017 Dutch Star 4054 K2 Spartan Chassis with Active Air, 2022 Sahara toad with Blueox and AF1 - Noodles Communications officer, Choy the co-pilot
zzotte is offline   Reply With Quote
Old 08-09-2022, 02:30 AM   #7
Senior Member
 
PaulTNaples's Avatar
 
Join Date: Aug 2017
Location: Naples, FL
Posts: 440
Try just ac1 and see what happens. You may have to open the area on the oasis that houses the wire runs for ac1 and 2. Check for loose connections. It was a known issue. There was potential wire overheating due to poor connections. Also, did you check the breaker?
__________________
Paul & LeAnn Toth
The Doodles Kiki and Baxter
2022 Dutch Star 4369
PaulTNaples is offline   Reply With Quote
Old 08-09-2022, 04:42 AM   #8
Senior Member
 
GUS2000's Avatar


 
Newmar Owners Club
Freightliner Owners Club
LA Gulf Coast Campers
Join Date: May 2018
Location: Lafayette, LA
Posts: 455
there should be a junction box by your Oasis unit. Check and see if they are wired correctly.. Ours was doing the same exact thing yours is and the root cause was miswiring of the AC elements. Check the current on each AC leg to each element when you turn AC1 and AC2 on. if no current is measured with the switch on, there is an AC sense relay that may be the culprit (which if the elements are miswired, could now be faulty). Feel free to PM if you have any more questions..
__________________
GUS2000
2021 Newmar Superstar 4051/Blue Ox Apollo
2017 Ford Explorer/2018 Ford SuperDuty/M&G Braking System
HAM - K5OJT - Yaesu 991A
GUS2000 is offline   Reply With Quote
Old 08-16-2022, 12:52 PM   #9
Senior Member
 
zzotte's Avatar
 
Join Date: Mar 2018
Location: Wilmington, Delaware
Posts: 1,213
Thanks Stang and Paul, the wires at the box fried and lucky for us it didnít cause a fire funny the stupid thing never trip a breaker, it damage a lot $1900 worth Iím glad Iím at Newmar getting it done


Zzotte
__________________
2017 Dutch Star 4054 K2 Spartan Chassis with Active Air, 2022 Sahara toad with Blueox and AF1 - Noodles Communications officer, Choy the co-pilot
zzotte is offline   Reply With Quote
Reply

Tags
oasis



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Another day - another question TriCitySam Country Coach Owners Forum 5 07-06-2021 06:15 PM
Another Oasis Question? taratiffin Newmar Owner's Forum 11 11-05-2017 06:32 AM
Another Oasis question MJFZ Newmar Owner's Forum 3 09-17-2016 06:38 PM
Another Oasis Newbie Question dr.perry Newmar Owner's Forum 3 04-30-2015 11:46 AM
One thing leads to another, and another, and another..... MSHappyCampers iRV2.com General Discussion 16 08-21-2013 10:11 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 02:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.